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Copyright © 2010 by VATECH 

All rights reserved. 

EasyDent─ a 2D image viewer and analysis software program─ is protected under the Copyright 

Laws and the Computer Program Protection Law of Korea. Refer to the terms and conditions of 

Agreement relevant to the use of the product in the End User License Agreement. You can find the 

Agreement on the installation CD. It appears on the screen during product installation. 

 

General Information 

This manual provides detailed information on how to use EasyDent. This document may not be 

reproduced in any manner without the prior written consent from the publisher. 

It is recommended that users read this user manual thoroughly before using the program in order to 

learn the installation of EasyDent S/W and the functions of the operating system. 

For supplementations, this manual is subject to change without prior notice. A printed manual 

distributed along with the product may not include contents specific to the latest version of the 

product. For additional information pertaining to this manual and the product, please contact us at: 

Tel.:  82 + (0)31 – 377 - 1882 

E-mail:  gcs@vatech.co.kr 

Website:  http://www.vatech.co.kr 

 

This manual is originally written in English. 

Published  2012-07 

Version  4.1.4.0 

Manufacturer VATECH 
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User Notices 

1. To maintain seamless operation, user must read and follow the instructions prior to using 

EasyDent 

2. User must respect the procedures and instructions described in this manual. 

3. For the optimal use of EasyDent V4, user must comply with the system requirements. 
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1 Introduction 

EasyDent is a dental imaging software solution that stores, analyzes and diagnoses patient images 

that have been acquired through VATECH dental equipment. 

EasyDent is equipped with everything you need for digital panoramic and Cephalometric image 

storage, processing and viewing. EasyDent functions as a central storage point for digital images 

and associated patient data. Images can be acquired directly from equipment that EasyDent 

currently supports. In addition, images can be imported from other digital sources. 

 

With EasyDent you can perform the following operations assuming that all the other equipment is 

ready to use. 

 Create and store new patient information in a database 

 Capture and store digital X-ray images with exposure values from the device. 

 Capture and store intraoral photographs. 

 Export and import digital images 

 Process images to enhance their diagnostic value with dental-specific tools 

 Analyze the image with application-specific measurement tools 

 Build an environment with multiple workstations using a database shared over a network. 

 Printing images and image related information. 

 

EasyDent can be used in a networked environment. If EasyDent is installed in several computers, 

the patient and image database can be shared among them and used from different workstations. 
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2 Main Screen 

2.1 Main Screen 

To start EasyDent, double-click the EasyDent icon on the desktop or open the program from the 

start menu. Below are the components of the main screen, the first screen you will see when you run 

EasyDent. 

All functions can be selected from the menu bar. In addition, there are graphical symbols on the 

toolbar for some of the most frequently used functions. This manual primarily describes the 

procedure through menu bar. 

 

1. Menu bar: All functions are divided and listed as items on the menu bar. 

2. Toolbar: Icons created for quick usage of common tasks, such as image acquisition and search 

of patients and images etc. 

3. Patient Information: Displays a selected patient’s photo and personal information such as 

chart number, name, age, and sex. 

4. Thumbnail (Preview Window): Displays thumbnails of captured images for the selected 

patient. 

5. Function Tap: Allows quick selection of different viewing windows within EasyDent. 

2 

1 

3 

4

5 

6 

7

8 

9 
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6. Patient List: Displays the list of patients. 

7. Image List: Displays a list of images for the selected patient. 

8. Today’s Captured List: Displays a list of all patients that have had a new image captured and 

added to their chart within the current work day. If you want to enable this function, click Today 

Captured List. 

9. Network Status: Indicates the communication status between EasyDent and associated 

databases. 

 

The details about ‘Menubar’ and ‘Toolbar’ are explained in each 

chapter. 

 

2.1.1 Menubar 

The menu bar consists of menus such as File, Edit, View, Database, Draw, Measure, Image, Tool, 

Implant, Window, and Help, as shown below. 

 

 

 

1. File, Edit, View 

These options will be explained in detail in Chapter 3: General Operating Instructions. 

2. Database 

This option will be explained in detail in Chapter 4: Database Management. 

3. Draw, Measure, Image 

These options will be explained in detail in Chapter 7: Image Processing. 

4. Tool 

This option will be explained in detail in Chapter 8: Special Tools. 

5. Implant 

This option will be explained in detail in Chapter 9: Implant Simulation. 

6. Window 

This option will be explained in detail in Chapter 10: Window. 

1 2 3 4 5 6 7
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7. Help 

This menu consists of the About EasyDent V4 Viewer, Configuration and Intra-Oral Sensor 

Setting options. 

If you click on About EasyDent V4 Viewer on the Help menu, the window shown below will 

appear. From here you will be able to check the version of your EasyDent software. 

 

The Configuration options will be explained in detail in Chapter 13: Configuration of the 

parameters. 

The Configuration options will be explained in detail in Section 8.9.3: Intra-Oral Sensor 

Setting. 

 

2.1.2 Toolbar 

Functions that are frequently used are also shown as icons on the Toolbar. 
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2.1.3 Patient Information 

 

The Patient Information window displays information of pre-registered patients. Search options 

include: Chart Number, First and Last name. The search results will appear in the Patient Function 

Tab. 

 

How to search by Chart Number, First Name, or Last Name 

Double-click on Chart No., First Name or Last Name to pop up a virtual keyboard, as shown below. 

 

You can enter the associated patient information by clicking the mouse on the virtual keyboard. 

Of course, the physical keyboard can be used to do the same job. 

 

When searching for a patient by Chart Number, the search string 

must be exact. 

 

 

When searching by First or Last Name, you may obtain search 

results by inputting just the first letter of the first name. For example, 

if the name of the patient is ‘John Doe’, you may input ‘J’ in First 

Name and then all first names beginning with ‘J’ will be retrieved. If 

you input ‘_’ (underscore) all data from all patients will be retrieved. 
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A patient name from the Patient List can be searched by pressing the Enter key on the keyboard. 

 

When you click the name of the patient on the Patient List windows, you can view the image 

information on both the Thumbnail and Image List. 

The Image List indicates images capturing modes such as panoramic, Cephalometric, CT, etc; as 

well as the tooth positions. 

 

 

 

Click 
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Search (Date) 

 

You are able to search patient information and images according to the type of image or type of 

associated patient treatment (Treatment, Implant, and Analysis). 

A following window will appear when you press the Search (Date) button. 

 

After selecting the date and the type of image you want to search, press the Search button. 

If you click on Treatment, a sub-window will appear, as shown below. 

 

Select Treatment, Analysis, or Implant, and then press OK. Items appearing as Treatment, 

Analysis, and Implant can be corrected using the Database → Treatment Management tool. 

  



2 Main Screen 

2.1 Main Screen 

EasyDent User Manual   19 

When selecting Search (Date) → User, the following Period window will appear. After selecting the 

range of search dates, press OK. 

 

If you click on Quick Search, the field will expand. The user can select the search period using this 

function. 

 

 

Using Search (Date), the user can search patients that fall under 

both ‘Date’ and ‘Image’ categories. 
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2.1.4 Thumbnail (Preview window) 

If you select a patient from the Patient List, the application will show any associated images 

acquired for that patient, along with the date and time the images were first created. 

The following figure displays a typical example after selecting a certain patient from the list. 

BW, which is the abbreviation of Bitewing, will be displayed on the Bitewing image. 

 

 

Click Image View on the Function Tab. If you click the image you want to be displayed from the 

images aligned on the Thumbnail window, the color surrounding the image will change, as shown in 

the picture below. If you drag and drop this onto the main window, you will see the full-size image. 

 

Click & Drag 
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2.1.5 Function Tab 

Patient 

The function tab consists of Patient, Image View, Layouts and Consultation sub-tabs as shown 

below. 

 

The Patient tab is divided into Patient List and Image List windows. 

 

When you click on the patient you want to treat from the Patient List, an Image List for that patient 

will be shown, along with a preview of images taken in the Thumbnail window above. 

 

 

If you click on an image file from the ‘Image List’, the corresponding 

image will be focused with purple color among many images on the 

‘Thumbnail’ window. 
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Image view 

Please refer to section 2.1.4 Thumbnail for view of images in Image view. 

 

When you double-click an image from either the ‘Thumbnail’ or 

‘Image List’ window, the image will open in full size, and the 

‘Thumbnail’ and ‘Image View’ will no longer be visible. To return to 

the main screen, double-click anywhere on the image. For further 

information about these, please refer to Chapter 11. Window. 

 

Layouts 

Please refer to Chapter 8.10. 

 

Consultation  

In Consultation mode, you can view images from all sources (Intraoral, Pano, and Ceph). These 

images can be organized so as to easily explain the patient’s condition during consultation. 

 

 

 

 

 

 

 

 

The Consultation mode, double-clicking the image will change the Function tab into Image View, 

and you will be able to view the expanded image. If you click the image only once, all the images 

saved in that location can be viewed on Thumbnails. 

  

Intra-Oral Sensor 

Intra-Oral Sensor 

Intra-Oral Camera 

Panorama Ceph 
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2.2 Context Menu 

If you click the image with your right mouse button, a Context Menu pop-up. The frequently used 

functions are grouped and can be used without using the Toolbar or Icons. 
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3 General Operating Instructions 

In this chapter, we will explains the File, Edit, and View menus. 

3.1 File 

 

3.1.1 Open 

This function enables you to open any image in the formats of BMP, JPG, GIF, PNG, ICON, and 

TIFF in EasyDent for viewing and editing. 

To open the existing file, click File → Open. Then Open window will pop-up. 
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Select the file and click Open button, and an image will appear on the Image View area. 

 

The same image(s) will also be shown in the Thumbnail area, along with the filenames of the 

images. 

 

3.1.2 Save As 

Save as lets the user make a copy of the file in a different folder or make a copy with a different 

name and extension in the formats of BMP, JPG, GIF, PNG, ICON, AND TIFF. 

In order to save the selected patient’s image in the different file name or format, press File → Save 

as, and the following window will appear. Choose the location in which you want to save file, and 

enter the file name and press Save. 

 

Saved image files can be viewed without running EasyDent. 
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3.1.3 CT Save As 

You can export / import the CT files and the Ez3D2009 project files in the following ways: 

Exporting CT files 

This is a function to save the selected CT images of the patient in CT files (*.zip) form into an 

external location (into a local path of the user’s PC) other than in the EasyDent program. 

In order to export the selected patient’s CT image from EasyDent, click its Thumbnail image and 

click File → CT Save As, and then a window will appear. 

Select the directory (location) where you want to save the CT image, and then enter the file name 

and click Save. 

 

 

 

CT images cannot be viewed and analyzed unless the 3D Viewer 

analysis program runs. 
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Importing a CT file 

This function is accessible through C:\EasyDent4\DBUtill → SaveToDB4.exe that is located at the 

sub folder of the EasyDent Program. 

 

1. First, execute SaveToDB4.exe. 

 

 

2. Enter the chart No. of the patient, whose CT image file is to be imported, in the Chart Number 

input box. 

 

 

3. If you want to change the importing date, check the Setting Date box then enter the date you 

prefer. If the Setting Date box is left unchecked, the CT file will be imported based on the 

current date and time of your pc. 
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4. You can import both the DICOM File and the CT File through the SaveToDB.exe. 

In the case of DICOM file, select the folder where the DICOM files are located. On the other 

hand, select the CT file folder in the case of CT file. 

 

 

 

5. Select the type of CT file to be imported from either Tomo or CT. 

 

 

6. Click the Save button. If the CT Import has been done successfully, a “Save Complete!” 

message appears. 

 

The ‘CT Import’ function can be used to import images of an external 

clinic/hospital or to re-input the backup CT file (post backup). 

 

Exporting an Ez3D2009 Project file 

A Project File is a file of Ez3D2009 3D viewer. The Export Project File function will be applied 

automatically in compliance with the activation of Export CT File function. 

 

The Export Project File function will be applied automatically in 

compliance with the activation of Export CT File. If there is a Project 

File that is related with a CT File, all the Project Files will be exported 

to the local path (directory) where the CT File is to be exported. 

 

Importing an Ez3D2009 Project file 

The Import Project File function enables you to save the Ez3D2009 Project File to the EasyDent 

DB. Follow the procedures below: 

1. Execute C:\EasyDent4\DBUtill\ImportNPJDatas.exe. 
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2. Enter the chart No. of the patient, whose Project file is to be imported, in the Chart Number 

input box and then click the Check button. 

 

 

3. If the selected patient has a CT file, the CT files will be displayed. Select the CT file you wish to 

import. But if there is no CT file list, the Project file import will not be accessible. 

 

 

4. Click the file path ‘…’ button and select the Project File that you wish to save into the EasyDent 

DB. Click the Save To DB button. 
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5. If the file upload to the EasyDent DB has been done successfully, a “Succeed! upload to DB” 

message appears. 

 

The ‘Import Project Files’ function is very useful when you want to 

save the modified Ez3D2009 Project file (using Ez3D2009 in any PC 

where EasyDent is not installed) to EasyDent. 

 

3.1.4 Export to PACS Gateway 

This function allows you to save selected images into a PACS server that is linked to an Infinity 

PACS Gateway (not available for CT images). 

 

3.1.5 AnyChart 

A direct link to the program AnyChart, a widely used electronic charting program in Korea 

 

3.1.6 Analysis 

EasyDent is linked with the Orthodontic analysis program chosen at the Software for Analysis 

portion of the Help → Configuration → Program tab to allow the direct use of the EzCeph or 

OrthoVision software programs. 

 

3.1.7 EzCodi 

EzCodi is directly linked as well. EzCodi is a patient consultation program used within Korea. 

 

3.1.8 SMS 

You can send an SMS to the patient. 

  



3 General Operating Instructions 

3.1 File 

EasyDent User Manual   31 

3.1.9 Dental CT 

Further details are in Chapter 5: Image Acquisition. 

 

3.1.10 Panorama 

Further details are in Chapter 5: Image Acquisition. 

 

3.1.11 Cephalo 

You can acquire Cephalometric images through the capturing program. 

 

3.1.12 CR Scanner 

Direct link to the EzTWAIN Software. The EzTWAIN software manual is provided separately. 

 

3.1.13 Intraoral Sensor 

Direct link to the EzX Software. The EzX software manual is provided separately. 

 

3.1.14 Intraoral Camera 

Direct link to the EzCam software. The EzCam software manual is provided separately. 

 

3.1.15 Digital Camera 

Linked to the EzCam software 
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3.1.16 DICOM Print 

Further details are in Chapter 11: DICOM Print and Report. 

 

3.1.17 Report 

Further details are in Chapter 11: DICOM Print & Report. 

 

3.1.18 Export to E-mail 

 

You can email your image. Please select the image you wish to send through e-mail. If you click File 

→ Export to E-Mail or click the right mouse button and select Export to E-Mail from the context 

menu, a window will pop-up. You can verify the image you have selected along with a brief overview 

of the patient that will be attached to the e-mail. 
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After adding any necessary information, please enter the address of the receiving patient and then 

press Send. 

 

You can use the ‘Export to E-mail’ function only if you have 

‘Outlook’ installed and configured on your computer. 

 

3.1.19 Acquire 

To get an image from the TWAIN device, please select the source first. 

 

TWAIN (Toolkit Without An Interesting Name) 

This is an international standard related to digital input devices such 

as scanners and digital cameras. If the device and software are 

compatible with TWAIN, you can acquire images from it using 

EasyDent. 

 

3.1.20 Select TWAIN Source 

Set TWAIN device. 

 

3.1.21 Save to DB (TWAIN) 

Save scanned image to patient’s DB. 
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3.1.22 Save As (TWAIN) 

Save acquired images as a different filename. 

 

3.1.23 Exit 

Exit EasyDent. 
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3.2 Edit 

3.2.1 Initialize 

 

This is a function that can re-set all the changes made to the image. You may either click Edit → 

Initialize, or Initialize on the toolbar. Images with Drawing, Measure, Implant, and Implant Crown 

overlays applied cannot be initialized using this function. In this case, you can press Delete All to 

remove all overlays applied to the image. 

 

3.3 View 

 

 

3.3.1 ToolBar 

Click if you would like to create a ToolBar at the top of the main screen. The toolbar is a variety of 

frequently used tools bundled together to allow quick execution of common tasks. 

 

3.3.2 StatusBar 

Click if you would like to create a StatusBar at the bottom of the main screen. 
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3.3.3 Overlay 

This enables Drawing and Measurement results to be visible or hidden from the screen. Check it if 

you would like to see their results on the image. Otherwise, uncheck Overlay to hide the result. 

 

3.3.4 Implant 

Click if you would like to see the Implant on top of the image. If you do not click Implant, the use of 

Implant overlays will not be visible on the image. 

 

3.3.5 Information 

 

Click Information whenever you would want to show patient information (such as patient’s name 

and gender, date captured, Kvp, mA, DAP, etc.) on the image. With View → Information → 

Information of Image selected, you may choose where to locate the information shown in the 

submenus. 

 

This mode can be seen in the Extended Screen and full screen 

modes. 

  



3 General Operating Instructions 

3.3 View 

EasyDent User Manual   37 

For example, if you choose Left Above, the patient information will be displayed at the upper left 

corner of the screen. 

 

 

The DAP value, with its dGy x cm2 unit, is displayed only for the Panoramic and Cephalometric 

images, not on CT images. 

 

1. The DAP value is displayed on the screen of EasyDent if the 

DAP display feature is incorporated in the imaging software, 

whereas DAP: 0.0 is displayed otherwise. 

2. The ‘DAP : 0.0’ is displayed on EasyDent when the DAP value is 

less than or equal to 0. 

 

If you select Annotation and Thumbnail of TOOTH POS on the single image view screen (in case of 

Sensor image), TOOTH POS: BW-RM will be shown on the Bitewing image. 
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3.3.6 Exif Information 

You can see the image information of the digital camera. 

 

3.3.7 Memo 

 

You can leave a simple memo on the image. 

Choose the image you wish to insert a memo in. 

If you click View → Memo or if you click the right mouse button then choose Memo at the Context 

menu, the memo window will appear. You may record the contents you wish to input and press the 

OK button. 
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A memo will be inserted at the upper left corner of the image. Double-clicking the memo icon will  

allow the user to check and change the contents of the memo. 

 

After you select a patient from the Patient List window and locate the image in the Image View 

window, you are able to check the contents of the memo in Patient Information. 
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4 Database Management 

In this chapter, an overall explanation of patient, image, and treatment management for EasyDent 

will be given, as well as direction on how to import and export data and files. 

Patient Management manages search, registration, and amendment of patient information. Image 

Management deals with modifying and moving of saved images. Treatment Management deals with 

setting and modifying of the treatment type for patients. 

Database Management provides different types of user authority in accordance with the grades of 

EasyDent users, as shown on the table below. This is equally applied to Patient Management 

(patient information modification and deletion), Image Management, and Exportation Data. 

 

Table 1: EasyDent user’s grade and authority 

Classification 
User Account 

Management

Patient Information Management 

Search 

(Reference)
Register Modify Delete 

Admin 

(Grade 1) 
○ ○ ○ ○ ○ 

Doctor Type-A 

(Grade 2) 
 ○ ○ ○ ○ 

Doctor Type-B 

(Grade 3) 
 ○ ○ ○  

Staff Type-A 

(Grade 4) 
 ○ ○ ○  

Staff Type-B 

(Grade 5) 
 ○ ○   

 

If you log in your user account by clicking Change Login Account, you will be able to manage or 

erase patients’ information and images depending on the authority granted to you. 

But a notice message will pop-up if you try to modify or delete a patient’s information —with no 

authority to do. Try to log in another user account that will allow you to modify or delete information. 
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When you try to manipulate the Database Management without logging in your user account, a 

window will appear as shown below. 

 

Click the OK button. 

Input your user account and password then click OK. A window, where you can manage or delete 

patients’ information and images, will appear. 
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4.1 Patient Management 

 

If you click Database → Patient from the menu bar of the main screen, the following window will 

pop-up. 

 

 

4.1.1 Patient Search 

If you click the Search button at Database → Patient → Patient Management, a search window 

will appear. 

 

It is possible to search the patient by filling in just any one field among Chart No., First Name, Last 

Name, and Social ID. 
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Chart No. or Social Security ID must be entered in EXACTLY. If not, a 

warning box will pop-up, as shown below. 

 

When searching using First or Last name, all the patients’ names 

starting with that letter will be searched and compiled. 

 

4.1.2 Patient Registration 

 

If you click the New button at Database → Patient → Patient Management, or if you click on the 

PATIENT button at the toolbar, an Add Patient dialogue box will pop-up. To add a patient, a user 

first must be registered through the User Account Manager and then log in user account. For more 

details, refer to 4.7 User Account Manager. 

 

 

Entering the Chart No 

If you wish to enter the Chart No., you may press Recently to view the most recent Chart No. 

entered into EasyDent. Check the Auto No. and then click the Auto button, and a Chart No. will 

automatically be created in the following format; YYYYMMDD_HHMMSS (Ex. 20080909_175325). 
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Chart No., First Name, and Last Name are the required fields to be 

filled in order to register a patient successfully. 

 

 

When you register a patient, enter the chart number with no spaces.  

If you paste the chart number to the edit box, any space between the 

numbers will be removed automatically. 

 

After entering the other necessary items, please press Add. After registration of the patient, you will 

be able to check the information at the Patient Information. 
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Inserting a photo into Patient Information 

If you click on the Picture button at the right side of the Patient Information, an Open window will 

pop-up. Please select a file photo and then click Open. 
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4.1.3 Modifying Patient Information 

In the case of modifying the patient information—Name, Sex, Address and etc— that was already 

registered, please find the patient using the Search button. 

 

 

After clicking on the patient information that you wish to modify, click the Modify button, and the 

following dialogue box will appear. After modification, press the Modify button to complete the 

process. 

 

 

 

You cannot change the Chart No. 

  

Click 
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4.1.4 Deleting Patient Information 

Find the patient information that you wish to delete by clicking the Search button, and then clicking 

the Delete button. 

 

 

You are asked to confirm the deletion request. 

 

 

Click the OK button. 

 

 

 

1. If you need to delete an entire patient from your database, you 

must first delete all the saved images for that specific patient. If 

you do not, the images will remain with the chart number. 

2. It is recommended that you do not use the same Chart No. for 

different patients. 

  

Click 
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4.1.5 All (Whole Patient List) 

Using the All button, you can pull up a list of all patients in your EasyDent database. 

 

 

4.1.6 Reset 

Reset will restore the Patient Management to initial status. 
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4.2 Image Management 

You can delete the image of an existing patient or transfer an image to another patient. 

 

 

4.2.1 Image Transfer 

If needed, you can transfer a patient’s image to another patient database. 

To get the database window, click Database → Image → Image Management in sequence. 
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Enter either the Chart No. or the Last Name and then click Search, and the search result for patient 

information will be listed up, as follows. 

 

 

Select the image of the patient you wish to transfer, and then click Move. A Move window will pop 

up. 

 

Enter the new Chart No. of the patient, and then click the Move button. When the image of the 

selected patient is transferred to the designated Chart No., a window will appear. Press OK and the 

move will be complete. 
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4.2.2 Deleting an Image 

 

If needed, you are able to delete images saved. 

At the menu bar, click the following: Database → Image → Image Management and a Database 

window will pop-up. 

 

Enter either the Chart No. or the Last Name and then press Search and the search result for patient 

images will be listed up. 
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Click the image that you want to delete and then press the delete button. 

A pop-up window will ask for your confirmation of the deletion request, as shown below. 

 

 

1. Please check whether the image you selected is indeed the 

image you wish to delete. 

2. It is advised that you delete images using the ‘Delete Selected 

Image’ button. The ‘Delete All’ deletes all images saved for that 

specific patient at a single click. 

 

Upon deleting the selected image, a box that notifies you of the deletion will appear. Click the OK. 

 

Although you can delete an image in the ‘Image Management’ 

window, this is not recommended, due to highly likelihood of 

mistakes that could lead to an unintended deletion of other 

image(s)—this could happen since you can’t view the selected 

image in the Image Management window. 

The following procedures are preferred. 

1. First, search for the patient on the Main Screen. 

2. Then select the image you wish to delete in the Image List. Now 

you can view the selected image on the Thumbnail area. 

3. Now run the ‘Image Management’ and then the image selected in 

the ‘Image List’ will automatically be selected and focused. 
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4.3 Treatment Management 

This shows on the chart the kinds of treatment that were done to the patient by the user. The 

treatment is composed of three components: Treatment, Analysis, and Implant. According to the 

needs of the user, this portion can be modified, deleted, or added. 

 

There is no icon within the toolbar that runs the Treatment Management. In order to run this, you 

will need to click on the Database and click the Treatment Management tab. 
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Add: User can add the treatment of choice. For example, if you want to add Dental Bleaching to 

the treatment, you can enter Dental Bleaching and press Add. Then you can see that the treatment 

was added. 

 

 

 

 

 

 

 

 

 

The Code ID cannot be inserted or changed by the user. 

 

Modify: When treatment information entered incorrectly, it is possible to change it. As shown below, 

you may change Dental Bleaching by selecting Dental Bleaching from the treatment list. You can 

modify the contents at the Treatment and click Modify. 
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Delete: If you want to delete a Treatment, select the item you want to delete, as shown above, and 

press delete. 

 

Once you have completed the addition or modification of Treatment, you will need to move it to the 

selected columns in order to use it. 

When the number of treatment is one item, press ‘          ’ when many, ‘          ’. 

If you do not use the items in the Selected columns any more, you can move those in the Selected 

columns back into the Treatment column by using the ‘          ’, or ‘          ’ buttons. 

At the Selected area, you can use the UP and DOWN buttons to rearrange the order of the 

appearance of treatment. 
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4.4 Export Data 

You can export image information of patient to MS’s Excel. 

 

If you click Database → Export Data from the menu bar at the main screen, a database window will 

appear as shown below. 

 

 

 

 

 

 

 

1. User Setting: The user can specify the storage period within which image(s) are to be exported. 

Today: Select images that were taken within the day. 

Week: Select images taken within a week. 

Month: Select images taken within a month. 

User: The user can set the period. Also, the user can select the type of images to be exported. 

2. Being Selected a patient clicked, it will export the most recent images for the selected patient 

into Excel file. 

3. Path: Shows the path where the exported patient data will be saved. The path can be changed 

by the user. While the image information is being exported, the status in progress will be shown. 

  

1 
2

3
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Click the OK button to export the patient’s image data. In order to verify the result, browse the 

directory to the designated path. The default path is C:\EasyDent4\EdpV4\Doc. 

In that directory, double-click the SendOut.xls file to examine the internal contents. 

The following figure shows the typical example of the inside contents of the exported file. 
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4.5 Import Files 

If needed, you are able to import image files from outside sources into a selected patient’s file. 

 

If you choose Database → Import Files from the menu at the top of the main screen, the Open 

window will appear. 
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Select the image you want to import and then click Open to open the Save to DB window. 

 

 

 

 

 

 

 

 

1. Information: Displays the Chart No. and the name of the patient associated with the image you 

want to save. 

2. File: You can check the path of the image file to be import. 

When you double-click the file, a Date Time window will pop-up as shown below, and the user 

may change the date and time. (By default, the Date and Time are synced to the user’s 

computer.) 

 

 

 

 

 

 

 

 

Once the Date and Time had been modified, press the OK button or if not, press Cancel. 

 

If there are no modifications on the Date and Time, the save date and 

time are set as the creation date and time of the file. 

Double Click 

1 

2 

3 
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3. Type: select Panorama, Cephalometric, Intraoral Sensor, or Intraoral Camera type of image 

from the pull-down list. For a Cephalometric image, you are required to select both the Direction 

and the Modality. 

 

For Intraoral Sensors and Intraoral Cameras, you need to select the device and the location of 

the teeth. You can also set the Bite-Wings. 

 

 

By clicking the Save button; the chosen image will be saved at the file of the specified patient. 

 

 

RM (Right-Molar), RI (Right-Incisor), LI (Left-Incisor), and LM (Left-

Molar). 
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4.6 Import Split Window 

This allows the user to save just the patient image only for viewing convenience. 

 

Select the patient file, and locate the image you wish to save on the image View. 

You can either click Database → Import Split Window on the menu bar, or click the 

SCREENSHOT button on the toolbar. Press OK button when the pop-up window appears. 

If you double-click the Patient List, you will be able to check the saved images in the Thumbnail 

window. 

 

If you click on the SCREENSHOT button at the toolbar, Patient, 

Image View, Layouts, and Consultation tab screens will capture and 

save on the database. 
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4.7 User Account Manager 

 

You can register, edit, or delete a user account. On the menu bar, click Database → User Account 

Manager. 

 

Enter the initial setup data (ID: Admin / Password: 0000), then click OK. 

An Account Manager for EasyDent4 window where you can manage user accounts will appear. 

Note that each field is case-insensitive. 

 

 

 

 

 

 

 

 

 

  

1 

2 

3 

4 

5 
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1. ALL: All users will be shown on the list. 

2. Registration: Used for user registration. 

3. Edit: Used for modifying user information. 

4. Delete: Used for deleting user information. 

5. Log Data: shows the history of modification and/or deletion of users. 

 

ALL 

When you click the ALL button, you can see all the users on the list. 
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Registration 

Click the Registration button to show a registration window, where you can register a new user 

account. 

 

 

Items beginning with asterisk (*) in the above dialogue box are 

required fields to be entered. 

 

Password must be at least 4 characters. 

Duty is classified into three levels. Refer to <Table1: EasyDent User’s Grade and Authority> 

Duty → Admin: the full authority to manage account, search, add, modify, and delete information is 

given at this level. 

 

Duty → Doctor: the authority to search, add, and modify information is given at this level by default. 

But the extra authority to delete information may be optionally given. 
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Duty → Staff: the authority to search and add information is given at this level by default. 

But the extra authority to modify information is optionally given. However, the staff doesn’t have 

authority to delete information. 

 

 

Edit 

On the List of Users, select a user then click Edit button or double click the user (information) and a 

Modify window will appear. 

 

You can modify any information fields of the user except for the ID. 

You should enter at least 4 characters of the Password to modify user account information. 
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Delete 

Select a user from the list, and then click the Delete button so you can delete the user’s information. 

 

Click Yes to confirm deletion of the user’s information. 

 

 

Log Data 

When you click the Log Data button after selecting a user on the List, a Log Data window will 

appear showing the user’s work diary. Click a particular work data on the Log Data window so you 

can verify the user’s ID and the login/logout time at the bottom of the window. 

 

 

 

 

 

 

  

Click 
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4.8 Change Login Account 

 

The user account can be changed through the Change Login Account. 

If you click Database → Change Login Account, a login dialog window will appear. Enter the 

user’s ID and Password. 

 

 

You can verify the current user’s ID and Duty at status bar located at the lower left side of the screen. 

 

 

 

If you have not changed the user account through Change Login Account or if you have not closed 

the EasyDent Program, the initially set user account will be kept as it is. 

  

ID Duty Authority 



5 Image Acquisition 

5.1 Panorama 

68   EasyDent User Manual 

5 Image Acquisition 

This chapter explains on how to acquire images from PANO, CEPHALO and CT equipment through 

EasyDent software. 

 

The equipment and the computer with EasyDent installed need to be 

linked prior to using this function. 

 

5.1 Panorama 

This is used to acquire the panoramic images from equipment. With the equipment and the 

computer connected, you can click the PANO from the main screen of EasyDent or Panorama in 

File menu to call the imaging software (GUI). 

 

To acquire the image: 

A. Select the patient from the Patient Information at the left of the main screen. 

B. You may either click Panorama from the menu bar on the main screen, or click the PANO 

button on the toolbar. 
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Although each of the equipments has its unique imaging software, 

the following imaging software for thePaX-Uni3D is picked as a 

typical example for explanation. 

 

 

 

C. At the last stage of image acquisition, you are asked whether you want to save the image taken. 

Press the OK button so that the image will be saved under the selected patient’s file. 

 

 

D. After acquiring the image, the screen will return to the main screen of EasyDent, and by 

selecting the same patient from the Patient List, you can view the acquired image. 
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5.2 Dental CT 

This function is used to acquire images from dental CT equipment. With the equipment and the 

computer linked, pressing the Dental CT button will run the image acquisition program. 

 

A. Select the patient from the Patient Information on the left side of the main screen. 

B. Click File → Dental CT at the menu bar or the DENTAL CT button at the toolbar. 

Then the following imaging software’s main screen will be displayed. 

 

Although each of the equipments has its unique imaging software, 

the following imaging software for the PaX-Zenith3D is picked as a 

typical example for explanation. 
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C. At the last stage of the acquisition of images, you are asked whether you want to save the 

image taken. Press the OK button so that the images will be saved under the selected patient’s 

file and you will be able to access the image on EasyDent. 
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D. After acquiring the images, the screen will return to the main screen of EasyDent, and by 

selecting the same patient from the Patient List, you can view the acquired images. 

When an image from the Thumbnail on EasyDent is clicked, it will be read by the 3D Viewer 

program (Ez3D2009), where you can view it. 

 

 

Check whether the HASP keys for the 3D Viewers—Ez3D2009 or 

Ez3D are inserted in the USB ports of the computer before viewing 

image. Since the CT image can’t be displayed on EasyDent, it is 

transferred to the 3D viewer which is interfaced with EasyDent 

internally. 

  

CT image viewed 

on the 3D viewer 
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6 Save To DB 

This chapter will explain the method of importing and saving a CT image to your patient database. 

 

6.1 Save to DB 

This function is used when you want to save a CT image to a selected patient’s file. 

 

Double-click the file C:\EasyDent4\DBUtill\SaveToDB4. 

 

You may create shortcut to the above subdirectory to facilitate easy 

access to that application. To do this, go to the ‘SaveToDB4’ and 

click the right button on it and select ‘Create Shortcut’ from the pull-

down list. Move the newly created file to the desired destination, 

such as another folder or the desktop. 

 

The SaveToDB for EasyDent V4 window will appear. 

 

1. Chart Number: a field for the Chart No. of the patient whose CT image file you want to save. 

2. Setting Date: a field to specify the date and time of change. 

3. File or Path: If the CT image you want to save is in .zip form or a folder, choose Path. If the CT 

image file is a CT File (*.ct), choose CT File (*.ct). 

1 

2 

3 

5 

4 
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4. CT or TOMO: Choose whether the image is a type of CT or TOMO. 

5. Path of files: Set the path through which you can read the CT image files. 

 

When these steps have been completed, click the Save button. Then the progress bar will move, as 

shown below. 

 

 

Once it is saved, a small pop-up window will appear with the message Save Complete! Then click 

OK. 

 

 

If you want to import additional CT images, use the same method. If not, click Close. 
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If you double-click the patient’s name from the Patient List, you will be able to check that the CT 

image has been saved on the Image List and on the Thumbnail. 
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7 Image Processing 

This chapter will explain the method of drawing, measuring and use of imaging tools for patient 

images and the configuration of image settings. 

 

7.1 Drawing Tools 

These are tools that help draw various lines and figures on the patient’s image. 

 

 

 

7.1.1 Free Draw 

This allows the user to draw freely on the image. 

      

Click Draw → Free Draw on the menu bar at the top of the EasyDent Viewer window, or click on the 

DRAWING icon on the toolbar. Then, draw freely on the image. 
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7.1.2 Line 

This allows the user to draw straight lines on the image. 

 

 

To draw a line, click Draw → Line. Click the left button of the mouse once at the start point. After 

dragging it, click again at the end point. Then the line segment between two points is drawn. 
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7.1.3 Poly-Line 

This allows the user to draw continuous lines on the image. 

 

 

Drawing a Poly-Line 

To draw a poly-line, click Draw → Poly-Line. Then click the mouse at the start point, followed by 

clicks at certain points, and then double-click the mouse at the end point. 

,ݏݐ݊݅݋݌	݀݊݁	݀݊ܽ	ݐݎܽݐݏ		݊݁݁ݓݐܾ݁	݈݀݁݇ܿ݅ܿ	݁ݎܽ	ݏݐ݊݅݋݌	݊	݂ܫ ݊ ൅  .݊ݓܽݎ݀	݁ݎܽ	ݏݐ݊݁݉݁ݏ	݈݁݊݅	1
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Moving a Poly-Line 

The poly-line drawn can be moved to a desired position. To move it, do follow the following steps. 

A. If a Poly-Line drawn on the image is clicked, using the Select button on the toolbar, all the 

vertexes transforms into a square shape. 

B. At this stage, by clicking and dragging the Poly-Line, you can move it to a desired location. 

 

 

Modifying a Poly-Line 

A. Click the vertex of part you would like to modify. 

B. Click and drag the vertex to a desired position, and you will see that the shape of two line 

segments containing a common vertex changes, as shown below. 
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7.1.4 Rectangle 

This allows the user to draw a rectangular (square) shape on the image. 

 

 

Click Draw → Rectangle on the menu bar at the top of the main screen, and then draw any 

rectangular shape on the image as you would like. 
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7.1.5 Ellipse 

This allows the user to draw an elliptical shape on the image. 

 

 

Click on Draw → Ellipse, then draw an elliptical shape on the image as you would like. 
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7.1.6 Color 

You can change the color of the line drawn on the image. 

 

 

To change line colors: 

A. Click Draw → Color, then you can choose colors from Black, White, Gray, Green, Blue, Yellow, 

and Red. 

B. Click User for the different colors other than the above-mentioned ones. Then the full color 

palette will appear. 

 

In the color palette, you can click Add to Custom Colors to open up an expanded color window. 
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7.1.7 Style 

This enables the user to change the types of lines used when drawing on the image using the 

Drawing Tool (Free Draw, Line, Poly-Line, Rectangle, and Ellipse). 

 

If you click Draw → Style, you can choose Dotted, Thin, Medium, or Bold. 

 

7.1.8 Delete 

This is to be used for deleting all drawings on the image using the Drawing Tool (Free Draw, Line, 

Poly-Line, Rectangle, and Ellipse). 

 

If you click Draw → Delete All, all free draws, lines, poly-lines, rectangle, and ellipse drawn on the 

image will be deleted. Or, if you right-click the mouse button on the image, a context menu will pop-

up and you can choose Delete Overlay → Delete Drawing Overlay to remove the drawings. 
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7.2 Measuring Tools 

These are tools that help measure the length and angles of parts of the patient’s image. Calibration 

by Model and User Calibration functions are used to correct the measurement results. 

 

 

7.2.1 Calibration by Model 

Provided herein is an explanation on the method of calibration according to the capturing equipment. 

 

 

When you click Measure→ Calibration by Model, you can see the list of registered equipment 

models wherein calibration values for Panoramic / Cephalometric equipments and Intraoral Sensors 

can be adjusted. 
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The fields from List 1 to 5 of both the Panoramic / Cephalometric and Sensor equipments list are 

similar to the bookmark function of Internet Explorer. For example, when you click Calibration by 

Model after registering the PaX-Primo Pano in List 1 and the CT Pano in List 2, the registered 

equipments listed in List 1and 2 are automatically displayed on the Calibration by Model window. 

The Calibration by Model enables automatic input of Calibration values. Thus, if you want to 

calibrate the image, just click the Apply button of the appropriate list. 

 

 

Initially, all images are ‘non-calibrated images’ if no calibration has 

ever been applied. To perform measurement on the image, the image 

should first be calibrated. If you try to measure the image that is not 

calibrated yet, a dialog box requesting calibration will appear, as 

shown below. 
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7.2.2 User Calibration 

This calibration method enables the user to correct the length by direct input of calibration values 

manually. 

 

 

By clicking Measure → User Calibration, a user calibration pop-up window will appear, where the 

user can directly enter these values. 

 

 

In order to use User Calibration, the user has to have the actual size 

of the Phantom and the measured size when the image was acquired 

by the Phantom. 

 

Image with Ball-Phantom 

This is an image that was acquired with a Ball-Phantom in the patient’s mouth. 
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Example of the method to use User Calibration on an image with Ball-Phantom 

A. After acquiring an image using the Ball-Phantom, click Measure → User Calibration from the 

menu bar at the top of the main screen. 

B. In the User Calibration window, enter the actual size of the Ball-Phantom and click Apply. The 

typical size of Ball-Phantom is 3mm. 

 

 

C. On the image with the Ball-Phantom, measure the width and height using the Distance (Refer 

to section 7.2.3 Distance) tool. 

 

 

 

 

 

 

The measured size of the ball’s width is 1.7mm and the height is 1.8mm. 

 

D. Click Measure → User Calibration again. Enter the 1.7 and 1.8 in the measured lengths fields, 

respectively and then click Apply. 
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E. You can see from the image below that the ball’s width in the image has changed from 1.7 to 

2.9, and the height from 1.8 to 3.0. 

 

 

 

Once image is calibrated, calibration status doesn’t be affected by 

restarting EasyDent. This means recalibration is not required. 
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7.2.3 Distance 

This tool allows you to measure the distance between two points on the image. 

      

 

You may either click Measure → Distance on the menu bar, or the MEASURE icon on the toolbar. 

To measure, click the mouse once at the start point and once more at the end point of the distance. 

 

 

7.2.4 Continuous Distance 

This tool allows you to measure the distance between several points, continuously. 

 

 

A. Click Measure → Continuous Distance. 

B. Click once the mouse at the start point on the image followed by clicks at many consecutive 

points and finally, double-click at the end point to acquire the distance. 
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7.2.5 Angle 

This tool allows you to measure an angle between two lines on the image. 

 

 

Click Measure → Angle 

You may measure any angle on any part of the image. Click on three points on the image to create 

an angle. 
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7.2.6 Delete All 

This tool is used to delete all measurements on the current image that were created using the 

Measuring Tools (Distance, Continuous Distance, and Angle). 

 

 

If you click on Measure → Delete All, all distances and angles added using the measuring tool will 

be deleted. If you right click on the image, a context menu will appear. From here, you can click on 

Delete Overlay → Delete Measured Overlay. 
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7.3 Imaging Tools 

These tools allow you to modify images in different ways (invert, film effects, coloring, etc) to analyze 

image and aid with the patient consultation. 
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7.3.1 Invert 

By inverting the image, soft tissue such as the blood vessels and nerves that looked dark in the 

original image will appear in enhanced detail. Invert displays the opposite color of all the original 

colors of the image. 

 

 

Click Image → Invert at the menu bar. You can see from the picture below that the image has been 

inverted. 

 

 

Original image 

Inverted image 
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7.3.2 Sharpen 

The Sharpen function increases the contrast of the pixels to enhance the clarity of the image. 

 

 

Click Image → Sharpen. You can see from the image below that it has been sharpened. 

 

 

  

Sharpened image 

Original image 
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7.3.3 Sharpen More 

This tool simulates running the Sharpen function 2-3 times. If you click the Sharpen more button, 

you can see that it increases the contrast of pixels and enhances the clarity much more than the 

Sharpen function. 

 

 

Click Image → Sharpen more. You can see that the clarity of the image has been enhanced much 

more. 

 

 

Original image 

After the Sharpen more 

function applied 
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7.3.4 Median 

This function is used to eliminate the noise in the image. It filters each pixel data in a way that each 

pixel takes the median of its surrounding pixels. Generally, using the median function will take a 

median RGB value for each pixel, which smudges the edges of the image. 

 

 

Click Image → Median and you can see that the image has been changed and smudged, as shown 

below. 

 

  

Before applying the 

median function 

After applying the 

median function 
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7.3.5 Gray Scale 

This shows the degree of brightness in step levels, from white to black. 

 

 

If you click Image → Gray Scale, you can see that the image will be turned into its Gray Scale, as 

shown below. 
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7.3.6 Coloring 

This converts the black and white image into a colored one. Red signifies high density and blue 

signifies low density. 

 

 

If you click Image → Coloring, you can see that the image changes to color, as shown in the image 

below. 
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7.3.7 Film Effect 

This modifies the image so that it will have effect of the texture of the developed film. 

 

 

If you click Image → Film Effect, you can see that the image will be altered into a film effect, as 

shown below. 
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7.3.8 Rotation 

This enables the user to rotate the image in four different angles. 

 

90 CW 

This is for rotating the image 90 degrees, clockwise. 

 

 

90 CCW 

This is for rotating the image 90 degrees, counterclockwise. 
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Flip Horizontal 

This function is for flipping the image horizontally. 

 

 

Flip Vertical 

This function is for flipping the image vertically. 
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Rotation & DB Save 

You may rotate the image to edit it. Select the image, and if you click Image → Rotation → 

Rotation & DB Save, a rotate window will appear as below. 

 

 

1. Shows the angle of rotation of the image. 

 

 

2. The same as described above. 

3. Init: Resets the rotated image to its initial state. 

  

6

5

3 

2 

1 

4 
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4. Save to DB: Saves Rotated image to DB. A warning window pop-up when you try to save a 

changed image. 

 

 

 

You cannot restore the original file once it is changed. 

 

5. Apply: Applies the rotated image. 

6. Cancel: Cancels the Edit Image process. 

 

You may click and rotate the axis to rotate the image as many times as you want. 
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7.3.9 Local Enhancement 

This function is used to highlight a specific area of an image and make it easier to view. 

 

 

A. Click Image → Local Enhancement. 

B. Select the part of the image that you wish to enhance. If you click your mouse on that area an 

enhanced view in a rectangular shape will appear. 

C. Put your pointer on the rectangle and drag it to the area you would like to highlight. 

 

<Example of a 256X256 local enhancement> 
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7.3.10 Zoom In/Out 

This tool allows you to zoom an image in or out. 

  

 

Click Image → Zoom In/Out at the menu bar or click the ZOOM icon on the toolbar and the pointer 

will turn into       . Dragging the mouse in the left direction will zoom out the image, while dragging 

it to the right will zoom in the image. 
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7.3.11 Move 

This function allows the user to move the entire image. 

      

 

Click Image → Move at the menu bar or click the MOVE icon on the toolbar, and the pointer on the 

image will look like this:     . 
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7.3.12 Property 

With this function, the user can rotate the image and modify the tooth number. 

 

 

A. Click Image → Property. 

 

 

B. You can rotate the image by clicking the buttons which located in red bordered box. You also 

can rotate the image by press and hold down the left mouse button while you drag the pointer 

up or down. 
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C. You can change the tooth number by clicking the numbers which in the red border. 

 

Initailize: Resets the rotated image to its initial state. 

OK: Saves Rotated image to DB. A warning window pop-up when you try to save a changed 

image. 

Cancel: Cancels the Edit Image process. 

 

If you click the Yes button, a window saying that the altered image was saved. 

 

You cannot restore the original file once it is changed. 
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7.3.13 Adjust 

With this function, the user can adjust the brightness, contrast, and gamma values for an image. 

        

 

A. Click Image → Adjust. 

B. As shown in the picture below; an Adjust pop-up window appears and you can use the arrow 

tabs pointing to either sides to change the Brightness, Contrast, and Gamma values on a five-

level scale interval. 

 

You can also click the Bright, Contrast, and Gamma icons on the toolbar to adjust the values. 

Dragging the mouse towards the right side of the image will increase the value, while dragging it 

to the left will decrease the value. 

 

1. Bright: The degree of the brightness. Shows the brightness of 

colors. 

2. Contrast: The phenomenon where two neighboring colors stand 

out as they are affected by each other. Usually, Contrast 

increases as the difference in brightness and saturation of a 

color or chroma increases. 

3. Gamma: The degree of brightness of the monitor. 
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8 Special Tools 

This chapter is about the various special functions within EasyDent, such as Magnifier, Magnifier LE, 

Slide, Profile, Dual Monitor, Whitening, Snap Shot, and Crop Image. 

 

 

8.1 Magnifier 

This tool is used to magnify a specific area of an image. 

 

 

Click Tool → Magnifier at the menu bar on the main screen. Then the pointer will turn into      . 

Click the mouse on the area that you want to magnify, and that part of the image will be magnified. 

If you drag the mouse slowly, you can see that the area surrounding the mouse cursor will be 

magnified along with the movement of the mouse. 
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If you click once more after the image is magnified, you can see that the point will be converted back 

to      . 

 

8.2 Magnifier LE 

The Magnifier LE (Local Enhancement) is a combination of functions of the Magnifier and the Local 

Enhancement tools. This function magnifies the specific area and in addition, performs a local 

enhancement of that area. 

      

 

Click Tool → Magnifier LE on the menu bar, or click the MAGNIFIER icon on the toolbar. 

You will see that the mouse pointer will be changed into      on the image. 

If you click on the part that you want to magnify, that part will be magnified, as shown below. If you 

drag the mouse slowly, you will see that the parts surrounding the mouse cursor magnifies. 

 

 

If you click once more after the image is magnified, you will see that the point will be converted back 

to     . 
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8.3 Slide 

This shows the patient’s images in the form of a presentation slide. 

 

 

8.3.1 EasyDent’s Image Slide 

At the Patient List, choose a patient whose images you want to view. Click Tool → Slide on the 

menu bar and a Slide Viewer window will appear. You can view all images of the patient on file. 
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If you want to see the slide of another patient, you can search for that patient through the following 

steps: Click the Search button → Search dialogue box pops-up → Insert the Chart No. → Click the 

Search button. Click on the patient name with Chart No. and press OK. 

      

 

If you click on the image you want to see as a slide, you can see that the color of the image changes, 

as shown below. Double-click on the image. 

 

 

 

 

 

 

 

 

 

  

Double Click 
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As shown in the illustration above, move all the images you want to see in a slide to the List of 

selected Image. By pressing the Start button, a window will appear to show the images from the 

List of selected Image in a slide. 

 

 

Click on the image to see the next slide. When the slides are all viewed, a short message will appear. 

Press          to exit the slide. 
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8.3.2 External Image Slide 

Click Tool → Slide at the menu bar on the main screen, and the Slide Viewer will appear. Click the 

Explorer tab and find the location of the image to be imported. 

 

 

 

The method of viewing the slides is the same as in procedure 8.3.1. 
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8.4 Profile 

This is a useful tool for measuring the density of teeth before an implant placement. 

 

 

Click Tool → Profile and the mouse pointer will turn into     , and a Profile pop-up window will 

appear. 

 

 

Select an area where you want to get a density Profile. Click on the initial point, drag it on to the end 

point of that area you want, and then click again to show the profile window that shows the density of 

the selected area. 
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8.5 Dual Monitor 

This function becomes available if a dual monitor setup is recognized in the operating system. Dual 

monitors can be utilized to view the images across two screens. 

 

 

Click on the following: Help → Configuration → Default. Then, click Use on the Dual Monitor 

column and you will be able to see the image display on the second monitor. 
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8.6 Whitening 

You can use this function on an image that was taken by an intraoral camera. It can show the results 

of tooth whitening to the patient beforehand. 

 

This function doesn’t work on a Panoramic Image. 

 

      

 

8.6.1 Auto Whitening 

Click Tool → Whitening → Auto Whitening at the menu bar to open up a presentation mode that 

will simulate the whitening process. By clicking on the arrow, you will see the teeth being whitened in 

up to 3 steps. 
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8.6.2 Select Area 

This tool allows you to choose the area you would like to simulate whitening. 

 

 

A. Click Tool → Whitening → Select Area. 

B. Using the Poly-Line tool (Refer to 7.1.3 Poly-Line), choose the area you want to be whitened. 

 

 

C. If you double-click at the last point, automatic area whitening will be run. 

  



8 Special Tools 

8.6 Whitening 

120   EasyDent User Manual 

8.6.3 Area Whitening 

Using this tool, you can apply whitening to a specific area of your interest. 

 

 

A. Click Tool → Whitening → Area Whitening. 

 

After selecting the area to be whitened using ‘Select Area’, you may 

use the ‘Area Whitening’ function. 

 

 

B. By clicking the arrow pointing left or right, you can whiten the selected area in 3 steps or levels. 
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8.6.4 Brush 

Using the circle, the user can execute whitening directly. 

 

 

A. If you click Tool → Whitening → Brush, the mouse pointer changes into the shape of a circle. 

 

 

 

B. Radius refers to the size of the circle. 

C. Hardness refers to the strength of Whitening. 
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D. Once you have adjusted the size of the circle and the strength of the whitening, you can click on 

the circle and drag it across areas that you want to be whitened. 

 

 

 

Please be aware that double-clicking the mouse will bring you back 

to the main screen. 
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8.7 Snapshot 

You can capture an image of the screen of EasyDent in 3 forms: Full Screen, Window, and Area. 

These snapshots can be pasted (CTRL+V) into programs such as Paint or Photoshop. If needed, 

you can edit or save a captured image. 

 

 

8.7.1 Full Screen 

This captures the whole screen of EasyDent. 

A. Click Tool → SnapShot → Full Screen. 

B. Click on any area of the EasyDent screen. 

C. Open the Paint and execute CTRL+V (paste) and you will be able to see that the whole screen 

of EasyDent has been captured.  
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8.7.2 Window 

This captures a specific area on the EasyDent screen. 

 

 

A. Click Tool → SnapShot → Window accordingly, then a target mark ( ) will appear. 

B. If you click and drag the target mark to any window of the EasyDent screen, a red frame image 

to be captured will be created. 

C. If you release the mouse button at this point, the selected area (window) will be captured and 

saved to the C:\Easydent4\EdpV4\SnapShot. 

 

 

The SnapShot folder is automatically created at C:\Easydent4\EdpV4 

as you installed the Easydent4 program. 
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D. Open the Paint and execute CTRL+V (paste).  
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8.7.3 Area 

This function enables you to crop and capture the area that you want on EasyDent. 

 

 

A. Click Tool → SnapShot → Area, and a cross-shaped intersecting lines will appear, as shown 

below. 
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B. Position the center of the cross-shaped line on the area you want, then click and drag it to 

create a rectangular area for you to capture, then click once more. 

 

 

C. Open the Paint and execute CTRL+V (paste). 

 

  

Click 

Drag&Click 
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8.8 Crop Image 

A Panorama image can be cropped and used as an intraoral sensor image. 

 

 

A. Click Tool → Crop Image on the menu bar. 

B. Click once at the position on the image you want, and then drag the pointer to a position where 

you like to place it, and click. A yellow rectangle will appear with 8 red dots. The size of this 

rectangle can be adjusted. 

 

  

Click 
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C. If you right-click the mouse inside the yellow rectangle, a context menu asking whether to Save 

to DB or Delete will appear. 

Save to DB: It allows the selected image to be saved like the image of an intraoral sensor. 

Delete: You can delete the selected region. 

 

 

D. Click Save to DB button, and a Save to DB window will appear. 

You need to choose an image type, Panorama, Cephalo, Intraoral Sensor, or Intraoral Camera. 

For choosing Intraoral Sensor, the location of the teeth needs be selected. Press Save to 

finish. 
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After saving the data, click OK or Cancel to close the Save to DB window. 

 

 

If you click the patient file again on the Patient’s List, you can check the saved Crop Image. 

 

Click 
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8.9 Layout Editor 

This Layout Editor provides tools to create user-defined layout. Layout sequence can be 

designated by the user. Created layout and sequence information can be saved on the database 

and shared with others. 

 

Click Tool → Layout Editor on the menu bar. 

 

  

1 

2 

3
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1. Layout Templates 

This function provides to Add, Copy, Rename, and Delete of the Layout Templates. 

 Layout Templates Creating Tools 

- Add: Creating new templates on the List. You can re-enter the name of newly created 

template. 

- Copy: Selected template will be copied and added on the List. 

- Rename: Selected template’s name will enable to edit. 

- Delete: Selected template will be deleted from the List. 

 

2. Layout Sequence 

This function provides Add, Rename, and Delete of the Layout Sequence. 
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- ADD: Creating new sequence on the List.  You can re-enter the name of newly created 

sequence. 

- Rename: Selected sequence name will enable to edit. 

- Delete: Selected sequence will be deleted from the List. 

 

3. Layout Sequence Setting 

If you click the Start button on the bottom of the Layout Diagram, sequence will be changed by 

the clicking Tooth image Box. Click Stop button after the changes. If you click the Modify 

button, pre-set sequence will be changed. Also, if you click already designated Tooth image Box 

of the sequence, it will be deleted and another sequence number will be given. 

 

 

4. Layout Diagram 

Layout Template can be edited with the functions of add, delete, rotate and change image size 

of the Tooth Image Box. 

- Add(H): Landscape Tooth image Box will be added. 

- Add(V): Portrait Tooth image Box will be added. 

- 90ccw: Rotating the Tooth image Box as counterclockwise. 

- 90cw: Rotating the Tooth image Box as clockwise. 
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- Size(-): Reducing Tooth image Box. 

- Size(+): Enlarging Tooth image Box. 

- Edit: Editing name and tooth numbers of the Tooth image Box. 

- Delete: Deleting selected Tooth image Box. 

 

5. Setting Tooth No. 

Double click Tooth Image Box to designate tooth number. Tooth No. will display either FDI 

Numbering Notation or Universal Numbering Notation by the setting. 

 

* Left: FDI Notation, Right: Universal Notation 
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8.10 Layout Viewer 

A. Layout Viewer 

Saved Layout Template can be selected and displayed on the Layout Viewer. Taken images will 

be displayed on the ToothBox, and if there are several relevant images in one Tooth Box, only 

representative images will be displayed as a thumbnail image. 

 

 

B. Select Layout Template 

Select and click the Layout Template combo box. Preview, click and display the Layout 

template. 
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C. Adding image box 

If you drag and drop the thumbnail images on the Tooth image Box of the Layout Viewer, Tooth 

No. will change and display by the relevant Image Box. 

 

 

D. Changing representative images 

If there are several images exist on the specific tooth number on the ToothBox, most recently 

taken image will become a representative image. On the thumbnail, the image will be marked 

as representative image. If you want to change the representative image, select an image you 

want, mouse right click then select Set Default Image for Report. Changed image will display 

on Tooth Box. 
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E. Display images by the captured date 

On the last drop box, all of the patient’s image captured date will be displayed. If you want to 

display images which captured on specific date, select the date then images will display on the 

Tooth Box. 

 

 

F. Print Layout Viewer 

If you want to print Layout Viewer, select Layout tab, click File from the menu bar, and select 

Report(Screen). 
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8.10.1 Intra-Oral Sensor Shooting 

A. Select Shoot Type 

If you click the shoot type combo box, shooting method will be displayed. Select and change the 

method. 

 

 

- Single: Single type is about selecting tooth number and click Capture button to take 

pictures. After the shooting, the images will be displayed on the Tooth image box. 

 

- Multiple: Multiple type is about taking several images on the same location. Shooting type 

is same as single. 

- Basic: Basic type is about taking images by the designated sequence from the layout 

editor. Capture will be terminated after the last sequence shooting is done. 
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B. Progression UI 

- Waiting 

 

- In Progress 

 

- Optimizing 
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8.10.2 Intra-Oral Sensor Setting 

If you want to select Intra Oral-Sensor, click Menu → Help → Intra-Oral Sensor Setting. 

 

 

If you select Intra Oral-Sensor and Image Processing Option, selected Intra Oral-Sensor Setting will 

apply. 
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9 Implant Simulation 

This chapter will explain methods of utilizing simulated implants and crowns on acquired images. 

Before an actual implant placement, the procedure can now be much better planned by first doing 

an implant or crown simulation. 

 

You must calibrate image before the implant simulation. If not, it is 

hard to measure the exact length of the implant. Go to the menubar 

and click ‘Measure’ icon → then Select the Calibration method you 

prefer. 

 

9.1 Add Implant 

To begin the simulation process, the user must first select an implant by searching for a fixture 

through three submenus (manufacturer, shape and length). 

       

 

You can either click Implant → Add Implant on the menu bar or click on the IMPLANT icon on the 

toolbar, and the window below will pop-up. 

 

 

 

 

 

 

 

After selecting the proper implant, click the Insert button. An implant will be created on top of the 

image. Place the cursor on the location where you want to place the implant and then click. 

Select an Implant form 
Select an Implant company/brand 

Select an Implant size 
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9.1.1 Moving an Implant 

Click the SELECT icon on the toolbar, and then click on the center of the implant. The selected 

implant will be highlighted with red border. Click and drag it to the desired position. 

 

 

 

 

                                               

 

9.1.2 Rotating an Implant 

Using the SELECT button on the toolbar, click one of the four corners of the implant and rotate the 

implant in the desired direction and angle. 

 

 

 

 

 

  

Click & Drag 
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9.2 Delete All Implants 

This tool allows you to delete all simulated implant overlays on the image. 

 

 

A. On the menu bar, click Implant → Delete All Implant to delete all Implants on the image. 

B. Or, you can right-click on the image to show the Context menu Window. Then click Delete 

Overlay → Delete Implant Overlay to delete all implants on the image. 
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9.3 Add Implant Crown 

You can place an implant crown overlay on the implant simulation. 

      

 

A. Click Implant → Add Implant Crown on the menu bar and a Crown pop-up window will 

appear. 

B. You will notice that when you place the mouse pointer on a tooth, its color changes. 

 

 

C. When you click the colored/highlighted implant crown, an implant crown will appear on the 

image. 

 

 

 

 

 

 

 

D. Move the crown and place it on top of the implant overlay. 
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9.3.1 Moving the Implant Crown 

Click the SELECT button on the toolbar then click the Implant Crown. The selected implant crown 

will have dotted edges and a + indicator in the center. 

Place the crown to its appropriate location by clicking and dragging it. 

 

 

 

 

 

 

9.3.2 Rotating the Implant Crown 

Click the SELECT button on the toolbar then click on one of the four corners of the implant crown. 

The selected implant crown will have dotted edges. Click the corner and rotate the implant corner in 

the desired direction and angle. 

 

 

 

 

  

Click 

Click & Drag 
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9.3.3 Adding a Point 

This function allows you to change the shape of the crown. 

 

 

A. Click the crown on the image. 

B. Right-click the mouse and choose Add point. 

C. Click on the area of the crown where you want to add a point. You will notice that a black 

square dot is added. 

 

 

 

 

 

 

9.3.4 Changing the Crown 

The shape of the crown can be changed according to the user’s preference. When necessary, you 

can add a point using Procedure 9.3.3. Adding a point. 

Click a crown on the image; then choose a black square point on the edge of the crown which you 

can use to change its shape. Click on it then drag to form a shape you want to make. 

 

 

 

 

  

Click & Drag 
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9.3.5 Changing the Crown Color 

The crown color of the implant can be changed according to the user’s preference. 

 

 

A. Choose a crown within the image. 

B. Click Color on the context menu, which pops up after clicking the right mouse button. 

C. Adjust the Red, Green, and Blue color bars individually until the desired color is obtained in the 

rectangle. When the color is set, press Ok. 

 

 

 

 

 

D. Notice that the color of the crown has been changed from white (initial value) to the color which 

the user has chosen. 
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9.4 Delete All Implant Crown 

This tool allows you to delete all crown overlays on an image. 

 

      

 

A. Click Implant → Delete All Implant Crown on the menu bar, or right-click on the crown to be 

deleted and then click Delete to delete the selected crown or click Delete All to delete all 

crowns. 

B. Or, you may right-click anywhere on the image to have the Context Menu then click Delete 

Implant Crown Overlay to delete the Implant Crown. 
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10 Window 

This chapter explains the method which the user can use to view the windows in a convenient layout. 

 

10.1 Main Screen 

This is the basic image display window of EasyDent. On the left is the patient information, on top is 

the menu bar, beneath is the toolbar in icons and buttons, and on the middle is a display of the 

patient’s teeth. 

      

 

Click Window → Main Screen on the menu bar or click WINDOW icon on the toolbar, to see the 

Main Screen in default mode. (This display is a default screen set at the start of EasyDent software.) 
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10.2 Extended Screen 

This is an extended screen from the Main Screen. 

 

 

Click Window → Extended Screen and you will see the window as shown below. 

 

 

 

If you double-click on the image shown on the main screen, it will be 

extended. Conversely, if you double-click the mouse on the 

extended screen, it will return to the main screen. 
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10.3 Full Screen 

This screen is a maximized mode, only to have one large image. 

      

 

Click Window → Full Screen on the menu bar or click the WINDOW icon on the toolbar (You may 

also use the ALT+ENTER), and you will see the window similar to the figure below. 

 

 

 

1. The full screen can only be entered through the extended screen 

mode. Thus the full screen button will not be active on the main 

screen. 

2. If you double-click the mouse on the full screen, it returns to the 

extended screen. 
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10.4 1 Window 

With this window, the user will be able to view only one selected image. 

      

 

By clicking Window → 1 Window on the menu bar or WINDOW → 1 Window on the toolbar icons, 

you will be able to view a selected image. 
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10.5 2 (2*1) Window 

This enables image window to split into two areas, as shown in the following figure. 

      

 

A. Click Window → 2 (2*1) Window on the menu bar or WINDOW → 2 (2*1) Window on the 

toolbar icons, then the screen will be split into two parts. 
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B. Click and drag the images of your choice from the Thumbnail to those areas. 

 

 

C. Click Window → Extended Screen, or double-click the main screen to extend the screens. 

D. Place your mouse pointer on the border of two image windows, and then a bar with two arrows 

will appear in the middle. You can adjust the size of the each image window, according to your 

preference. 

 

 

The window size adjustment is effective only for the full and 

extended screens. 

Click&Drag 
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10.6 The Other Split Windows 

 

2 (1*2) Window: two split views 

The rest of the window arrangements will appear like the images. 

 

 

3 Window Type – A: three split views 
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3 Window Type – B: three split views 

 

 

4 (2*2) Window: Four split views 
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6 (3*2) Window: Six split views 

 

 

 

 

 

 

 

 

 

 

6 (2*3) Window: Six split views 

 

 

 

 

 

 

 

 

 

  



10 Window 

10.6 The Other Split Windows 

158   EasyDent User Manual 

9 (3*3) Window: Nine split views 
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11 DICOM Print and Report 

This chapter describes the DICOM prints and Report incorporated in EasyDent. 

EzDICOM Print is the DICOM Print function built in EasyDent that can print Panorama/Cephalo 

images acquired from the patient through the DICOM Film Printer, which supports an output of 1:1 

real-size image or automatic fit-on function. 

The Report function is summarized in the following table. 

 Function Description 

Report 

Ruler Display Measure the image in millimeter unit 

Title Input 
Enter the name of the clinic, hospital, or radiology 

center (RC) 

Comment Input Enter comments on the Header and the Footer. 

 

11.1 EzDICOM Print 

11.1.1 EzDICOM Print’s Requirement (about SCP1) 

A DICOM Film Printer has to be registered at the EzDICOM Print’s local AE Title (‘EVPRINT’). 

For the printing options of DICOM Film Printer, the Magnification Type should be set to NONE and 

CUBIC. 

 

Be advised to take the following procedures when installing 

EzDICOM Print. 

1. The ‘DICOM Conformance statement’ of the DICOM FILM Printer 

must be sent to the EasyDent development team. 

2. Please make sure with them whether the DICOM FILM Printer 

can be used with EzDICOM Print. 

 

(SCP1: DICOM Service Class Provider; here, SCP refers to the DICOM Film Printer where the user 

requests for Film Printers.)  
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11.1.2 Using EzDICOM Print 

 

 

A. Search and select the patient whose image you want to DICOM print. 

B. On the thumbnail, choose the image that you want to DICOM print by clicking and dragging it 

over to the ‘Image View’ window. 

 

Click & Drag 
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C. If you click the File → DICOM Print, the DICOM Print Mode dialogue box will appear. Choose 

whether to print the Selected images of patient or All images of patient and then click Print. 

 

 

 

When you run the DICOM Print and the image is uncalibrated, the 

calibration dialogue box will appear, as shown below. 

 

For more details, refer to sections 7.2.1 Calibration by Model and 

7.2.2 User Calibration. 
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D. Once you click Print, an EzDICOM Print pop-up window will appear, as shown below. 

 

1. Preset: EzDICOM Print module provides Preset files which can be seen with brief 

descriptions of its preset panel. Each preset type provides a number of images, margin 

application, and title indication. 

2. Preview Preset List: You can view the selected images from EasyDent in the Preview 

Image List. Select a Preset form then drag and drop it to the Main Form. Select the image 

from the Preview Image List, and then drag and drop the image to the Main Form. 

3. Main Form: show image for actual film printing. 

4. DICOM Printers: User can add, delete, modify, and verify the information about the 

DICOM Printers. 

5. Film Option: User can set up the film type, direction, and film calibration for each film as 

defined by the DICOM regulations. 

6. Zoom: User can zoom in and out the image. 

7. Etc: Print, EzDICOM option, About, and Exit functions can be used. 
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EzDICOM Print Usage Method 

A. From the Preset Window, double click the preset form you selected and it will be created on the 

Main Form Window. 

 

B. Click an image from the Preview Image List, then drag and drop it to the desired location on the 

Main Form window. 

 

Double click 

Drag & Drop
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C. To print, select the Film Option and the DICOM Printer then click the PRINT button. 

 

 

11.1.3 Setting up the DICOM Printer 

You can add, delete, and modify the DICOM Printer, as well as verify the information of the chosen 

DICOM Printer. 

 

  

1 

2 3 

4 
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1. Registered DICOM Printer List 

2. Add: Add DICOM Printer. Click the Add button and the Add DICOM Printer window appears. 

Input the information of the DICOM Printer, which you wish to add, and then click the Add 

button. 

      

Add DICOM Printer 

3. Delete: Delete the DICOM printer 

4. Edit: You can edit the information of the DICOM printer. Select the DICOM printer you want to 

edit then click the Edit button. An Add DICOM Printer window will pop up. Modify the DICOM 

Printer information and click the Edit button. 

 

Edit DICOM Printer 

5. Description: You can verify the AE Title, Host Address, Port Number, and information of the 

selected DICOM Printer. 
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11.1.4 Film Options 

You can set up the DICOM Film Size, Film Orientation, Medium type, Magnification, as well as 

the Calibration value of each film. When you modify the film size and orientation, the changes can 

be viewed at the main form window. 

 

 

Size 

On Film Option, the film size can be selected according to preference. 

 

 

Orientation 

The film orientation allows you to configure the lay-out of the film print to either Portrait (Vertical), or 

Landscape (Horizontal). Portraits are usually used for Cephalometric images, while Landscapes for 

Panorama images. 

 

 

When you modify the film size and orientation, its changes can be 

viewed at the main form window. 
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Medium Type 

You can choose the film type to either CLEAR FILM or BLUE FILM. 

 

 

Magnification 

You can choose the magnification option from the four types (NONE, REPLICATE, BILINEAR, or 

CUBIC), which are available for application on the image data. 

 

 

Film Calibration 

The Film Calibration allows the user to input the Real Length and the Ruler Length values in order 

to print in a 1:1 ratio with DICOM Print. 

A pop-up window will appear when you click Film Calibration. 

 

 Apply Value: Input the Real Length and the Ruler Length, and then click the Calc button to get 

the Apply Value (Apply = Real Length / Ruler Length). 

 Real Length: Input the real ruler measurement of the image size. 

 Ruler Length: Input the size measured by the ruler on the image. 
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When measuring the ruler value on the image with a real ruler, there can be differences. You need 

to input the value of the location where the ruler on the image and the real ruler scale are matching. 

Also, the bigger the calibration scale values, the higher the accuracy. 

In the Apply Option part, you need to clarify whether the Calc value will be applied to all films or just 

the film selected by the user, and then press Apply. 

 

The ‘All Film’ option will do without compensation in the future 

DICOM prints. However, when the DICOM Print is changed, you need 

to perform the same compensation process as the above-mentioned 

one. 

 

Reason for setting the calibration 

Since film sizes differ from the DICOM printers and film manufacturing companies, an actual 1:1 real 

size compensation of each DICOM printer and film size must proceed prior to using the printer. 

First, the ratio of the ruler length on the film print and the actual ruler length should be checked. 

For example, if the lengths measured using the ruler on the film and an actual ruler are 100mm and 

98mm, respectively, and then enter 98 in the Real Length field and 100 in the Ruler Length field. 

Click the Calc button, and then the value 100/98=1.02040…will appear in the Apply Value field. 

 

11.1.5 Zoom 

 

 

 

Zooming In/Out operation can be performed in the range of 10% ~300%. 

When you drag and drop images initially, the image will display as Fit On Screen mode. 

If you click either 1:1 or Fit On Screen button, the image size will change by the selection.  Also, 

selected button will change to darken color. 

Display fit on layer 

Display real size image 
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1:1 Size 

 

 

Fit On Screen 
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11.1.6 Other Functions 

 

 

EzDICOM Module Option 

Click the Option button, and then the EzDICOM Option will appear. 

 

 General 

A. The Clinic's Name and the Dentist's Name can be changed at the input boxes. 

B. You can set, change, and preview the Drawing of the Logo Image. 

C. Provides six types of Date Display Modes: 

Year/Month/Day - Ex) 2009/08/15 

Month/Day/Year - Ex) 08/15/2009 

Day/Month/Year - Ex) 15/08/2009 

Year.Month.Day - Ex) 2009.08.15 

Month.Day.Year - Ex) 08.15.2009 

Day.Month.Year - Ex) 15.08.2009 
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Year-Month-Day - Ex) 2009-08-15 

Month-Day-Year - Ex) 08-15-2009 

Day-Month-Year - Ex) 15-08-2009 

YearY MonthM DayD - Ex) 2009Y 08M 15D 

MonthM DayD YearY - Ex) 08M 15D 2009Y 

DayD MonthM YearY - Ex) 15D 08M 2009Y 

D. Initial date will display by the EasyDent4 configuration settings. 

 

 Annotation 

- Show Ratio Function 

Option to show or hide the 1:1 real size calibration and zoom magnification ratios of the 

image. 

- Show Ruler 

Option to show or hide the ruler when the image is viewed in a calibrated 1:1 real size ratio: 

Option for 1mm or 10mm unit setting 

- Show Print Date 

Option to show or hide the date printed 

- Show kVp 

Option to show or hide the kVp data of the image 

- Show mA 

Option to show or hide the mA data of the image 

- Show DAP 

Option to show or hide the DAP value. 

- Show Captured Date 

Option to Show or Hide the capturing date of the image. 

- kVp, mA, Captured Date Position 

Options for selecting one of the four different positions where the information such as kVp, mA, 

and image capturing date is to be placed on the main form 
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About 

 

Click the About button if you want to verify the EasyDent DICOM Print version. 

 

Exit 

Click Exit to close the EasyDent DICOM Print program 

 

Print 

Click Print to execute EasyDent DICOM Printing function. 

 

11.1.7 Sample Images of the Preset Forms: 

Sample A (Type A-1) 
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Sample B (Type E-1) 

 

Sample C (Type B-3) 
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Sample D (Type D-3) 
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11.2 Report 

Apart from the printing function of EasyDent, the Report function allows printing with added ruler 

display, title, and comment. 

 

11.2.1 Using the Report Function 

      

A. Through the patient search, select the patient whose image you want to create a Report. 
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B. Then, on the Thumbnail, select a patient’s image that you want to report and drag it onto the 

Image View. 

 

 

C. If you want to report various images at once, use the Window Function as shown in the 

diagram below. Refer to ‘Chapter 10 Window’ for guidance on how to use the Window 

Function. 

 



11 DICOM Print and Report 

11.2 Report 

178   EasyDent User Manual 

D. When you click File → Report on the menu bar or click the Report button on the tool bar, a 

Report viewer will appear. 

 

1. Thumbnail: Displays the patient’s images that you want to print on thumbnail. 

2. Preview: Provides a preview of the images and contents that you want to print. 

3. Print Setup: Allows the selection and configuration of the printer. 

4. Image Scale: The user can adjust the image scale to either 1:1 or fit on screen. 

5. Comment: The user can enter comments on the Title, Header, and Footer. 

6. Date Type: The user can change the date format for printing. 

7. Print: Executes the print function according to the user's settings. 

8. Cancel: The user can cancel the printing process. 
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The selected patient’s image in EasyDent can be previewed at the preview area of the window, as 

shown above. 

If you have reported various images, they appear in the thumbnail area. If the user wants to change 

the image to be reported, simply select the preferred image on the Thumbnail and drag it onto the 

preview area to display the image. 

 

 

 

 

 

 

 

 

 

 

 

 

Although there may appear to be more than one image on the 

Thumbnail, the report will be made separately. 

 

If you want to print the image, click Print; if not, click Cancel. 

  



11 DICOM Print and Report 

11.2 Report 

180   EasyDent User Manual 

11.2.2 Print Setup of the Report 

Configure the Printer, Paper size, Orientation, and Copies at the Printer Setup. 

 

Printer 

The basic printer of EasyDent is identical to the basic printer configured for Windows (O/S). The user 

can select his preferred printer. 

 

 

 

 

 

 

 

 

 

Paper size 

The user can select the size of the sheet. It shows a list of sheet sizes for the printer the user has 

selected. The paper size currently in the printer is set as the initial sheet size. The configured sheet 

size will be auto-selected the next time the user wants to print. 
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Orientation 

You can adjust the print Orientation layout to either Portrait or Landscape. The layout orientation 

which had been set will be auto-selected the next time you print. 

 

 

 

 

 

 

 

 

 

Copies 

You may set the number of copies you want to print. Initial setting is 1 copy. You can increase or 

decrease the number of copies using the up / down arrow. (Minimum: 1, Maximum: 100 copies) 
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11.2.3 Image Scales of the Report 

You can adjust the size of the image you wish to print. You can either choose 1:1 or fit on screen. 

 

1:1 Mode 

 

 

 

 

 

 

 

 

 

 

When selecting 1:1, in order for the image to be properly displayed, 

you will need to calibrate the image first. If not, even if you do select 

1:1, the image will be fit to the screen. 

 

Fit On Screen 
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11.2.4 Comments on the Report 

Title 

As the user, you can type the title you want and you can choose whether to print a title or not. The 

input title will be applied directly to the preview on your screen. 

 

 

 

 

 

 

 

 

 

Header 

You can choose whether you want to print the Header or not. You can also input the contents of the 

Header. Custom headers will be applied directly to the preview on the screen. 
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As shown below, the header can be input in multiple lines. 

 

 

 

 

 

 

 

 

 

 

When inputting multi lines, the letters and images may overlap. 

 

Also, the Header can be configured in order to be placed on the Left, Center, or Right of the preview 

window by the user. 
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Footer 

You may choose whether to print the Footer, and can also input the contents. Custom footers will be 

applied directly to the preview on your screen. 

 

 

 

 

 

 

 

 

 

The Footer, like the Header, can be input in multiple lines. 

 

When inputting multi lines, the letters may overlap the image. 

 

Also, the Footer can be configured in order to be placed on the Left, Center, or Right of the preview 

window by the user. 
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11.2.5 Date Type of the Report 

You may select the type (format) of the date to be printed. 
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11.3 Printer Outcome 

< Outcome 1 > 

Paper Size: A4 

Orientation: Landscape 

Image Scale: Fit On Screen 

Title: Title Test 

Header 

Text: Header Test 

Dr. E-Woo 

Order: Center 

Footer 

Text: Footer Test 

Value Added Technology 

Order: Right 

Date Type: YYYY/MM/DD 

 



11 DICOM Print and Report 

11.3 Printer Outcome 

188   EasyDent User Manual 

< Outcome 2 > 

Paper Size: A4 

Orientation: Landscape 

Image Scale: 1:1 

Title: Dental Clinic 

Header 

Text: NONE 

Footer 

Text: Footer Test 

Order: LEFT 

Date Type: YYYY/MM/DD 
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12 CD Publishing 

This chapter deals with the burning of CDs for storage of patients’ data. 

 

12.1 Saving Data to the CD/DVD Media 

A. Search and select the patient whose data you want to store in the CD/DVD. 

B. Place the image on the Image View window by dragging and dropping it. 

C. Click the TSFD button on the toolbar, and then click CD/DVD Burn on its sub-menu. 

      

 

D. A Select Burn Mode window will appear, from which you can choose the mode. 

 

All Images of Patient: You may burn all images of the patient (excluding CT, TOMO) on the 

CD/DVD. 

Selected Images of Patient: Currently, you may burn the selected images from the Image 

Viewer window on the CD/DVD. (All images that are included in the Multi-View Window can be 

stored in the CD/DVD.) 
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E. Insert a blank CD into the drive. 

Then the CD Burner window will appear, as shown below. Click the Burn button. 

 

1. Image List: shows the list of images you selected. 

2. CD/DVD device information: shows the device information of the CD/DVD-ROM that is 

installed on the current system. 

3. Current Media Status: shows the current device status of whether a CD/DVD media is 

present in the CD/DVD-ROM and whether it is available for Burning. 

Media (CD/DVD) Eject or Refresh: You can check whether a CD/DVD media is present in 

the CD/DVD-ROM. 

4. File Size: shows the size of the file that you can store within the CD/DVD-ROM media. 

5. Progress Information: displays the burning progress. 

6. CD Burn: CD/DVD Burning Start button. (This will be available when a CD/DVD media is 

present.) 

7. Quit: Exit CD Burner. 
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The burning progress will be displayed, as shown below. 

 

 

 

F. Once the CD/DVD burning is completed, Click OK. 
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G. Exit the CD Burner by clicking Quit. 
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12.2 Viewing CD Publication without EasyDent 

In general, to view and manage the published data on the CD/DVD requires EasyDent program. But 

only to view them do without EastDent. In this case, the viewer called the EasyDent simple viewer 

plays the role for EasyDent. This is a simplified version of EasyDentV4’s full package. 

To install it for the first time: 

A. Insert the Published CD/DVD into the drive. And then AutoRun will install the CD Viewer and 

click Yes. 

 

 

 

 

 

 

 

 

 

B. Click Next. 
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C. Select Complete and click Next. And then showing the progress, installation is complete. 

 

 

After the completion of the installation, execute the Launcher.exe of the CD. You will only be 

required to execute Launcher.exe on the initial run and will not have to do so a second time. 

 

The EasyDent simple viewer is a simplified version of the EasyDent 

which can view and manage the patient data, only to have the 

viewing capability. 
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13 Configuration of the Parameters 

This chapter explains on how to configure the environmental parameters of the Network, Overlay, 

Image Processing, and Default values for the proper use of EasyDent. 

 

13.1 Network 

This configures the parameters such as the DB and File Server IP Addresses, and Network 

Connection Time associated with the network connection. 

 

 

A. Click Help → Configuration on the menu bar, a pop-up window will appear, as shown below. 

 

 

B. Select the Network tab. 

1. DB Server IP Address: Configure the DB Server’s IP Address. It consists of Local Host 

and Remote Host. 

1 

2 

3 
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2. File Server IP Address: Configure the File Server’s IP Address. It consists of Local Host 

and Remote Host. 

3. Network Connection Time: the Connection Time is the time that the server waits in order 

to connect; while the Response Time is the time taken for the reception of data after the 

connection to the server is accomplished. The initial value for each time is optimized, so we 

recommend keeping the initial value, unless otherwise specified. 

You can re-set the Connection Time and the Response Time according to your preference. 

 

IP Address must be set, based on the instruction given in the 

‘Installation Manual’. 

Network Connection Time must be set at exactly the same time for 

the computers sharing the network. 

 

13.1.1 The DB and the File Servers installed on the separate computers 

Assuming that the DB Server computer and the File Server computer have the following IP 

addresses, the Network should be configured, as follows:. 

DB Server Computer IP: 192.168.1.100 

File Server Computer IP: 192.168.1.150 

 

In this circumstance the two computers must be connected through 

a network. 

 

A. Click on to the Remote Host section of the DB Server IP Address. After that, input the IP 

Address of the DB Server computer. 
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B. Click on to the Remote Host section of the File Server IP Address. After that, input the IP 

Address of the File Server computer. 

 

 

C. The Network configuration should be set up, as shown below. 
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13.1.2 The DB Server and the File Server installed on the same computer 

Assuming that the DB Server and File Server are installed on the same computer which has the 

following IP address, the Network should be configured as follows. 

DB and File Server Computer IP address: 192.168.0.126 

 

A. Click on to the Remote Host field of the DB Server IP Address. 

B. Enter the above-mentioned IP address. 

C. Click the Remote Host field of the File Server Address and enter the same address. 

 

 

 

The Localhost IP Address 127. 0. 0. 1 is assigned to the computer 

itself. Therefore, you don’t have to alter it. 
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13.2 Overlay 

You can configure the initial values of the style and color of the lines which are to be used for 

Drawing, Measuring, and Implants. 

If you click Help → Configuration on the menu bar, a configuration screen will pop-up. Select the 

Overlay tab. 

 

1. Drawing: configure the style of the line (Dotted, Thin, Medium, and Bold) and its color in the 

Drawing Tools. You can also change it at Color and Style explained in Chapter 7. Image 

Processing. 

2. Measure: select the style (Dotted, Thin, Medium, and Bold) and color of the line to be used in 

the ‘Measuring Tools’. Also, the font size, which has a default of 12 and can either be inputted 

directly by the user or can be configured by using the scroll on the right to choose any number 

between 5~100; and the font color can be configured. 

3. Implant: configures the color of the Implant. 

4. Crown: configures the color of the Crown. 

  

1 

2 
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13.3 Image Processing 

You can configure the basic functions used for Image Processing. 

It is a function which is to be used for applying the current settings of the effects (Bright, Contrast, 

and Gamma) to similar types of images. Also, four options such as Coloring, Film Effect, Invert, and 

Grayscale can be applied separately. 

A configuration pop-up screen will appear when you click Help → Configuration on the menu bar. 

Select the Image Processing tab. 

 

1. Image Setting (Bright/Contrast/Gamma): saves the current Bright, Contrast and Gamma 

levels. The default setting is Not in Use. 

2. Another Image Processing: sets the current Coloring, Film Effect, Invert and Gray Scale 

image process. The default setting is Not in Use. 

 

 

You need to restart EasyDent after setting these parameters. 

  

1 
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13.4 Default 

You may configure the values of the Chart No., Dual Monitor, Language, and Magnifiers. A pop-up 

window will appear if you click Help → Configuration on the menu bar. Select the Default tab. 

 

1. Setting Chart No.: click Use to set the length of the chart number. 

2. Dual Monitor: configure whether you want to use dual monitors. 

3. Language: select the language that you want to use. 

4. Linkage.xml-Birthday: Interfacing the patient’s information with a third-party program through 

Linkage.xml, you can print out the patient’s image, according to your preferred format of the 

patient’s date of birth. 

- Auto: The date format used in Windows OS system is automatically recognized. 

- mm/dd/yyyy: mm/dd/yyyy date form. 

- dd/mm/yyyy: dd/mm/yyyy date form. 

Ex) If you input the patient’s October 4, 1972 birthday as <04/10/1972> and the other program 

uses the dd/mm/yyyy date format, the EasyDent program will recognize the format that you 

have selected. 
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5. Magnifier: 

- Size (Pixel): You can choose a pixel size among 64x64, 92x92, 128x128, 192x192, and 

256x256. 

- Ratio (%): You can choose the ratio among x1.5, x2.0, x2.5, and x3.0. 

- Color (RGB): You may choose a color for the boundary when magnifying an image. (None, 

Black, Red, Green, Blue) 

6. Scale of preview window (Sensor): This function is for the selection of screen resolution for 

the Preview Window of Intraoral sensor images from 340x340, 480x480 and 640x640. 

7. Ratio on screen (Sensor): This function is for the configuration of the Intraoral Sensor’s 

proportion to the screen. The ratio of the sensor on the screen can be configured at 100%, 85%, 

70%, or 50%. 

8. Start Mode: This allows the user to decide whether to allow the virtual keyboard to appear 

automatically when searching for a patient in EasyDent using the Start Chart No., Start Name, 

or Start Extension. 

9. Login Option: Shows options to configure whether the user should ‘Use Login’, ‘Not Use Login’, 

or ‘Auto Login’ when executing EasyDent. 

- Use login: Set ‘Use login’ if you want the Login window to appear each time you run EasyDent. 

- Not use login (Default Setting): Set ‘Not use login’ if you don’t want the login window to 

appear each time when you run EasyDent. This is the default setting upon installation of 

EasyDent. 

- Auto login: To set Auto login, register and save a User ID and Password in the auto login 

input boxes and these data will be saved in PC. Once you re-execute the EasyDent program, it 

will automatically log in to the set user account only. 
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10. Date & Time: The Date &Time display format (display mode) on EasyDent can be set according 

to the user’s preference among the random formats selection in the Configuration window. 

Date Display Mode (Ex: January 31, 2010) 

 Type Example 

Display Format 

YYYY/MM/DD 2010/01/31 

MM/DD/YYYY 01/31/2010 

DD/MM/YYYY 31/01/2010 

YYYY.MM.DD 2010.01.31 

MM.DD.YYYY 01.31.2010 

DD.MM.YYYY 31.01.2010 

YYYY-MM-DD 2010-01-31 

MM-DD-YYYY 01-31-2010 

DD-MM-YYYY 31-01-2010 

yyyyY mmM ddD 2010Y 01M 31D 

mmM ddD yyyyY 01M 31D 2010Y 

ddD mmM yyyyY 31D 01M 2010Y 

 

Time Display Mode (Ex: AM 08:30:50) 

 Type Example 

Display Format 

AM(PM) HH:MM:SS AM 08:30:50 

AM(PM) HH:MM AM 08:30 

HH:MM:SS AM(PM) 08:30:50 AM 

HH:MM AM(PM) 08:30 AM 
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Once you set the Date & Time display mode through Configuration → Default → Date & Time, 

all Date & Time displays on the EasyDent screen will reflect the same format as set. 

 

Date and Time Display Mode (Ex: MM/DD/YYYY and AM (PM) HH:MM:SS format) 

 Patient List → Birthday 

 

 Image List → Date Captured 

 

 Patient → Search(Date) 

 

 Database → Patient Management → Patient Information 
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 Image Annotation Information – Patient’s birthday, date captured 

 

11. Number Keypad option: This allows the user to use either number keypad or virtual keyboard 

to search Chart No.. 

- Use: Number Keypad 

- Not use: Virtual Keyboard) 

12. Use Thumbnail Wheel Event: This function is for configuration of the changeover the previous 

or next images with mouse wheel on the Image View tab. 

 

 

Restart EasyDent in order to apply the new configurations. 
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13.5 Program 

Here, you can configure the equipment that is used for capturing the image, as well as the location 

of the 3D analysis software such as Ez3D2009. 

If you click Help → Configuration, a Configuration window will appear. Select the Program tab. 

 

1. Select capture mode for Dental CT: This is used to configure the capture mode for Dental CT 

equipment such as: Implagraphy, DCT, VCT, EPX-Impla, ECT-12, ECT, Picasso-Trio, Picasso-

Pro, Picasso-Master, Picasso-Duo, Master3DS, PaxReve3D, PaxDuo3D, PaXZenith3D, 

PaxFlex3D, PaxFlex3D UHD, 3theOrtho or NCSW. 

The imaging software for PaX-Duo3D and PaX-Zenith3D are linked to DBSave Mode. 

* DBSave Mode: A mode where you directly store the image and image data from the imaging 

software to EasyDent. 

2. Select capture mode for panorama: This is used to configure the capture mode for panoramic 

equipment such as: EzPax, PaX-400(Series), Neo-Top, PaX-PNP, PaX-500, PaX-500 Versa, 

PaX-500 Versa (C2), PaX-500 OS, PaX-500 OS PRO, PaX-500 ECT, PAX-Uni3D, PaxPrimo, 

PaXPrimo UHD, PaXPrimo NL, AI Pan and NCSW which captures panoramic images. 

3. Dental formula: You can choose a Dental formula of either the F.D.I. numbering system or the 

Universal numbering system (USA). 
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4. Software for Analysis: You can choose either EzCeph or OrthoVision, both of which are 

programs for analyzing CEPH images. 

5. Path for the TOMO Viewer (EasyDent V4.1.2.6.0104): You can designate and configure the 

location of the Ez3D Viewer’s execution file. 

6. Path for the CT Viewer (EasyDent V4.1.2.6.0104): You can designate and configure the 

location of the Ez3D2009 Viewer’s execution file. 

7. Enable CR Scanner (EasyDent 4.1.3.0): Check on the box if you are using CR Scanner. 

* Registration window will pop-up when you check on the box initially. 

* After you enter the license information of the CR Scanner, CR Canner menu will enable.  

       

* If you check on the Link to Sensor Capture Button, CR Scanner will run when you click 

SENSOR button at the toolbar. 
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14 Interfacing with EzBridge 

This chapter explains on how to interface between EasyDent V4(Oversea) and EzBridge. EzBridge 

helps to share patient information and images between 3rd Party Application and EasyDent V4. It 

works without setting on EasyDent V4. 

 

14.1 Running EasyDent V4 from EzBridge 

EasyDent V4 will run at any other 3rd party application without special set up. 

 

 

14.2 Calling Patient Information 

When you enter patient’s Chart No., on the EzBridge, EasyDent V4 will call patient information. If 

EasyDent V4 is not currently running, the EasyDent V4 will automatically run and display patient 

information.  
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14.3 Calling Images of the Patient 

When you enter patient’s Chart No. on EzBridge, EasyDent V4 will call required patient’s image and 

display the image on the screen. If EasyDent V4 is not currently running, the EasyDent V4 will 

automatically run and call patient’s image. 

. 



APPENDIX 1 Installing EasyDent V4 

210   EasyDent User Manual 

APPENDIX 
1 Installing EasyDent V4 

A. Insert the CD/DVD with EasyDent into the drive. 

B. Select the language. 

 

 

C. Preparation for the installation now is in progress. 
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D. Click Next to continue. 

 

 

E. Check’ I accept the terms of the license agreement’ and click Next. 
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F. Select the installation mode. 

 

 

G. Select the additional programs that you want to install, and then click Next. 

 

In case of Installing this software for server PCs (DB and File 

servers), check all the viewers from the list to be installed. 

 

 

 

 

We recommend the DB and File servers to be installed on the same 

PC. 
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H. Click Install to begin installation, or click Cancel to exit the wizard. 

 

 

I. The installation will start automatically. 

 

 

 

 

 

 

 

The MSDE (Microsoft SQL server Desktop Engine) will be installed automatically. 
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J. Choose Yes, I want to restart my computer now, and then click Finish. 
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2 Uninstalling Software 

2.1 Uninstalling EasyDent 

A. Go to the Control Panel and then select Add or Remove Program. 

 

 

 

 

 

 

 

 

 

B. Highlight the EasyDent V4 program file, then click Remove button. 
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C. Choose Yes, I want to restart my computer now, and then click Finish. 
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2.2 Uninstalling Microsoft SQL Server Desktop Engine 

A. Go to the control panel and locate the MS SQL Server Engine. 

B. Focus it and click Remove. 

 

 

 

 

 

 

 

 

 

2.3 Deleting the EasyDent4 and MS SQL Folders 

A. Turn off the File Server. 

 

 

 

 

The ‘EasyDent4’ folder cannot be deleted if the File Server is turned 

on. 
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B. Delete EasyDent4 folder at drive C:\Program Files. 

 

 

 

 

 

 

 

 

C. Delete MS SQL folder at C:\Program file\Microsoft SQL Server\MSSQL. 

 

 

 

 

 

 

 

 

  



APPENDIX 3 FAQ 

3.1 EasyDent V4 doesn’t run after installation 

EasyDent User Manual   219 

3 FAQ 

3.1 EasyDent V4 doesn’t run after installation 

Q: Upon installation an error message occurred and EasyDent V4 didn’t run after installation. 

A : The problem is caused by a failed installation of the MSDE(Microsoft SQL server Desktop 

Engine) with a variety of factors. Please check the PC, as shown below, and reinstall MSDE. 

 

Case 1: If the MSDE was already installed in the PC 

Check the installation 

Click Start → Setting → Control Panel → Add or Remove Programs. 

 

If the previously installed MSDE is not needed, remove it and reinstall EasyDent V4. 
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Case 2: In case EasyDent V4 needs to be re-installed 

The operation is the same as Case 1. 

 

Please back up first the existing data, if any, before reinstalling 

EasyDent. To back up the data, three subdirectories—DB, File Server 

and ImageBackup in EasyDent4 directory— must be backed up. 
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3.2 Can’t link to DB server via the network (Windows 

XP) 

Q: Why can’t I link to DB server via the network? 

A: This could usually happen when the connection from the outside network to the DB server 

(MSDE) could not be established because of a Windows Firewall blocking port access. 

To solve this kind of problem, disable the Firewall function, as shown below. 

A. Go to Start → Setting → Control Panel → Network and Internet Connections → 

Network Connections. Click Change Windows Firewall settings. 

 

 

B. Go to Exceptions tab, and then click Add Program. 
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C. Click Browse. Select the item that cancels the firewall [C:\Program Files\Microsoft SQL 

Server\MSSQL\Binn\sqlservr.exe]. 

 

 

D. Check the item for cancellation. And then click OK. 

 

 

E. Restart PC. 
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4 Patching for EasyDent Dicom Print 

A. Install the EasyDent Dicom Print Patch. Patch File: EasyDent_DP_Patchxxxxxx.exe. 

B. As shown below, when the EasyDent4 (Patch for EzDicomPrint) runs, click the Next button. 

 

 

C. Select the installation type (Complete or Custom) and then click Next. 

Note that the Installation method is same for both Complete and Custom type. 
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D. Check the installation category as shown below, and then click Next. 

 

 

E. Click the Finish button to complete the installation of the EasyDent Dicom Print Patch. 
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Plugging the Master Lock Key 

F. Now plug in the Master lock key to enable the use of the DICOM Print function. The method of 

using EzDicom Print is explained in detail in chapter 12 DICOM Print & Report. 

 

Validating the License 

G. When the Master key is plugged, a License Validation for EzDICOM window will appear. 

 

 
Double-click the icon located on the desktop to open the 

above dialogue box again. 

  

Validation key 
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H. Sent the key value to either the EasyDent team or the sales representative for activation. 

 

Ex) The report form should be simple, as shown below. 

Country: Republic of Korea 

Dental Clinic: xx Dental Clinic 

Equipment: Picasso-Trio or Pax-500ECT 

Key: 001CC4A1ECBE 

Sales Rep. or Requesting Client: XXX 

 

I. If you send an email to the EasyDent Team or to your sales representative with the above 

format, the License Code and License Code Data file will be sent to you. 

J. Please enter the License Code number (32 characters) you have received in the License Code 

field. 
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K. Please copy the License Code Data into the path shown below: 

Copy Path: “C:\EasyDent4\EdpV4\” 

L. Click the path configuration button and select the path where you have copied your License 

Code Data. 

 

 

 

Make sure that the path is correctly established and click OK, as shown below. 

 

Click this button to find 

directory 
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M. The message “Success” will pop-up, signifying that the process has been successfully 

completed. 

 

 

Now the validation process is over. EasyDent will enable the user to use the DICOM Printer. 

The details on how to use the EzDicom Print is explained in chapter 12 DICOM Print & Report. 

 

1. The License Code Data’s file name is identical to the code 

written on the Key. 

2. If the ‘Success!!!’ message does not show up, it is because the 

license code is incorrect. Please contact the EasyDent team or 

your sales representative so you will be re-issued a code. 

3. The License Code number used in this figure is for sample use 

only. 
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5 Icons 

File 

Button Hotkey Meaning 

 
 Open 

 
 Save As 

 
 AnyChart 

 
 Analysis 

 
 Dental CT 

 
 Panorama / Cephalo 

 
 Intraoral Sensor 

 
 Intraoral Camera 

 
 Digital Camera 

 
 Export to E-mail 

 
 Exit 
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Edit 

Button Hotkey Meaning 

 

Ctrl+Z 

Alt+BACKAPACE
Initialize 

 

View 

Button Hotkey Meaning 

 

Ctrl+Z 

Alt+Backapace 
Information of the Image 

 
 Exif Information 

 
 Memo 

 

Database 

Button Hotkey Meaning 

 
 Patient 

 
 Image 

 
 Export 

 
 Import Files 
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Draw 

Button Hotkey Meaning 

 
 Free Draw 

 
 Line 

 
 Dotted 

 
 Thin 

 
 Medium 

 
 Bold 

 
 Poly-Line 

 
 Rectangle 

 
 Ellipse 

 
 Delete All 
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Measure 

Button Hotkey Meaning 

 
 Distance 

 
 Continuous Distance 

 
 Angle 

 
 Calibration by Model 

 
 User Calibration 

 
 Delete All 
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Image 

Button Hotkey Meaning 

 
 Invert 

 
 Sharpen 

 
 Sharpen more 

 
 Median 

 
 Gray Scale 

 
 Coloring 

 
 Film Effect 

 
 90 clockwise 

 
 90 counterclockwise 

 
 Flip Horizontal 

 
 Flip Vertical 

 
 Rotation & DB Save 

 
 Zoom In/Out 

 
 Move 

 
 Adjust 
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Tool 

Button Hotkey Meaning 

 
 Magnifier 

 
 Magnifier LE 

 
 Slide 

 
 Profile 

 
 Dual Monitor 

 
 Auto Whitening 

 
 Area Whitening 

 
 Brush 
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Implant 

Button Hotkey Meaning 

 
 Add Implant 

 
 Delete All Implant 

 
 Add Implant Crown 

 
 Delete All Implant Crown 
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Window 

Button Hotkey Meaning 

 
 Main Screen 

 
 Extended Screen 

 
Alt+Enter Full Screen 

 
 One window 

 
 2 (2*1) Windows: two split windows horizontally 

 
 2 (1*2) Windows: two split windows vertically 

 
 3-Window Type – A: three split windows 

 
 3-Window Type – B: three split windows 

 
 4 (2*2) Windows: four split windows 

 
 6 (3*2) Windows: six split windows 

 
 6 (2*3) Windows: six split windows 

 
 9 (3*3) Windows: nine split windows 
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Help 

Button Hotkey Meaning 

 
 Information about EasyDent V4 Viewer 

 
 Configuration 
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