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Copyright © 2011 by VATECH EWOO Holdings 

All rights reserved. 

Ez3D plus is protected under the Copyright Laws and the Computer Program Protection Law of 

Korea. Refer to the terms and conditions of agreement relevant to the use of the product in the End 

User License Agreement. You can find the Agreement on the installation CD. It appears on the 

screen during product installation. 

This manual provides detailed information on how to use Ez3D plus. This document may not be 

reproduced in any manner without the prior written consent from the Publisher. 

The manual distributed along with the product may not include contents specific to the latest version 

of the product. Please refer to the software disk or contact your supplier for the latest version. For 

additional information pertaining to this manual and the product, please contact at: 

Tel.: +82 1588 9510 

E-mail: gcs@vatech.co.kr 

Website: http://www.vatech.co.kr 

 

User Notice 

1. Read this guide carefully before you use the program. 

2. Follow strictly all procedures and instructions, as directed in this manual. 

3. For optimal use of Ez3D plus, make sure that your system meets the requirements set by 

VATECH Co., Ltd. 

4. Check the specifications of your Lock Key to meet the requirement for software operation 

 

This manual is originally written in English. 

 

Publication Date:  2011-10 
Version:    1.2.6.0 
Manufacturer:   VATECH 
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1 Introduction 

1.1 Ez3D plus Overview 

Ez3D plus is a dental imaging software for PCs that provides accurate and fast diagnosis through 

3D visualization, 2D analysis, and various MPR functions to manipulate CT images in DICOM format. 

The Professional version of Ez3D plus includes more diverse functions, including canal tracing, 

implant simulation, and bone density profiling of the area surrounding the implant. 

 

Ez3D plus makes 3D image analysis easier through a simple and convenient user interface. The 

following are the major functions of Ez3D plus. 

 Convenient 2D and 3D image observation with the ability to access all the functions of Ez3D 
plus with a single click of the mouse. 

 Quicker image analysis using Cross-Sectional View, which processes vertical images of the 

dental arch. 

 Implant simulation tools provide accurate treatment planning and make for effective patient 

consultations. 

 Convenient and accurate confirmation of bone density profiles for the areas around an implant 

site. Combined with canal tracing, a user can also easily locate the ideal implant site in relation 

to its distance with the mandibular canal. 

 Easy access to various rendering methods, including VR (Volume Rendering), MIP, miniIP, and 

X-ray. 

 Accurate 3-D image diagnosis through the use of rendering functions like MPR Rotating Axes, 

Curve, and 3D zoom. 

 Segmentation allows users to easily remove unnecessary parts of an image or extract areas 

that meet a specific data value. 

 A range of Utilities including Reports, Counsel, and Free Draw. 

 Ability to easily control user settings such as for default windowing and sectional gap/thickness. 

 Convenient management and addition of objects, color maps, and fine tuning presets. 
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1.2 End User License Agreement 

All rights of this software program, data files, data, manual, and other documentary contents 

included in the Ez3D plus product are reserved by the Copyright Laws and the Computer Programs 

Protection Law of Korea. 

You must read the details relevant to the copyright enclosed in the installation CD, or confirm the 

details in accordance with the End User License Agreement that will appear on the screen during 

program installation. 

 

INFO. 

Windows XP and Windows Vista are products of Microsoft. 

DICOM is the standard for medical images that has been issued by the 

ACR/NEMA. 
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2 Main Screen Description 

2.1 Ez3D plus Start-up 

A user may access Ez3D plus through EasyDent or direct local execution and importation of DICOM 

images. 

 Execution through EasyDent: Ez3D plus will automatically start up when you double click a CT 

image within EasyDent V4. 

 

 Execution locally: When Ez3D plus is successfully installed, the Ez3D plus icon  will 

be created on the desk top. Double click this icon to run Ez3D plus. You may also execute 

Ez3D plus by browsing C:\Ez3D2009\Ez3D2009.exe using Windows Explorer. 

Ez3D plus is executed with automatic version detection according to the hardware security 

license key setting. To verify the current program version information, click Help → About on 

the menu bar from the main window. 

Double Click
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When Ez3D plus is executed normally, the main window will open as below. This means that 

Ez3D plus is ready for file import or case loading. 
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2.2 Main Screen 

 

 

A. Menu Bar: All functions of Ez3D plus are provided in a pull down menu classified by category. 

The menu bar is comprised of File, Edit, View, Measure, Annotation, Segmentation, Simulation, 

Tools, and Help. The user can select an applicable category and function as necessary. For 

more detailed information about the function of each tool within the menu bar, please refer to 

Chapters 3 through 8. 

B. Tool Bar: The tool bar provides the user with the most commonly used tools among the menu 

functions. The tool bar may be reorganized according to the user’s preference. It is possible to 

dock or float tool bars and rearrange their orientation. For more information on how to manage 

the tool bar, please refer to 3.3.2 Tool bar Floating and Docking and 3.3.3 Tool bar 
Customizing. 

C. Instructional Guide: When using a specific application, this guides mouse operation and 

provides guidance on tool operation procedure. 

D. View Mode: View Mode consists of MPR, Oblique, 3D Zoom, Curve, Cephalo, and TMJ 
Mode. 

A 

B 

D C 
E 
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The current screen view mode tab is activated, as highlighted herewith in red lines. The MPR, 
Cephalo, and TMJ View mode tabs are activated by default as opposed to Oblique, 3DZoom, 
and Curve, which have basically inactive view mode tabs that require inputting of specific 

values in order to activate. 

<MPR View Mode> 

 

 

<Curve View Mode> 
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<Oblique View Mode> 

 

 

<3D Zoom View Mode> 
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<Cephalo View Mode> 

 

<TMJ View Mode> 

 

E. Main Window 
The main window is composed of Multi-Planar Reconstruction (MPR) panes such as Axial, 

Coronal, and Sagittal panes along with the 3D pane. For more detailed description, refer to 2.3 
Main Window. 
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2.3 Main Window 

The Main Window Image view within Ez3D plus utilizes 3 or 4 partitions of the screen area. Each 

partition is called an image window or pane. The main window is composed of two views, MPR and 

3D. MPR View Mode is composed of three sub windows (Coronal, Sagittal, and Axial). Each window 

has its own functions to modify the various features of each view. 

 

2.3.1 Main Window - MPR 

Below is the composition of an MPR image window. As all three MPR windows have the same 

functions, the Sagittal sub window is used as reference to explain each functions. 

 

A. Title Bar: The title bar represents the direction of the current cross sectional image being 

displayed. 

B. Sub Tools: These buttons ( ) allow you to flip the image, enter Multi-Slice View, and 

Maximize the image. 

 
 Flips image vertically or horizontally. 

 Create and indicate Multi Slice Image. 

A B 

C 
D 

E 

F 

H 

G 

I 
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 Maximize the image window. 

 

<Flip Image> 
Flip Vertically: Flip the image vertically. 

Flip Horizontally: Flip the image horizontally. 

<Multi Slice View> 
Multi-Slice View allows you to create images of a selected view in a specified slice thickness, 

interval, and number of slices. 

For more information on Multi Slice View, Please refer to 3.2 Multi Slice View. 

<Maximize (Normal) Image> 

 

Pre-enlargement Image Pane 
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Post-enlargement Image Pane 

You can always restore the enlarged image to default size by clicking the  (Normal View) 

button. 

C. Image View: An area on the middle of the window where the image is displayed. 

D. Rendering Mode / Thickness Adjustment: MPR has a rendering mode that provides various 

image analysis methods and a function to set the slice thickness. 

<Rendering Mode Adjustment> 
When you put the mouse on the MPR on the top right side of an image, the color of letters will 

change from white to yellow. When you click MPR, the following sub-menu will appear. 

 

You may select the desired rendering mode for an individual pane or all MPR windows. For 

more information on Rendering Mode, please refer to 2.3.2 Main Window - 3D. 

 

Click 
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<Thickness Adjustment> 
When the mouse pointer is positioned over the white text shown below, the color will change to 

yellow. When you click this text, the following sub-menu will appear. 

 

Set the MPR’s thickness of the axis by sliding the bar or entering the desired values (0~30mm). 

E. Patient information: Displays the patient’s name, sex, age, and date when the image was 

captured. 

F. Directional information: Indicates the direction of an image. 

G. Grid: Indicate the length of a marked area. 

H. Capture environmental variables information: Display image capture information like mA, 

kVp values at the time of image taken. 

I. Guide for patient orientation: Used to indicate the direction of an image. For more intuitive 

directional information, a model of a 3D human head is shown. By using this visual tool, users 

can easily confirm the orientation of the current view. 

When you position the mouse on the 3D human head model, you can verify the direction of the 

image rotation according to the placement of the cursor as shown below. 

           

  

Click 
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2.3.2 Main Window - 3D 

Explain the configuration of 3D screen. The primary configuration of 3D view window is the same as 

MPR view window. But the 3D view window has additional tools such as image orientation 

initialization setting and overlay setting. 

 

<3D Image Direction Initialization> 
To initialize the image’s direction, select one of the preset directions (H, F, A, P, L, and R) located at 

the top right of the 3D image window. Each preset represents the following. 

H Reset To Head View 

F Reset To Foot View 

A Reset To Anterior View 

P Reset To Posterior View 

L Reset to Left View 

R Reset To Right View 
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<Rendering Mode Set-up> 
When selecting VR on right upper side of 3D screen, a sub-menu will be displayed as follows. Then 

select your choice of the Rendering Mode from VR, MIP, minIP and X-ray. 

 

VR 3D Stereoscopic Image 

MIP (Maximum Intensity Projection) Angio Image 

MinIP (Minimum Intensity Projection) 
Aero-section like bronchus inside human 

body 

X-ray Reset to Posterior View(as X-Ray Image) 

 

<MPR Overlay Set-up> 
According to the frequency of pushing Outline Overlay in 3D window, you can see Plane Overlay, 

MPR Overlay, and Overlay Off in sequence. 

The options are as follows: 

Outline Overlay Mark the selected MPR plane with Outline Overlay 

Plane Overlay Mark the selected MPR plane with Overlay 

MPR Overlay Mark the selected MPR plane with applicable MPR image 

Overlay Off Turn Overlay Off 
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Below are examples of each Overlay option on 3D View when the Sagittal axis has been selected. 

      

Overlay Off                                  Outline Overlay 

      

Plane Overlay                                 MPR Overlay 
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3 Utilization of Basic Functions 

3.1 MPR Mode – Rotating Axes 

MPR (Multi Planar Reconstruction) allows users to view cross-sectional images at desired locations 

and angles (frontal, lateral, and horizontal) by reconstructing Z axial slice data acquired during 

imaging. 

MPR view allows confirmation of cross-sectional images from various angles through Coronal, 

Sagittal, Axial, and 3D image windows. MPR view is also used to set up the axes to a significant 

area before you use Curve and 3D Zoom tools, as well as to convert Cross-Sectional and Oblique 

Slice Views back to the initial image view. 

 

3.1.1 Understanding Axis 

 

In the illustration above, the pink slice is the vertical cross-section viewed from the front (Coronal 

View). The yellow slice is the vertical cross-section viewed laterally (Sagittal View). The blue is Axial 

View, the horizontal cross-section viewed from bottom to top. Each of the MPR image windows will 

adjust according to the position of three axes applicable to three cross-sections. 

  

Sagittal view 

Axial view 

Coronal view 
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<Axial View> 

      
When the mouse pointer is positioned over an axis, the name of the axis will appear. When adjusting 

the Coronal or Sagittal Axis, you will notice the change in the Coronal and Sagittal views. The arrow 

on the screen indicates the viewing angle. 

<Coronal View> 

      
It is possible to adjust both the Axial and Sagittal Axes at Coronal View. When controlling the 2 axes, 

you will notice the changes in Axial and Sagittal View, respectively. 

<Sagittal View> 

      
In Sagittal View, both the Axial and Coronal axes are available. When adjusting these axes, you will 

see the result in both the Axial and Coronal view, respectively. 
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3.1.2 Moving the Axes 

You can move origin of the axes to a desired location when four arrows appear, by clicking and 

dragging the mouse pointer in the square area which is made by four tips of arrows. Each axis 

corresponds to the cross-section of image in each MPR pane. 

 

 

3.1.3 Rotating the Axes 

When the mouse pointer is positioned on the line beyond the point of segment, not only a thick 

arrow and thickness information appear, but the regular mouse pointer’s shape turns into the other. 

This implies that you may rotate now. Note that the arrow indicates a viewing angle. 
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3.1.4 Axial Thickness Adjustment 

The Thickness function allows you to overlap the viewed image, as thick as set. To adjust thickness, 

enter the thickness value directly in the dialogue box that appears when you click TH: 0.0 mm or 

simply click the thick portion near the center of the axes and drag up/down. 

 

You can adjust the thickness by scrolling the mouse wheel after placing the mouse on the thickness 

adjustment segment. 

 

 In general, the dental CT image’s slice interval is 2mm and its 
thickness is set at 1mm. If the thickness is set too low, some 
portions of the image may not be viewable. If the value is too 
large, the image will look hazy. 

 The 3D human head model located at the right lower corner will 
help you to confirm at a glance direction of which the image is 
being viewed. 
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3.2 Multi-Slice View 

Multi Slice View allows you to produce image slices with a certain interval from the selected image 

view. Its related menu is located at the upper right corner of each image view. 

 

 

3.2.1 Executing the Multi-Slice View 

When you select the Multi Slice View ( ) button, its set-up screen will open, as shown below. 

Options are provided for user customization. 

 

A. Cross-sectional Image View: Current View shows the cross-sections of three views of the 1st , 

in-between and the last. Scout View displays the location of each Current View. 

B. Slice Option: Sets the thickness and the slice interval of the image. 

C. Slice selection: Selects and scout the slice of interest by scrolling the location. 

D. Setting: click OK to create the Multi Slice View image. Click Reset All to set the cross-sectional 

view back to its default state. Click Cancel to exit without creating multi-slices. 

  

Multi-slice view 
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The above figure shows the result generated from 3x3 layout by default. 

You can change the layout setting value in the View tab of the Setting window. 

  



3 Utilization of Basic Functions 
3.2 Multi-Slice View 

Ez3D plus User Manual   31 

3.2.2 Using Multi Slice View 

When an image of interest is selected in Multi Slice View from the figure above, it will be indicated 

with a red outline. 

To change layout for slice view, click the layout ( ) button on the top right of the Multi Slice 

View window, then a new layout will be created with the selected image as its base. 

 

If an image is double-clicked, it will be displayed, with its size maximized. 

 

To return to the Multi Slice View(previous view), just double-click anywhere on the enlarged image. 
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3.2.3 Multi Slice View Tools 

The Multi Slice View Tools include Select, Reset, Panning, Zoom, Windowing, Invert, Measure, 

Annotation, Study Info, Capture, Cine player and Print. By clicking the Layout button, you can 

customize the number of displayed images (1x1 to 4x4). To exit Multi Slice View, click the X (Finish) 

button 

 Select 

 
After using general tools like Pan, Zoom, or Windowing; it sets back the mode and mouse 

cursor shape to default setup. 

 Reset 

 
Restore Multi Slice View to initial default. 

 

 Panning 

 
Move the image. 

 Zoom 

 
Enlarge or reduce the selected image. 

 Windowing 

 
Control brightness/contrast. 

 Invert 

 
Invert all images displayed on the screen. 
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 Measure 

 
Measure various values related to length, area, angles and so forth. 

 Study Info 

 
Show/Hide a patient’s information on the image view screen 

 Annotation 

 
Allows the user to input information on an image by using arrows, notes, and free draw 

 Capture 

 
Capture an image of a single image view pane, all panes, or full screen with or without overlay 

and save it to the file. 
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 Cine player 

 
Converts Multi-Slice View to video-like presentation 

Cine Player offers the ability to play images displayed in Multi Slice View continually. This 

feature is useful for the academic presentation and the hospital’s PR material for CT when this 

is played in 3D view with vertical/horizontal rotations. 

When the Cine Player button is selected, the Cine player window will appear, as shown below. 

 

Each button functions as follows. 

 

 

 

A Reverse Play, Pause, and Play. 

B Rewind or Forward one frame at a time. 

C Move to the first or the last frame 

D Stop and return to the initial position. 

E Export video as AVI file. 

F Toggle on or off overlays such as patient data, x-ray setting, etc. 

G Specify play speed and method 

B 

C 

A 

D E F G 
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When the video production button is selected, the video will be saved as an AVI file. Specify the 

file name and path to be saved. 

 

After selecting your path and file name, click the Save button and then compression set-up 

dialog box will appear. In general, the picture quality is not affected by compression. But without 

compression, playing speed will decline significantly, so it is recommended to compress it 

 

The Microsoft video 1(Microsoft MPEG-4 Video Codec v2) is preferred, as it is universally 

accepted in the Windows operating system. Other option may be selected, but this requires 

some technical knowledge before using it. 

 Print 

 
Prints according to the user specification 

For more details, refer to section 4.4 Print. 
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3.3 Layout Customization 

3.3.1 Resizing Window 

Ez3D plus initially launches in full screen mode. The screen configuration and operation are the 

same as Microsoft Windows. When the menu bar is double-clicked, the screen mode changes from 

full screen to partial screen mode, which can now be dragged and dropped. 

In partial screen mode, you can resize the window by clicking on any side of the window screen and 

dragging it to expand or contract. 

 

  

Click & Drag 
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3.3.2 Tool Bar Floating and Docking 

The overall appearance of the tool bar and its customization method is very similar to those used in 

Microsoft Office. It supports functions like Drag, Float, and Dock. It can be separated into multiple 

tool bars and those can be added or removed. 

 

  

Floating 

Docking 
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3.3.3 Tool Bar Customization 

On the any part of toolbar, click the right mouse button to add, delete, or rearrange the buttons of the 

applicable tool bar. 

When you click the Customize button, the Customize window will appear. You can add tool bar 

buttons by dragging and dropping the applicable button to the desired location in each tool category. 

      

In addition to this method, any buttons on the tool bar can be quickly moved to where it is to be. To 

move the button, drag the selected tool button to any location, while holding down the Alt key. To 

remove the button from the tools bar, just click and drag it away━ while holding down the Alt key━ 

from the tool bar and release the mouse. To show or hide toolbar(s), click View → Toolbar and 

check/uncheck the item(s). 

The style or image of the toolbar icons can be modified. To modify icons on the toolbar, you have to 

open first the Customization window in the same sequence as the illustration above. Then position 

the mouse pointer on the icon to be modified and right click and then the sub-menu will appear. 
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 Reset: Restore the modified name and image of the icon to its default. 

 Delete: Deletes a selected tool bar icon. 

Icons can be removed from each group of the toolbars by dragging and dropping them on the 

screen, while holding down the Alt Key. 

Restore Icon(s): Click the right mouse button on the docking area. From there check the 

names of toolbars to be restored. 

 Name: Arrow: Shows the name of a selected tool bar icon. You may change the name of the 

icon by clicking Name. The mouse cursor will flicker, enabling you to modify the name. 

 

 Copy Button Image: Copy the selected icon image. 

 Paste Button Image: Paste another icon image to the selected icon. 

 Reset Button Image: Restore the modified icon to its default setting. 

 Edit Button Image: Edit the selected icon image. Click Edit Button Image, and the Button 
Editor window will appear. You may change the color, shape, and orientation of the icon. 

 

  



3 Utilization of Basic Functions 
3.3 Layout Customization 

40  Ez3D plus User Manual 

 Change Button Image: Changes the image of the selected icon. When you click the Change 
Button Image, various button images will be shown in the sub-menu. Select your preference. 

 

 Default Style: Set icon as the default style. 

 Text Only: Shows only the text name of the icon. 

   

 Image and Text: Shows both image and text name of an icon. 
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3.4 Using the Mouse 

The mouse can be used to point, select objects, and often perform tasks much faster than selecting 

tools from the toolbar. 

Action Operation 

Click Left Button Select an Object 

Click Right Button Show a Context Menu 

Double-click Right Button Reset Mouse Mode(Select Mode) 

 

3.4.1 Clicking the Right Button 

By clicking and dragging the right mouse button in MPR view pane, Windowing will be activated. 

You can rotate the image by clicking and dragging the right mouse button in 3D or 3D Zoom view. 

When you click the right mouse button in the MPR view, various optional menus will appear 

according to the location of the mouse or the view mode. 

 

 Changing View Mode 
When the right mouse button is clicked in the empty space of a view pane, a menu that changes 

the view mode will appear, as shown below. Curve view mode is only available when a curve 

has been drawn. 

 

In Curve View Mode, the Sectional Detail View option will appear as well. 
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 Moving and Rotating Axis 
When you right-click the mouse in the middle of the axes, you will be able to move the axes to 

its center position or rotate it to a specific angle either clockwise or counterclockwise. 

 

Move Center: Move the axis to the center of volume. 

Reset Rotate: Reset the rotated axes to the initial angle. 

Rotate CW: Rotate by a certain angle clockwise. (10~90) 

(Rotate with reference to 0 degree that is the initial rotation angle) 

Rotate CCW: Rotate by a certain angle counterclockwise. (10~90) 

(Rotate counterclockwise starting at 0 degree that is the initial rotation angle) 

Rotate CW+: Rotate by a certain angle clockwise based on the current axis rotation angle. 

(1~10) 

Rotate CCW+: Rotate by a certain angle counterclockwise based on the current axis rotation 

angle. (1~10) 

 Delete Overlays 
When you would like to delete overlays such as Measurements and Annotations, right click on 

the object to delete the selected overlay. 
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 Changing Curve View Option 
In Panoramic Curve Cross-sectional View Mode, right clicking the mouse provides optional 

menu that will allow you to modify the image slices. 

 

Interval: Modify sectional image slice interval. 

Thickness: Modify sectional image’s thickness. 

Insert Point: Add control point on curve line. 

Remove Point: Delete control point on curve line. 
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3.5 Menu and Tool Bar 

Main Menu Sub Menu Icon Description 

File 

DICOM 

Import  

Read and import DICOM 3.0 compatible 

images saved in auxiliary memory device 

such as Hard Disk 

Open Project
 

Open an existing Project 

Save Project
 

Save the current Project 

Print 
 

Output displayed screen through printer 

Load Layout  
Load the saved screen configuration and 

Tool bar Layout 

Save Layout  Save Tool bar Layout 

Volume Info  Shows the information of loaded volume 

Exit  Exit the program 

Edit 

Select 
 

Initialize the mouse function 

Undo 
 

Undo the last action 

Redo 
 

Redo the last cancelled action 

Delete All 
 

Delete all added items except images 

from screen 

Reset 
 

Reset the image to initial state 

View Panning 
 

Move the image up/down and left/right 
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Main Menu Sub Menu Icon Description 

Rotating 
 

Rotate the image to the left and right 

Zooming 
 

Enlarge/Reduce the image 

Invert 
 

Invert color of the image 

Windowing 
 

Adjust Windowing of the image 

Coloring 
 

Adjust Coloring of the image 

Oblique 
 

Show the cross sectional view of selected 

image from Image Pane 

3D Zoom 
 

Enlarge/Reduce 3D image of selected 

area 

Cephalo  
Shows the reconstructed Cephalometric 

image 

TMJ  Shows the reconstructed TMJ image 

Study Info 
 

Shows/Hides a patient’s information on 

the image view screen. 

VOI 
 

Show the volume information of selected 

area 

Apply Filter 
 

Provides three different filtering capability 

to 2D image: Smooth, Sharpen and 

Unsharpen 

Toolbar  Reset the Tool bar 

Measure 

Length 
 

Measure the length between two points in 

the image 

Tapeline 
 

Measure the length between continuous 

points 
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Main Menu Sub Menu Icon Description 

2D Angle 
 

Measure arbitrary angle in 2D image 

3D Angle 
 

Measure arbitrary angle in 3D image 

Profile 
 

Measure Bone Density between two 

points in the image 

ROI 
 

Measure Bone Density of selected area 

Area 
 

Measure the size of selected area 

Volume 
 

Show the volume information of selected 

area 

Annotation 

Arrow 
 

Draw an arrow in the image 

Note 
 

Input memo in the image 

Free Draw 
 

Perform arbitrary drawing in the image 

Segment 

Polygon 
 

Draw arbitrary polygon and partition the 

image 

Opacity 
 

Specify Opacity value and partition the 

image 

Threshold 
 

Specify Threshold value and partition the 

image 

Apply Mask 
 

Apply the performance result of 

Segmentation to Axial, Sagittal and 

Coronal Image 

Reset Mask 
 

Cancel all result of Segmentation 
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Main Menu Sub Menu Icon Description 

Maxillary 

/Mandible  

Automatically separates the Maxillary and 

Mandible areas of the 3D image 

Simulation 

Manual 

Curve  
Draw curve and show Panorama View 

Auto Curve 
 

Create curve automatically 

Curve 

Manager  
Save and Manage the curve drawn 

Draw Canal 
 

Draw canal 

Draw Auto 

Canal  
Automatically draws the canal path 

Canal 

Manager  
Save and Manage curves drawn 

Insert 

Implant  
Insert single implant 

Multiple 

Insert  
Insert Implant multiple times 

Implant 

Manager  
Save and manage implant inserted 

Implant 

Library  
Manage Implant list 

Bone Density
 

Show Bone Density Graph focused on 

placed Implant 

Import 

CAD/CAM 

Data 

 Imports the CAD/CAM data into image 

CAD/CAM 

Data 

Manager… 

 
Manages the CAD/CAM data imported to 

image 
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Main Menu Sub Menu Icon Description 

Collision 

Detection  

Detects collision between implants or 

between implants and canal 

Tools 

Capture 
 

Save Image Pane/Whole Image as image 

file 

Counsel 
 

Prepare a report on simple image analysis 

and treatment planning 

CD/DVD 

Burning  
Save current image/case to CD/DVD 

Memory 

Export  
Export the patient’s data using CD, etc. 

Export: 

Reformatted 

Volume  
Export the volume reformatted. 

3rd Party SW: 

Simplant 
 

Enables Ez3D plus to communicate with 

Simplant. 

STL Export 
 

STL Export function enables the Volume 

data, which makes up the 3D image, to 

form a Mesh data (STL file) that can be 

uploaded to other 3D Viewers. 

Panorama 

Import  
Import a panoramic image from EasyDent

Fine Tuning 
 

Adjust Opacity for 3D image observation 

Knowledge 

Info 
 

Enables the users to search for 

information about implant placements 

Setting 
 

Manage various kinds of settings for the 

program 

Help 
Contents  Show the Program Help 

About  Show the System information 
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4 File Management 

 
 

4.1 DICOM Import 

Ez3D plus has the ability to import DICOM files. 

      

Click File → DICOM Import on the menu bar or click the Import button from the tool bar. 

 

 

As shown above, when the Open dialog box appears, select the desired DICOM image to import 

and click Open. To load all images within a folder, click the Select Folder button. When you select a 

Multi Series DICOM file, the Multi Series Volume Load window will pop up as shown below. 
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The Series Numbers of the Volume List will be displayed. The numbers displayed on the scroll bar 

signifies the number of slices of a selected series. You can view any of the slice images of the 

selected series on the Preview pane by using the scroll bar. 

Click the Open button after selecting a Series, and then the image will be displayed on the main 

screen. 

 

When an image is on display on the main screen, you may click ‘File’ 
→ ‘DICOM Import’ in order for the Multi Series Volume Load window 
to pop up. You may open an image by selecting the ‘Series No.’ → 
‘Open’ on the Volume List. 
If you want to import the whole DICOM file (not just the Multi Series), 
click the ‘Cancel’ button and then click ‘File’ → ‘DICOM Import’. 
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4.1.1 Opening a large image file 

When the volume of a CT image is too large, the program may fail to load it, due to insufficient 

memory. In Ez3D plus, the mass volume data can be loaded using the following method: On the 

menu bar, click Tools → Setting. The Setting window will appear. Select the Volume category. 

The default set-up will be displayed. 

 

 

Loading after automatic adjustment of volume size 

When loading a large data is performed automatically, a process of memory calculation is performed 

in the following sequences. 

A. When the size of file to be loaded is less than 80 % of the currently usable memory from the 

calculation of the total volume and memory usage after loading, load the entire original image 

volume. 

B. When the file size is bigger than 80% of A, apply one step reduction ─reduce the image size of 

Z axis by half. Then, when the data to be loaded is within the level of 80% of the remaining 

memory, load the reduced image of half the size of z axis. For example, load 50 DCM (Data 

Collection Manager) from among the 100 DCM. 

C. When it is more than 80% at B, apply two level reduction algorithm─ reduce the images of X 

and Y axes by half. When it is within the level of 80% of the remaining memory after this 

application, load the reduced image of half the size of x and y axes respectively (1/4 of the 

original image). 
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D. When it is more than 80% at C, apply three level reduction algorithms (all of X, Y and Z axes 

are to be reduced by half, respectively). When it is within the level of 80% of the remaining 

memory after this application, load the reduced image of 1/2 of x, y, and z axes respectively, 

which is equivalent to one-eighth of the original image size. 

E. When D fails, a message saying that the image is unloadable will appear. 

 

Loading after manual adjustment of volume size 

When the memory space is not sufficient enough to load the file in the mode of manual setting, the 

following Volume of Interest window will appear. 

 

A. Indicates the total memory capacity of the current system and its free memory, as well as the 

memory space required for volume loading. 

B. When checking VOI, you can specify the area to be loaded by using the mouse in the image 

area described in D. 

C. The Auto button will automatically find the ROI of the head Image minus the aerial part of the 

volume. Speed may decrease depending on the size of the image. 

D. Manual setting for volume reduction. 

      
Selection of the full volume of image       Data reduction by half along the Z axis 

A 

B 

C 

E

D 

F
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Reduction by half along X and Y axes      Reduction by half along X, Y, and Z axes, respectively 

E. The slider bar at the bottom indicates the number of total images to be loaded. The first slider 

thumb represents the number of the first image, while the last one does the last image slice, 

when the images are loaded. Using two slider thumbs, it is possible to specify the range of 

images to load from the total images. The slider thumb in the middle shows the image of the 

applicable location in order to confirm whether VOI is correctly set. When moving the slider, the 

axial image of applicable location will be displayed. 

F. The Open button will be activated if the memory usage volume satisfies the mass data loading 

conditions (within 80 % of the free memory). 

 

Click the Cancel button to cancel the image loading process. 

 

The picture above shows the rendered result from loading the images of the applicable area when 

VOI is set and Open button is activated. 
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4.2 Open Project 

The method of opening a saved project is described below. 

      

Click File → Open Project on the menu bar or click Open Project from the tool bar. 

 

When you click a project from the Project List in the Open Project dialog box, you can see a 

screenshot and summarized information of the project. Select the project then click OK button. 
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4.2.1 Automatic Recovery of Project 

When Ez3D plus program is in use, it performs automatic data back up periodically. In case the 

program abnormally shuts down and is re-executed, an Open Project window will appear to ask 

whether to recover the previous work. Click OK to recover the previous project or click Cancel to 

start a new project. 
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4.3 Save Project 

The process of saving projects is described below. 

      

On the Menu bar Click File → Save Project, or click Save Project from the tool bar. 

 

When the Save Project dialog box appears, choose a path and file name for the project. Input 

Comment and Operator under User Information and click the OK button to save. 
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4.4 Print 

Ez3D plus supports three different printing modes, which are Window Mode, DICOM Mode, and 

Report Mode. Window and DICOM Modes create print forms automatically, while Report Mode is 

customizable by the user. Output is the actual size set at 1:1. 

      

Click File → Print on the menu bar or click the Print button on the tool bar. 

 

4.4.1 Window Print 

 

 

 

 

 

 

 

 

 

 

 

  

A 

B 

C 

D 
E 

F 
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As shown above, a print window will appear. To maximize the print preview window, click the  

button. if the  button is clicked, it returns to the previous preview window. 

A. Selection: Print menu changes according to the view mode created in Ez3D plus. 

    
Normal mode       Oblique mode    Panoramic Curve mode     Cephalo mode 

 Current Screen : Prints full screen of current view 

 MPR (Real Size): Prints the MPR image in actual size after the form is created 

automatically. 

 TMJ All View: Prints all images of the TMJ View mode. 

 TMJ Right View: Prints the Right AP and Right Let-Med images, as well as the Axial 
image of the TMJ View mode. 

 TMJ Left View: Prints the Left AP and Left Let-Med images, as well as the Axial image of 

the TMJ View mode.  

 Oblique Real 2D All Pane: Prints 2-D Oblique images in actual size and in an 

automatically created form. It is created when selected by sequence of View → Oblique on 

the menu bar. 

 Pano & Scout view: Prints image of Axial (or Sagittal, Coronal) along with Panoramic view 

in original size and in an automatically created form. This print function is only available 

when a Panoramic Curve has been created. It applies data of up to the last slice of the 

Panoramic curve. 

 Cross Section Only: Prints only the 2-D Cross-Sectional sliced Images of a Panoramic 

curve in original size and in an automatically created form. This print function is only 

available when a Panoramic Curve has been created. It applies data of up to the last slice 

of the Panoramic curve. 

 Mixed: Prints 2-D images of the Panoramic Curve, Panoramic Image, and Cross-sectional 

sliced images in one. This print function is only available when a Panoramic Curve has 

been created. It applies data of up to the last slice of the Panoramic Curve. 
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 Cephalo View: Prints Cephalometric image in original size and in an automatically created 

form. The Cephalometric image is reconstructed when you click View → Cephalo on the 

menu bar. 

B. Invert Image: When this box is checked, only the image will be inverted. 

C. Print Setting 

  Calibration: In case of incorrect scales on the image print out, this function enables 

the user to calibrate them to correct a scale with a test page. 

To use this feature, print out a calibration test page by clicking the Test Page Print button 

in the Calibration window. The vertical and horizontal axes with the metric scales of 1mm 

are printed on that test page. These metric scales may be incorrect, which means they 

don’t reflect the real length. To measure and adjust them, the real ruler is required. 

You should get one mark on which both ruler and test scale coincides exactly. At this time, 

read carefully these scales on both sides: test paper and ruler 

In the Reference fields, enter the scale on the test page. In the Real fields, enter the scale 

on the ruler. Both numbers should be in the millimeter unit. And these procedures are to be 

carried out vertically and horizontally 

Then click the OK button and the calibration will be performed automatically. 
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  Print info: Input the user information, clinic, doctor-in-charge, and header and 

footer information for printing. 

 

  Print Setup: Modify printing paper and direction. After selecting OK, the form will 

be initialized. In case of Windows, only printers with their windows drivers installed and 

registered will be shown. 
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  Page Setup : Basic print layout form 

 

When you click Tools → Settings → Print, you can verify the Print Setting window. 

You can change the clinic/hospital logo by clicking the Layout button on the Paper print 

provision. For more details, refer to the <Clinic/Hospital Information and Patient 

Information> in section 4.4.3. Report Print. 

You cannot make changes the patient’s information in Window Print and DICOM Print 
provisions. 

D. Print Pages: You can set the print as All pages, Current page, or Range to be printed. 

E. Page: It shows the pages that can be viewed on the Print Preview. 

F. Print Preview: User can preview the print set-up before printing. 
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4.4.2 DICOM Print 

The method for DICOM Printing is similar to printing within Windows, except for the set-up. 

When using DICOM print, a DICOM printer should be installed. 

 

You can verify the status of the DICOM print connection by clicking the Check Connection button. 

 

<Adding DICOM Printer> 

In order to add DICOM Printer, click Add Printer. Input the AETitle(Application Entity Title) of the 

DICOM printer, as well as printer port and IP address. 

 

*AETitle : Application Entity Title for the DICOM printer 
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An explanation for each field in the ‘Set DICOM Host’ window is provided below. 

Host Address IP address or Host Name 

Medium Types Media to be printed (Clear Film, Paper, Blue Film) 

Destination Magazine, Processor 

Magnification Indicates Interpolation type. None, Replicate, Bilinear, Cubic 

Smoothing Type Available only when Magnification is Cubic 

Orientation Set print orientation to either Portrait or Landscape. 

Priority Print Priority, High, Med, Low 

Trim Trim box, Yes, No 

Film Size 
8INX10IN, 8_5INX11IN, 10INX12IN, 10INX14IN, 11INX14IN, 

11INX17IN, 14INX14IN, 14INX17IN, 24CMX24CM, 

24CMX30CM, A4, A3 

Session Label Label for a particular film. 

Owner ID Identification Number of Patient 

EmptyDen Density outside image box, Black, White 

 

 

When the DICOM printer is used for various sizes of film, it is 
strongly recommended that the size be registered individually to 
keep its own information about compensated length which 
otherwise is reset when film size changes. 
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<DICOM Output Set-up> 

After selecting the DICOM tab and clicking Print Setup, the following Print Setup dialog box will 

appear. If a DICOM printer is available, select the applicable remote SCP as shown in the figure 

below and click the OK button. 
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4.4.3 Report print 

Report Print allows the user to write a report on simple image analysis and treatment plan. In the 

report, users can arrange the images based on their preference. 

To use Report Print, the analyzed image in Ez3D plus needs to be captured then it should be 

loaded on the report. After which, the images within the report may be rearranged to the user’s 

preferences. 

 

 

For the Report, you must select the printer and paper setting first to ensure that the report will be 

printed properly. Print Preview will automatically acquire and arrange captured images from Ez3D 

plus. User can also click  or  button to create image boxes and text layers. 
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<Single Image Acquisition> 

Click this new image box  button and one image box will be created in Print Preview, as shown 

below. You can click and drag this image box within the print preview window using the mouse. You 

can also click and drag any of the rectangular edges of the image box frame to change its size. 

Once you have placed the image box on your preferred location within the Print Preview, you may 

also double-click the box in order to minimize the print preview window and take you back to the 

Ez3D plus screen where you will see the mouse cursor hovering over an image with its 

corresponding selection box. 

 

  
Double click 
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You can open the Setup menu by clicking the right mouse button within the image box created. If 

you click Setup, the Image Box Setup window will appear as shown below. You can set the image 

box size, ruler’s location, and background color. 

Select 1:1 if you want to print the image in actual size. Otherwise, select Fit-on if you want to adjust 

the image size before printing the image. The ruler is not displayed when you select Fit-on. 

 

 

 

This box will move along with the mouse cursor. When you double-click the box, the area covered 

by it will be captured and placed in the report. A captured image box in the print preview window can 

be moved but cannot be modified. 

Double click 



4 File Management 
4.4 Print 

68  Ez3D plus User Manual 

 

  



4 File Management 
4.4 Print 

Ez3D plus User Manual   69 

<Text Insert> 

When you click the  button, a box to insert text will appear in the preview window. Adjust the 

size and specify the location, then click the text box and input text information. 

 

You can open the Setup menu by clicking the right mouse button within the text box. If you click 

Setup, the Text Box Setup window will appear as shown below. 

 

The box size, font size and color of text can be modified. 
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<Consecutive Image Insert> 

When you click the new series image box  button, a window to specify the number of image 

boxes to be created in a group will open. Upon entering the width and height and the number of 

rows and columns in the corresponding fields, click OK and the image boxes will be created in the 

Report Print preview window. 

 

For example, the above parameters would create 12 image boxes with each 4cmx4cm in size. 

Double-click the Multi Layer box and the report window will be minimized. An image capturing box 

will appear along with the mouse cursor in view area. 

 

Double click 
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This box will move along with the mouse pointer. When you double-click the box, the area covered 

by it will be captured and placed in the report. Although the captured images in the multi-box of the 

print preview window can be moved in a group, their sizes cannot be modified. 

 

Double click 
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<Setting the Clinic/Hospital and Patient Information> 

You can set the clinic/hospital, patient information and font size, etc. 

To do those, click Tools → Setting → Print → Layout to open the Print Layout, as shown in the 

following figure. You can modify the clinic/hospital and patient information by double-clicking the 

LOGO and the PATIENT, respectively. 
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You can change the individual box size, where the clinic/hospital and patient information are to be 

inserted. If you uncheck the check boxes, their corresponding information will be hidden. 

When you double-click the LOGO box or the LOGO box in the Report window, the editable window 

will appear. You can upload the image file on the My Logo Box at the left, and insert its pertinent 

information in the Clinic Center Information Box on the right. You can change the font size and 

color, and background color according to your preference. 

 

Icons Descriptions 

 
Background color setting 

 

Image file upload. Double click the My Logo section in order 

to upload an image file. 

 
Erase the loaded Logo image 

 
Font type setting 

 
Delete the entered text 

 
Left alignment 

 
Center alignment 

 
Right alignment 
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When you double-click the PATIENT box in the Print Layout window or the Patient box in the Report 

window, a window as shown below will appear. 

You can modify the patient information or the image capturing information. You can set the font type 

and color of the text. If you uncheck any of the check boxes at the bottom of the window, its 

corresponding information will disappear in the window. 

 

 

<Button description> 

Image 
 New image box Create a single image box 

 New Series image box 
Make image boxes in numbers of N x 

M 

Text  New Texture Box Insert Text Box 

Edit 
 Box Delete 

Delete an image box from the 

template 

 Image Clear Erase an image in the image box 

Report 

 New Report Create a new report 

 Report Load Open an existing report 

 Report Save Save current report 
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Template 
 Template Load Open existing template 

 Template Save Save the current work as template  

Setting 

Print Information 

Input the user information, clinic, 

doctor-in-charge, header and footer 

information for printing. 

For more details, refer to section 

4.4.1 Window Print. 

Print Calibration 

The program is set to correct the 

error by printing a test page. 

For more details, refer to section 

4.4.1 Window Print. 

Page 
 Insert Page Insert page 

 Delete Page Delete page 
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4.5 Loading the Layout Template 

In Ez3D plus, a user have the ability to customize the tool bars. This can be done through the use of 

add, edit, or save buttons on the tool bar. Using this capability, a saved template layout can be 

reloaded and applied without having to restart the program. 

 

On the menu bar, click File → Load Layout. When the Open dialog box appears, open the Ez3D 
2009.ini or other name but the same extension .ini. 
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4.6 Saving the Layout Template 

When you exit Ez3D plus, the template manager automatically saves the latest arrangement of your 

tool bar and will load this configuration the next time when the program is executed. 

 

On the menu bar, click File → Save Layout. When the Save As dialog box appears, save the file as 

Ez3D2009.ini. 
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4.7 Reset Layout 

When this is clicked, the toolbar of Ez3D plus is reset to an initial state (default) of when it is installed 

for the first time. 

 

 

4.8 Volume Information 

Volume Info allows you to see the information of the currently loaded volume. 

 

On the menu bar, click File → Volume Info…. Then the Volume Information window will be 

appears. 
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 Patient Name: Name of the patient 

 Patient ID: Identification number of the patient 

 Dimension: Per VOXEL size (Width x Length x Height) 

 Resolution: Measurement of the dimensions (Width x Length x Height) of the total volume 

 Modality: Type of imaging mode used 

 Description: Additional explanation 

 Memory Usage: Quantity of memory used by the currently loaded volume. 

 

4.9 Exiting Ez3D plus 

To exit Ez3D plus, follow this process. 

 

On the menu bar, click File → Exit or click the X button on the top right side of the menu bar. 
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5 Image Processing 

The Image Processing Tools of Ez3D plus offer a variety of functions and sub tools. This portion of 

the manual segregates each function by menu items: Edit, View, Measure, Annotation, and 

Segmentation. 

 

 

5.1 Edit 

5.1.1 Undo 

Undo the last action performed. 

      

On the menu bar, click File → Undo or click Undo from the tool bar. 

 

5.1.2 Redo 

Redo the last action performed. 

      

On the menu bar, click File → Redo or click Redo from the tool bar. 
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5.1.3 Delete All 

Delete all overlays on the images. 

      

On the menu bar, click File → Delete All or click Delete from the tool bar. 

 

To delete a selected overlay, right-click on the overlay and click delete; or simply press the delete 

key on your keyboard. 

 

5.1.4 Reset 

Initialize the images. 

      

On the menu bar, click Edit → Reset or click the Reset button from the tool bar. For Resetting, there 

are three sub tools: Reset All, Reset Panoramic View and Reset MPR as shown below. 

 

 

 Reset MPR: Initialize the MPR image view pane only. 

 Reset Panoramic View: Initialize the imported panoramic image. 

 Reset All: Initialize the applications made to all image view panes (MPR and 3D). 
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5.2 View 

The View menu offers a variety of features including Panning, Rotating, Zooming, Invert, Windowing, 

Coloring, as well as Oblique and 3-D Zoom viewing. You can access these tools via the tool bar or 

menu bar. 

 

 

5.2.1 Panning 

The Panning tool is used to move an image within the view window. After selecting the tool, click on 

the image and drag to your preferred location. 

      

To access the Panning utility on the menu bar, click View → Panning or click the Pan icon on the 

View tool bar. 

After doing this, two sub tools (Single and All) will appear, as shown below. Single pans the image 

within the current view window, while All pans the images in all MPR view windows at the same time. 
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<Single Mode> 

 

 

<All Mode> 
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5.2.2 Rotating 

Used for doing 2D or 3D image rotation within the view windows. After clicking the Rotate button, 

point the mouse cursor in your preferred view window then do a 2D or 3D image rotation. 

      

To access the tool on the menu bar, click View → Rotating or click the Rotate icon on the View tool 

bar. Then the 2D and 3D sub tools will appear, as shown in the following figure. 2D performs two-

dimensional rotation within the view window, while 3D does three-dimensional rotation. 

 

If 2D rotation tool is clicked in the specific MPR view window, only the image in that view is rotated. 

But if 3D rotation tool is clicked, the images in three view areas ─Axial, Coronal and 

Sagittal─rotate all together. 

 
 

<2D Mode> 
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<3D Mode> 
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5.2.3 Zooming 

Zooming is used to enlarge or reduce the size of a selected image. After selecting the Zoom tool, 

click the image and drag the mouse right or left to enlarge or reduce the image. 

      

 

To access the Zoom tool on the menu bar, click View → Zooming or click the Zoom icon on the 

View tool bar. Then two sub tools will appear, as shown below. Single allows the user to select an 

MPR or 3D image to zoom in or out. All allows the user to zoom MPR images in all window panes 

simultaneously. 

 

 

<Zoom Out - Single Mode> 
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<Zoom Out - All Mode> 
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5.2.4 Inverting 

Invert allows you to invert images of all view window panes on the screen. When you select the 

Invert button, images will be inverted. Click the button again to revert the images to their original 

state. 

      

To access the tool on the menu bar, click View → Invert or click the Invert icon on the View tool bar. 

 

 

 

5.2.5 Windowing 

This function allows you to control the width and level of brightness and contrast of an image. After 

selecting the Windowing tool, click the image and drag it left or right to control the width. Drag the 

mouse up or down to control the level. 
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To access the Windowing tool on the menu bar, click View → Windowing or click the Windowing 

icon on the View tool bar. Two sub tools: Single and All will appear, as shown below. Single is for 

Windowing on the current image window, while All is for Windowing on all MPR image view panes 

simultaneously. 

 

 

<Windowing Single> 

 Width 

 

 Level 
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The Windowing functions can be accessed through Fine Tuning as 
well. For more information, refer to ‘8.7 Fining Tuning’. 

 

5.2.6 Coloring 

An Opacity Transfer Function (OTF) is a tool that is used to control the color value of a 3D image. 

After selecting the Coloring tool, click the image and drag the mouse left or right to adjust the color 

value. 

      

 

To access the tool on the menu bar, click View → Coloring or click the Coloring icon on the View 

tool bar. Click on the 3D image then drag the mouse left or right to adjust the color of the 3D image, 

as shown below. 
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To Undo the Coloring function, double click the right mouse button within any image view window. 

The No Action notifications on the MPR view windows will disappear. 
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5.2.7 Oblique 

Oblique View is a function for viewing the cross sectional image of a specific area in an MPR view 

window. 

      

 

To access the tool on the menu bar, click View → Oblique or click the Oblique icon on the View 

tool bar. Click on the area within an image that you would like to see. Then move the mouse to 

desired size to see and click once again, the View mode will be converted to Oblique mode on the 

screen. 

 

In Oblique mode, users can modify the size of the view area, do center panning, change the view 

direction, or adjust thickness. 
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<Size of View Area> 

The Oblique image area focus can be enlarged or reduced by adjusting the two yellow boxes that 

appear on the image in the MPR window. The image on the Oblique view window will be enlarged 

as the boxes get closer and become smaller as they get further apart. 
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<Moving the center of Oblique Rotating Axis> 

When you place the mouse on the center of the Oblique rotating axis, arrows will appear, which 

indicates that the axis is ready to move. Using the mark, move the axis to the desired cross-

sectional view. 

 

 

<Changing the Thickness of Oblique Rotating Axis> 

You can change the thickness of the axis using two thick segments on the Oblique axis. 
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5.2.8 3D Zoom 

Using the 3D Zoom function, users can easily assess images and is very useful when trying to 

obtain patient consent for treatment. 

      

On the Menu bar, click View → 3D Zoom or click the 3D Zoom icon on the View tool bar. 

 

Select the area on the image where you want to perform 3D zooming. Once you click on the area, 

an X mark will appear. Using the square area indicator, you can set the size of the area to be 

zoomed in three dimensions. 
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By clicking and dragging the dotted circle on the image of the 3D or MPR view windows, you can 

adjust the size of the zoomed area. Also, if you click the X mark at the center, it can be moved to 

another location within the same image view. 
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5.2.9 Image Reconstruction of a Cephalo Image View (Premium Version 

Only) 

Cephalo image View is a view mode that displays the Cephalo image from a reconstruction of the 

CT image. 

     

To use this feature, on the menu bar, click View → Cephalo or click the right button of the mouse on 

the MPR screen and select Cephalo, or click the CEPHALO tab at the view mode located on top of 

the main window. The screen layout will change to Cephalo View. By using H F A P L R orientation 

guide on the Cephalo screen, you can check the image view orientation. 
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<Saving of CEPHALO Image> 

To save the Cephalometric image, click the right button on the image. Then select Export to File 

 → Export to File. Then the Save As window will appear. Enter the file name and 

save the Cephalometric Image as a DCM File. 

 

You can adjust the Cephalo Image with tools of the Windowing Tool, Measure tools, and View 
tools such as Zoom, Pan, and 2D Rotate which are used in the manipulation of MPR image. 
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5.2.10 TMJ View 

TMJ View is a tool for performing comparative analysis on the Left TMJ and Right TMJ of the 

mandible area. 

If you select the TMJ tab at the top of the view mode screen, all images on the view areas will be 

reconstructed to be displayed in the TMJ View mode. 

 

 

The Axial image located at the upper central area of the screen functions as the Scout View, while 

the Left/Right AP View located at the upper right and left sides of the screen display the slices in 

accordance with the tool location on the Axial Image. The Left/Right LAT-Med view located at the 

bottom of the screen displays the slice images of the Left / Right AP at regular intervals. 

 

 

The TMJ tool on the Axial view area can be moved, rotated, and length-adjusted. 
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<TMJ tool on Scout View> 

 

 

<Tool Usage> 

 

 Rotation Zone: Position the pointer on the rotation zone, then a rotation icon will appear. You 

can rotate the image to the direction you wish by clicking and dragging the icon. 

 Movement Zone: Position the pointer on the movement zone, then a movement icon will 

appear. You can move the TMJ tool on the Axial image (Scout View) to the location you wish by 

clicking and dragging the icon. 

 Length Adjustment Zone: Position the pointer on the Length Adjustment Zone, then a Length 

Adjustment icon will appear. You can adjust the length of the section by clicking and dragging 

the icon. 

Rotation zone 

Movement zone 

Length adjustment zone 
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<Optional functions of the TMJ Tool> 

If you click the right mouse button on the TMJ tool area, the optional functions will appear. 

 

 Interval: Enables you to set the interval of the cross-sectional slices. 

 Thickness: Enables you to set the thickness of the cross-sectional slices. 

 Sectional by Interval: Based on the AP View, it enables you to set the slices to horizontal 

direction. 

 Sectional by Cross: Based on the AP View, it enables you to set the slices to vertical direction. 
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5.2.11 Study Information 

You have the option to turn text displays (patient information, radiation dosage, etc.) on or off. Text 

will be displayed by default. If the Study Info tool selection is unchecked, text information will not be 

displayed. Even though the Study Info tool selection is unchecked, the ruler and direction will still be 

indicated. 

      

 

On the menu bar, click View → Study Info or click the Study Info icon on the View tool bar. 
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5.2.12 VOI Overlay 

By marking VOI View of Interest box on image, it is possible to control the location and size. 

      

On the menu bar, click View → VOI or click the VOI icon on the View tool bar. A control box will 

appear in the 3D image view pane as well as in all MPR image view panes. 

 

<Application VOI> 
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5.2.13 Apply Filter 

There are four filtering modes to apply for the 2D image processing: None, Smooth, Sharpen, and 

Unsharpen. When each filter is applied to 2D image, the message “Apply Filter” is displayed on 

each window. 

- None: None of the filters are applied to the image, which returns to the initial state. 

- 2D Smooth: enables the 2D image to become smooth after this filter is applied  

- 2D Sharpen: enables the 2D image to become sharper after this filter is applied 

- 2D UnSharpen: enables the 2D image to have the sharpest after this filter is applied. 
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5.2.14 Tool Bar 

The tool bar menu enables you to add or remove a tool bar on the main screen, as shown below. 
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5.3 Measure 

The Measure menu provides Image Analysis Tool collection that makes image analysis easier 

through the use of its several of tools such as Ruler, Tapeline, Angles, Profile, ROI (Region of 

Interest), Area, and Volume. 

      

 

5.3.1 Length 

Measure the distance between two selected points in [mm] on the image. After selecting the Length 

tool, click the mouse on your initial point. Click on a second point and a line will be drawn. Then the 

measurement will be displayed. 

      

 

On the menu bar, click Measure → Length or click the Length icon from the Measure tool bar. Two 

sub tools will appear, as shown below. 2D will display the measurement on the current 2D window, 

while 3D will display the measurement on both the 2D and 3D image windows. 
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<Measuring Length in 2D> 

 

 

<Measuring Length in 3D> 

When you do 3D Length measurement on a 2D image, the measurement overlay will also appear on 

the image in the 3D view window, as shown below. If the initial measurement is done on the 3D 

window, its overlay will only appear on the image in the 3D window pane. 
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5.3.2 Tapeline 

Measure the length of a straight or curved line in [mm]. 

      

 

On the menu bar, click Measure → Tapeline or click the Tapeline icon on the Measure tool bar. 

Two sub tools will appear, as shown below. Line is used for drawing straight lines connected by 

several points, while Curve is used for drawing curved lines connected by several points. 

 

 

Click once to place your initial point followed by consecutive clicks in order to draw a tapeline. 

Finish line drawing by double clicking on the end point. If you click and drag the points of a line, you 

can change the direction of the points or change the length of the line. Also, the measurement text 

box can also be dragged and dropped to any area within the view window you prefer. 

 

  

Line 
Curve 
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5.3.3 2D Angle 

Measure the angle of two line segments in degrees. After clicking the 2D Angle tool, measure the 

angle by clicking 3 or 4 points to make the two line segments. 

      

 

On the menu bar, click Measure → 2D Angle or click the 2D Angle icon from the Measure tool bar. 

Two sub tools will appear, as shown below. 3 Points tool will measure the angle between two lines, 

while 4 Points tool will measure the angle of two isolated line segments. 

 

 

<3 Points Angle> 

Measure the angle between two connecting line segments, based on the initial point. 
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<4 Points Angle> 

Measure the angle between two isolated line segments. 
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5.3.4 3D Angle 

3D Angle is used to get an angle measurement on a 3D image. 

      

 

On the menu bar, click Measurement → 3D Angle or click the Angle icon on the Measure tool bar 

to measure the distance on the 3D window. Follow the same method as 2D 3-point angle 

measurement. 

If you use 3D Angle measurement on a 2D image in an MPR window, the measurement will also 

appear on the 3D image view window. If 3D Angle measurement is done on a 3D image, the result 

will only be displayed on the 3D image view window. 
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5.3.5 Profile 

This feature graphically displays pixel values between two selected points. This feature is applicable 

only for 2D image. 

      

This feature is not applicable to the 3D view area. 

 

On the menu bar, click Measure → Profile or click the Profile icon in the Measure tool bar and then 

select two points. 

The following figure shows the typical example of profile for the sagittal view. 

 

In the graph the parameters are 

Distance: the length of line segment 

Value(Y-Axis): level of gray of each pixel 

Average: gray level averaged over the entire line segment 
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5.3.6 ROI (Region of Interest) 

This utility provides the user with statistics on a specific region of interest. General information such 

as Area, Perimeter, Pixel Value, Mean Value, Maximum Value, Minimum Value, and Standard 

Deviation can be measured by drawing an ROI on an image in the 2D view pane. Point and click on 

the initial point and drag to expand the area and then click on the second point. 

      

 

On the menu bar, click Measure → ROI or click the ROI icon on the Measure tool bar. Two sub tools 

will appear, as shown below. 

 

 

<ROI - Rectangle, Ellipse> 
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5.3.7 Area 

Measure a selected area on an image. Click and drag on several points until the area of interest is 

covered and then double-click on the last point. The measured (calculated) area and its perimeter 

will be displayed. 

      

 

On the menu bar, click Measure → Area or click the Area icon on the Measure tool bar. Two sub 

tools will appear, as shown below. Polygon tool allows you to measure a polygon-shaped area by 

forming multiple straight line segments, while Curve tool allows you to measure a curve-shaped 

area by forming curved lines. 

 

 

<Area Polygon, Looped Curve> 

 

  

Looped Curve 

Polygon 
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 Coloring Map 

This feature is used to represent the level of bone density in user-defined ROI/Area in terms of 

color. 

On double clicking the left mouse button on the yellow box in ROI / Area, the Coloring Map will 

open. It has data, including the histogram with the threshold levels. Furthermore, its 

corresponding areas and ratio are also displayed. On the right, the ROI region is displayed in 

terms of four corresponding colors. 

<Coloring Map- Rectangle> 

 

 

<Coloring Map- Ellipse> 
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Clicking the Captured image enables the Coloring Map screen to be captured easily. 

 

You may configure the threshold levels and color display of the bone density ROI in the color 

map setting screen by clicking the Setting button, as follows. 

<Coloring Map Setting> 

 

- Region Name: To name the region 

- Threshold: To set the threshold levels to obtain the best display 

 

After data for these fields are entered, clcik Save to reflect the new values. 

 

Since it is used for the MPR analysis, the Coloring Map feature can’t 
be used for VR (3D). 
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5.3.8 Volume (Professional Version Only) 

Volume Generation is used to obtain the volume of a specified area. Ez3D plus provides two 

methods to get the volumetric value of a specific region of interest. 

      

 

<Manual Volume Generation> 

To generate the volume manually, specify the area of interest by slicing an area in the Axial view 

pane. 

 

After you have completed marking the area within each slice, click the Generate button. The 

calculated result for the selected area will be displayed. 

Draw Volume is a group of tools in varying volumetric shapes, to be used when selecting a 

particular area. 

  Use a Polygon form to draw the area to be measured. Click and drag to draw the 

polygon. Release the mouse button when finished. 

  Use a Rectangular Draw tool to draw the area in Rectangle form. 

 Draw the area to be measured in the form of an Ellipse. 
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Erase Volume is a group of tools to be used when deleting a particular area. Click, drag, and 

release to erase the drawn area. 

  Delete the drawn area in Polygon form. 

  Delete the drawn area in Rectangular form. 

  Delete the drawn area in Elliptical form. 

 

To change the area of Axial view, browse the image using the wheel button on the mouse. 

 

When the area to be measured has been set in, click the  button to create the 

volume. 

 



5 Image Processing 
5.3 Measure 

Ez3D plus User Manual   121 

Note that after the execution of Generate function, the volume displayed in 3D view pane may look 

different from that of the volume selected in the Axial view. This phenomenon is caused by incorrect 

OTF settings of 3D image view. 

To correct this, go to the menu bar then click Tool → Fine Tuning → Coloring and change the OTF 

area. After which, you will be able to view the entire volume of the set area in the 3D view. 

 

OTF is an abbreviation for OPAQUE Transfer Function and will be 
explained later in detail. (Refer to 8.5 Fine Tuning) 

 

<Threshold Volume Generation> 

Volumetric value generation using threshold allows you to set the range to be calculated from both 

Axial and Coronal views, as well as the range of CT Value in order to measure the volume. 

 

 

 Setting Area 

Click the New Volume button  and set the areas on both Axial and Coronal views. The 

set area on the Axial image can be seen with rectangular borders. 

After clicking New Volume ( ), set the volume measurement range on the Axial or 

Coronal image. When you set the volume measurement range on the Axial image, the height of 

the volume will be displayed automatically on the Coronal View and vice versa. 
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Range for volume calculation 

It is possible to set the Axial Slice Scale in Coronal View. By dragging the borders of the slice 

scale ( ) with the mouse, the slice scale can be modified. 

The image scale in Axial View can also be set. Modify the area by dragging the square- shaped 

( ) borders with the mouse. 
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 Threshold Setting 

When area setting is completed, set the Threshold scale for volume calculation using the slider 

beneath the Histogram. When you drag the slider, the selected area will be shown in Axial view 

with a modified color application. Checking this will enable the user to properly set the 

Threshold value. 

 

 

 

 Volume Generation 

After clicking the  button, the resulting volume will be displayed in the 3D view 

window. If the set area in 3D view does not look correct, modify the OTF by clicking Tool → 

Fine Tuning → Coloring on the menu bar. 

 

Volume generation using threshold only calculates the area that has 
been covered with color upon setting. Any empty space existing 
within the set scale will be excluded from volume calculation. 

 

 

 

 

 

 

 

3D image of generated volume 

Histogram – shown in 

Axial View inside a 

Rectangular frame 

Threshold Area set to 

measure volume 
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5.4 Annotation 

Annotation allows a user to put indicators on the image using Arrow, Note, and Free Draw utilities. 

      

 

5.4.1 Arrow 

To draw an Arrow, click on the initial point on the image then drag and click to the next point to 

complete the arrow. 

      

On the Menu bar, click Annotation → Arrow or click the Arrow icon in the Annotation tool bar. 

 

<Arrow Drawing> 
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5.4.2 Note 

To input a note on the image, click on the area where you want to insert the note. Then, a dialog box 

for inputting a note will appear, as shown below. 

      

On the menu bar, click Annotation → Note or click the Note icon on the Annotation tool bar. 

 

<Note Writing> 
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5.4.3 Free Draw 

The Free Draw function can be utilized for both presentations and patient consultations. You can 

use this feature via the mouse or an electronic pen. 

      

On the menu bar, click Annotation → Free Draw or click the Free Draw icon on the Annotation tool 

bar. 

 

Upon clicking the Free Draw utility, a menu will appear on the left side of the screen. 

 

<Menu Description> 

 Size: Select a specified pen size. 

 Color: Select a color for your Free Draw. User can customize the color according 

to preference. 

 Clear: Erase all current Free Draw content 

 Capture: Capture the current Free Draw content and save as file. 

 Save Envi: Save the current Free Draw settings. 

 Close: Close Free Draw. 

 

 

 

When using this Free Draw feature, Ez3D plus runs at the highest 
level within Windows operating system, which means that no other 
program will run concurrently. If you attempt to use another tool 
within Ez3D plus or try to open another program, a message to 
confirm that you would like to close Free Draw will appear. Click the 
‘OK’ button to exit. 
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5.5 Segmentation 

Segmentation Tools enables a user to select, segment, and view specific areas. 

      

 

5.5.1 Sculpt 

Allows the user to segment and delete areas of the image by drawing an arbitrary polygon. 

      

 

On the menu bar, click Segmentation → Sculpt or click the Sculpt icon on the Segmentation tool 

bar. First, create two points by clicking the mouse cursor over the image. Move the cursor to another 

point and a polygon will be created. By dragging the mouse cursor, the polygon can be resized. 

Double click on the final point to complete area selection. 
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5.5.2 Opacity 

By specifying the Opacity value for a particular region, it is possible to extract it from the image. 

      

On the Menu bar, click Segmentation → Opacity or click Opacity on the Segmentation tool bar. 

 

Click a point of region to be extracted from the image. 
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As shown above, the Opacity value has been extracted. 

 

5.5.3 Threshold 

This function is used to extract images using a threshold value. 

      

On the menu bar, click Segmentation → Threshold or click the Threshold icon on the 

Segmentation tool bar. 

 

The Threshold input window will be displayed, as shown below. Set the maximum and minimum 

values by moving the slider with your mouse cursor. 
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You can see that only the set value of the Threshold is extracted, as shown in the above image. 

 

5.5.4 Apply Mask 

During image segmentation, users are able to set simultaneous applications to both the 3D and 

MPR images. 

      

To use this feature, on the menu bar, click Segmentation → Apply Mask or click the Apply Mask 

icon on the Segmentation tool bar. 

By default, when Apply Overlay is selected, the MPR image will be modified as well. If it is not 

selected, only the 3D image will be removed and the MPR image will remain unchanged. 

 

1. To set the Apply Mask OFF which is ON by default when running 
Ez3D plus, move to “View” in the “Setting” menu and set the 
Apply Mask OFF. 

2. Then rerun Ez3D plus to apply the change. 
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5.5.5 Reset Mask 

Restore the image segmentation to the default value. 

      

On the menu bar, click Segmentation → Reset Mask or click the Reset Mask icon on the 

Segmentation tool bar. 

 

5.5.6 Maxillary / Mandible (Premium Version Only) 

This function enables you to separate the Maxillary and Mandible of a 3D image. 

      

 

 

If you want to separate the Maxillary and the Mandible regions, you 
should use a CT image that was captured using a Bite. The Bite is 
necessary to create space in between the teeth’s occlusal area, 
which will be the basis for the separation of the Maxillary and the 
Mandible. 

 

First, adjust the OTF of the 3D image. 
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Click Segmentation → Maxillary/Mandible on the menu bar, or select Maxillary/Mandible icon on 

the Segmentation tool bar. Once the OTF of the image has been adjusted, select a point each on 

the Maxillary and Mandible area. The latter part selected will be shown. 

  
 

 
Mandible 
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If you click Maxillary prior to Mandible, only the Mandible area will be shown. In reverse, if you 

click Mandible prior to Maxillary, only the Maxillary area will be shown. 

 
Maxillary 

If you want to change the view mode (Full3D, Maxillary/Mandible), select the view mode on the top 

right side of the 3D view screen. 
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6 Curve Use 

 

Curve refers to straight or curve lines defined in the 3D or MPR view pane. 

 

6.1 Auto Curve (Premium Version Only) 

The auto-curve can be run by either selecting from menu bar Simulation → Panoramic Curve → 

Auto ( ) or clciking Curve Tab. Then the curve is drawn in the Axial View automatically 

and cross-sectional images are generated. 

 

 

<Curve line manipulation> 

You can manipulate the drawn curve in the following ways to acquire the managed results. 

 Moving the control point: changes the curve shape by clicking and dragging the control point . 

 Moving the Curve line: moves the entire curve without changing shape when clicking and 

dragging curve. 

Control Point 
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 Removing Control point: selects Remove Point after clicking the right mouse button on the 

control point. 

 Adding the control point: adds new control points on the curve by clicking the right mouse 

button → Insert Point and on the curve where new control point is to added, click the left 

mouse button. 
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6.2 Manual Curve 

      

 

On the menu bar, click Simulation → Manual or click the Panoramic Curve icon on the Simulation 

tool bar. Two sub tools will appear, as shown below. 

 

 

Select Manual Curve. For dental image, its direction varies depending on the position along the 

dental arch. Generally, the image is analyzed by making cross-sectional views with each of them 

perpendicular to the arch. There are two ways to make cross-sectional views ─ partial and full arch 

 

<For Partial Arch image available> 

 In this situation, it is not possible to easily see the direction of the occlusion and teeth, as well 

as the position of the root apex. Rotate the axes in Axial view by positioning the x-axis (Coronal) 

parallel with the arch. 

 Click and drag the inner part of the axes in Axial view pane so that the X-axis (Coronal) will be 

moved towards the position of the arch. 

 The Coronal View Pane will display an image that looks like a Panoramic Image. If you want to 

analyze the whole dental arch, rotate the X-axis(Axial) of Coronal view so it becomes parallel 

with the occlusion. But if you want to analyze a specific tooth only, rotate the X-axis (Axial) of 

Coronal view and position it parallel to the tooth site to be analyzed. 

 For accurate arch setting, move the X-axis (Axial) in Coronal view along the root apex. 

 Draw the Panoramic Curve. 
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<For Full Arch image available> 

 Rotate the X-axis (Axial) of Coronal view so that it becomes parallel with the occlusion. 

 Rotate the X-axis (Axial) of Sagittal view so that it becomes parallel with the occlusion. 

 Move the X-axis (Axial) of Coronal view to the position of the root apex. 

 The 3D image helps to easily find the occlusion site. 

 Draw curve on the Axial view. 

 

6.3 Cross-sectional View 

The Cross-sectional View is composed of Cross-sectional, Axial, Panoramic, and 3D image views. 

The locations of the currently displayed Cross-sectional image views and panoramic image can be 

checked through the Axial image view, while the positional identification of the Cross-sectional View 

can be checked through the 3D image view. 

 

  

A 

B 

C 

D 

E 
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A. Cross-sectional Views 

Cross-sectional view allows the user to see consecutive cross-sectional images vertical to the 

arch. The structure of Cross-sectional View is shown in the above figure. Note that each frame 

has a ruler, which measures the actual length. Due to directional change of the view, for 

example, right to left, depending on the positions, the marks L (lingual) and B (buccal) are used 

to distinguish the directions. 

 Auto Canal Detection ( ) 

 Cine Player ( ): Generate a movie-like presentation of the cross-sectional image slices, 

which you can also save as a file. 

 Cross-Section all Capture ( ): Save the currently created Cross-sectional Images as a 

file (JPEG, DICOM). 

 Layout Modification ( ): Modify the screen composition of Cross-sectional Images to a 

layout ranging from 1X1 to 4X4. 

 View/Measure Functions: Users are able to use Windowing, Zoom, and Measure tools. 

For a detailed description of each of these functions, refer to Chapter 5 Image Processing. 

B. Panoramic view 

 Displays the Panoramic view of the set curve. In Panoramic view, scroll the mouse to move 

the arch view and analyze the image. By doing this, you can assess the teeth and their 

neighboring structures. 

 Click and drag the line at the top or at the bottom of the panoramic image frame to modify 

the view size. 

 By dragging the yellow indicator in the middle of the panoramic image, you can modify the 

currently displayed Cross-Sectional view slices. 

 Using the Multi Slice View utility makes pre and post treatment assessment and 

identification of the teeth in relation to the neighboring structures easy. 
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C. Axial view 

 Using the Axial image view, the location of both Cross-sectional image slices and 

panoramic image, which are currently displayed, can easily be identified. Using the mouse 

wheel, scroll to see the Cross-sectional view in Axial image. 

 

 The curve position can be modified through clicking and dragging the curve line using the 

mouse. 

 The curve shape can also be modified by clicking on the control point  of the curve line, 

then dragging and dropping it. 

 A single mouse click on a cross-sectional slice will move the indicator line to the Cross-

sectional position of the clicked area. 

D. 3D View 

Using 3D view, it is possible to identify the position of the Cross-sectional and Panoramic image 

views in a more intuitive way. 

E. Curve – List Manager 

You can make up to seven arch curves. The Curve List Manager, which is located on the upper 

right of the panoramic screen, shows the number of curves made. To delete a curve, select the 

curve number on the list then click the X button. If you want to delete all curves in the list, click 

the XX button. You can browse the curve numbers by using  and . 
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6.4 Sectional Detail View (Professional Version Only) 

Sectional Detail View provides detailed information of a specific area when using Curve View mode. 

Right click the mouse on the Axial View Pane and a sub menu will appear. Select Sectional Detail 

View ( ) from the menu and the Panoramic and 3D image views will dissapear and 

will be replaced with Oblique and 3D Zoom image views. 

 

The Axial view provides the tools that will allow the user to change the location and direction of the 

focused area on the image for detailed viewing, as well as to zoom in the focused area. 
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<Sectional View Identification> 

This function is used to display 9 image frames of Sectional View. The location of each of these 9 

images can be identified using the Sectional Detail View. 

 

 

 

When selecting a specific image from the Sectional View, a yellow outline appears on the selected 

area. With this, you can identify the location of the sectional image view using the yellow outline, as 

well as the arrows inside the yellow circle in Sectional Detail view. 
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<Sectional Detail View Movement> 

This Sectional Detail View can be moved or rotated in order to modify the Sectional, Oblique and 3D 

Zoom. 

Place the mouse at the center of the Sectional Detail View, as shown below. Click and move the 

Sectional Detail View to the desired location, then release the mouse button. At the same instance, 

the Oblique, Sectional, and 3D Zoom images will also be modified. 
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<Sectional Detail View Enlargement /Reduction and Rotation> 

Place the mouse cursor on the red-colored circle in order to rotate and enlarge/reduce the Sectional 

Detail View. 

 Rotation 

When the cursor is placed on the red-colored circle in Sectional Detail View, the mouse will 

change shape to show that it is ready to be rotated. After adjusting it to the desired direction of 

the user and releasing the mouse, the images of Oblique, Sectional and 3D Zoom View will be 

modified. 

If you scroll the mouse wheel in Oblique view, the Sectional Detail View will also be rotated. 
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 Enlargement / Reduction 

As shown in the picture, place the mouse on the small red circle of Sectional Detail View. Drag 

the mouse and adjust the size of the yellow circle and the square dotted frame. After dragging, 

release the mouse to see the modified Oblique, Sectional, and 3D Zoom image views. 

 

When the yellow circle and the square dotted frame are enlarged, the Oblique, Sectional, and 

3D Zoom image views are reduced. 
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<Sectional View by Rotation> 

Click the right mouse button on the Sectional Detail View to display the menu for changing the view 

mode. Click Sectional by Rotation, and the shape of Sectional Detail View changes. By using 

Sectional by Rotation, it is possible to view the Sectional images which are rotated to a certain 

degree with a center point. 

 

 

Move the wheel mouse on the Oblique view and you will also be able to rotate the Oblique image, 

which has the center of the Sectional Detail View as its base. By scrolling the mouse wheel, you can 

rotate it to an angle of 2 degrees at a time. But if you press and hold the Ctrl key while scrolling the 

mouse wheel, the image can be rotated at an angle of 10 degrees at a time. 

The method used for move, enlarge/reduce, and rotate functions is the same as the method used in 

sectional by Interval. 
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6.5 Curve Manager 

A drawn curve can be shown or be deleted using the Curve Manager. 

      

On the menu bar, click Simulation → Curve Manager or click the Curve Manager icon on the 

Simulation tool bar. 

 

Curve List Window will be displayed as shown below. It is possible to select the desired curve or all 

curves for deletion. 
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7 Simulation 

 

 

7.1 Canal Drawing 

Canal Drawing can be used to explain the relation and proximity of the patient’s teeth or implant 

fixture to the canal during patient consultation. Ez3D plus provides functions of Canal Drawing and 
Canal Manager as well as Auto Canal Drawing. 

 

7.1.1 Canal Drawing 

Ez3D plus provides an easy way to draw the path of the canal by using Coronal View and 

Curve/Cross-Sectional Views. In coronal view, draw the path of the canal by placing points along the 

canal route after adjusting the axis for good visibility of the canal. Finish setting the canal’s path by 

double clicking to place the final point. 

 

<Axis Adjustment> 

Adjust the rotating axis to show the canal in Axial view, as shown in the following picture, and rotate 

the Coronal Axis so that it becomes parallel to the arch where the canal will be drawn. To find a 

more accurate arch position, adjust the Coronal Axis in Axial view again after rotating the Axial axis 

in Coronal View so it will be parallel to the occlusion. 
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<Canal Drawing> 

On the menu bar, click Simulation → Draw Canal or click the Draw Canal icon on the Simulation 

tool bar. 

      

 

In coronal view, draw the path of the canal by placing points along the canal route, as shown below, 

after adjusting the axis for good visibility of the canal. Finish setting the canal’s path by double 

clicking to place the final point. 
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You can check the path of canal in MPR, 3D, Panoramic View. 

      
Canal Path at Coronal Image                       Canal Path at Axial Image 

      
Canal Path at Sectional Image                        Canal Path at 3D (VR) 
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7.1.2 Auto Canal Drawing 

Draw Auto Canal function enables you to detect the canal path automatically just by clicking the 

initial point and the end point of the path. 

      

Generate Cross-sectional View using the Curve tool. 

 

For more details on plotting the Curve, refer to ‘Chapter 6 Curve 
Use’. 

 

 

Adjust the Panoramic View image in order to visibly show the canal path, and then check the canal 

location by magnifying the Sectional Image View. 
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Click Simulation → Draw Canal → Draw AutoCanal on the menu bar, or click Auto Canal Icon on 

the tool bar. Another way to execute the Auto Canal Function is by clicking ( ) Auto Canal 
Detection button in the sub tool of the Sectional View. 

When you click on the initial point of the canal path in the Sectional View, Seed1 will be shown on 

the selected canal. 

 

When you draw a canal path using Draw AutoCanal function, an 
image that shows the clean canal is needed. It will automatically 
draw the canal. After automatic drawing, you should check the 
drawn canal. 
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Use the scroll bar to check the end point of the canal path on the sectional image. Then click on the 

final point, and the canal path will be detected automatically. 
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7.1.3 Canal Manager 

Canal Manager provides canal thickness modification and deletion functions. 

     

On the menu bar, click Simulation → Canal Manager… or click the Canal Manager icon on the 

Simulation tool bar. 

 

 

Using Canal Manager, it is possible to select, delete, or modify canal colors. Users are able to set 

the diameter as well. 
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7.2 Implant 

The functions provided for implant simulation are Implant Insert (Single, Multiple), Implant Manager, 

Implant Library Manager, and the ability to show bone density for the area surrounding an implant. 

Users are able to establish more accurate treatment plans and increase their patient consent ratio 

for treatment by using the simulation function. Implant Simulation provides Customized Implant and 

3D Fixture Implant, which uses 3 dimensional implant design data. The Implant Library allows user 

to input, edit, or delete implant fixtures. 

 

7.2.1 Insert Single Implant 

When inserting an implant, the axis for implant placement should be adjusted so it would be 

perpendicular to the arch, as shown below. Rotate the Coronal axis on the Axial image view. When 

the Coronal view resembles that of a panoramic image, rotate the Axial axis in Coronal view to be 

parallel to the arch and move the Sagittal axis to the implant placement position. 

 

On the menu bar, click Simulation → Insert Single Implant or click the Insert Implant icon on the 

Simulation tool bar. 
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The Implant Library window will appear, as shown below. Select the desired implant. 

 

 

After selecting the implant, click the Inset button to activate the implant. Click the mouse on the 

image where the implant is to be placed. Users will be able to identify the Implant in both MPR and 

3D window views, as shown below. 
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7.2.2 Insert Multiple Implant 

In the menu bar, click Simulation → Insert Multiple Implant or click the Multiple Implant icon on 

the Simulation tool bar. 

      

 

Follow the same method as Insert Single Implant after choosing your preferred implant fixture. 

Place the implant on the implant site by clicking the mouse. If you click again, another implant of the 

same type will be placed again. Double click to end the implant placement process. 

 

<Implant Move/Rotation> 

 

By dragging an inserted implant, you can move it to its proper location. 

By dragging the rotating axis as shown above, the implant can be rotated. 

 

<Implant Context Menu> 

 

 

Find Similar Implant Display implants of similar length and width. 

Replace Replace the implant with another from the Library. 

Hide Hide Implant. 
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Remove Delete Implant. 

Go to Center Move MPR axis to the center of Implant. 

Show Bone Density Show Bone Density for the area surrounding the implant.   

Property Set/View Implant properties. 

 

Using the Property setting, the implant’s color, length, or abutment property can be modified. And 

can be replaced with a new implant. 

Also, you can adjust the angle of abutment towards Lingual/ Buccal by entering angle in the range of 

-20 to +20° in the Angle field of Abutment property. 

 

To make use of this abutting feature, select first the “Angled” in the 
Type field of Abutment property. 
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7.2.3 Implant Manager 

It is possible to show/hide, delete and edit the placed implant using Implant Manager. 

      

 

 

 

Select All Select the all Implant. 

Show Show the selected Implant. 

Hide Hide the selected Implant. 

Remove Delete the selected Implant. 

Property View the property dialog box of selected Implant. 
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7.2.4 Implant Library 

Implant Library provides Customized Implant and 3D Fixture Implant, which uses a 3 dimensional 

design file (STL). 3D Fixture Implant will be provided at installation and may be upgraded in the 

future. Customized Implant can be used in addition to the Library supplied at the time of 

installation. Implant Library provides add/modify/delete functions for Customized Implants. 

      

 

On the menu bar, click Simulation → Implant Library or click the Implant Library icon on the 

Simulation tool bar. 

 

 

<Adding Customized Implant> 

Click New on the Implant Library window. The Implant dialog box will appear, as shown below. 

 

Enter the implant information and click OK. The new implant will be added to the library. 
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<Implant STL Insertion> 

You can add a new Implant STL file (Simulation → Implant Library → New → STL Import) or modify 

the existing Implant STL file (Simulation → Implant Library → Modify → STL Import) as you wish. 

STL file is a mesh data type of file that constitutes a 3D image. 

   

 

When you click the New or Modify button on the Implant Library window, the Implant property 

window will pop-up. If you click the STL Import button, the STL Import window will appear as shown 

above. Click the  button → STL file folder → select a file → then click Open. 
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Check the image on the Preview window, and then click the OK button. 

 

Upon adding an Implant STL file, check that the Company name, 
Product line, Model name, OCCLUSAL, Length, and Apical data are 
the same as those of the data from the product manufacturer. Please 
be aware that the result of simulation from inaccurately added STL 
information is the responsibility of the user. 

 

 

The STL files come into two formats: ASCII and Binary. Only the 
Binary format can be added in Ez3D plus. 
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7.2.5 Bone Density 

The Show Bone Density function is used to identify the bone tissue density of the area surrounding 

the implant. By identifying the bone density of inside/outside of the implant and the cross section of 

the Axial ─to the height of the implant, the implant placement success rate increases. 

      

On the menu bar, click Simulation → Bone Density or click the Bone Density icon on the 

Simulation tool bar. 

The Bone Density window will appear, as shown below. 

 

Outside 
Show the mean bone density from the surface of the implant, outward 

to the set thickness. 

Inside 
Show the mean bone density from the surface of the implant, inward to 

the set thickness. 

Apical Show the mean bone density value of Axial cross section. 

Implant ID Select an Implant ID applicable to the shown Bone Density 

Thickness Set the preferred bone density thickness. 
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7.3 CAD/CAM Data (Premium Version Only) 

The simulation function for CAD/CAM Data is used to simulate or preview the Model and Crown data 

with Volume in the STL format file. It is classified into Import CAD/CAM Data and CAD/CAM Data 
Manager. 

 

7.3.1 Import CAD/CAM Data 

Import CAD/CAM Data functions to provide preview for the Crown and Model in the STL format file 

and import data into the current image. 

 

7.3.1.1 Running Import CAD/CAM Data 

 

Click Simulation → Import CAD/CAM Data. Then the following screen will appear. Refer to the 

section: 7.3.1.3 for the details on how to import the CAD/CAM data. 
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7.3.1.2 Screen layout of Import CAD/CAM Data 

 

A. Exit button: 
exit the Import CAD/CAM Data screen. 

is the same function as the Cancel button (F). 

B. Preview area: 
Displays the preview image of the CAD/CAM Data which is located through the path (C). 

C. File path: 
Shows the paths to folder in which image file to be imported is. 

 icon can be used to move there. 

D. CAD/CAM Data Type selection: 
Select the data type to be imported: Crown or Model. 

E. Import: 
Starts importing the data when clicked. 

F. Cancel: 
cancel importing the CAD/CAM Data into image. 

is the same function as the Exit button A. 

 

② 

A 

B 

C 

D 

E F 
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The file format for CAD/CAM Data is the STL, the internal format of 
which supports binary only. 

 

 
Only one CAD/CAM Data can be imported at a time. 
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7.3.1.3 Importing CAD/CAM Data 

To import the data, do follow the procedures below. 

 

A. Select the file to be imported after clicking  icon 

B. Select the Data Type: Crown is selected by default 

C. Click Import button and the mouse cursor will change to the shape inside circle. 

 

To cancel the data import, press the ESC key or double click the right button of mouse. 

D. First locate the position where the data is supposed to be imported and click the left button of 

the mouse. 
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Ex): The following figure exemplifies the case when the Crown data is imported onto CAD/CAM 
Data on the Coronal screen mode 

 

 

Up to 32 data for each of “Crown” and “Model” can be imported, 
respectively. 

 

 

 

Default colors for “Crown data” and “Model data” can’t be changed 
by users. To change their colors, click “Properties" in CAD/CAM 
Data Manager after importing Crown/Model data. 

Default color for Crown 

Default color for Model
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7.3.1.4 CAD/CAM Data Movement & Rotation 

To use these functions, the mouse should be positioned in the vicinity of the center point on the 

CAD/CAM data, in which case four directed arrows will appear. 

To move the CAD/CAM data, drag the mouse with the left button of mouse pressed. 

 

 

As the mouse pointer moves to near the center point, the symbol of rotation will appear. To rotate 

the CAD/CAM data, drag the mouse with the left button of mouse pressed. 

 

  



7 Simulation 
7.3 CAD/CAM Data (Premium Version Only) 

170  Ez3D plus User Manual 

7.3.2 CAD/CAM Data Manager 

This feature manages the lists and properties of their items in the lists which contain the CAD/CAM 

data imported into image volume. 

 

7.3.2.1 Running CAD/CAM Data Manager 

 

Click Simulation → CAD/CAM Data Manager. Then the following screen will appear. 
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7.3.2.2 Screen layout of CAD/CAM Data Manager 

 

The CAD/CAM Data Manger consists of two main tabs: Model and Crown. Each has four columns: 

ID, Name, Scale, and Visible. 

Button Detail 

 For the selected tab, select all the items in the list. 

 
For the selected tab, display the item selected from the list on the 

screen 

 Hide the item selected from the screen. 

 Remove the item selected from the list. 

 

Shows Properties for the item selected. if the multiple items are 

selected, the properties for the last item selected will be displayed. 

For more about these, refer to the section:“7.3.2.3 CAD/CAM 
Data Properties” 

 Closes the CAD/CAM Data Manager. 

 Exit the CAD/CAM Data Manager. 

  



7 Simulation 
7.3 CAD/CAM Data (Premium Version Only) 

172  Ez3D plus User Manual 

7.3.2.3 CAD/CAM Data Properties 

You can configure various parameters for the items selected from the list which belongs to Model or 

Crown. 

 

 

To edit the perperties for CAD/CAM data. 

A. Import the CAD/CAM data. 

B. Click Simulation → CAD/CAM Data Manager. 

C. From the CAD/CAM Data Manager, select an item. 

D. Click  button. Then the following figure will show up. 

 

Name: file name selected in the STL format (can’t be changed) 

Color: can edit the color of item selected 

To change color, position the mouse pointer on the rectangle area and click the left 

mouse button. Then you will have the color palette, from which color can be changed. 

Scale: the scale for the item selected can be modified. 
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A. On importing CAM/CAD data, it is set at scale x1.0 (100%) 

B. It can be changed in the range of x0.5 (50%) to x5 (500%) with increment of 10% 

OK: apply changes. 

Cancel: cancel property modification. 

 

As the following figures show, Color and Scale are changed after their properties are reconfigured. 

Color 

  
Before After 

Scale(x1.0 → x1.50) 

  
Before After 

 

The change of color and scale for Crown Data and Model Data is 
possible only within CAD/CAM Manager. 

 

 

The CAD/CAM data import feature is not supported to Project 
Save/Load, CD/Memory/STL Export, due to its interface with external 
STL data. 
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7.4 Collision Detection 

This function is used to check any collision between the implant and another implant, as well as 

between implant and canal. When you insert or move an implant simulation within an area where 

there is another implant placed or an area near a drawn canal, the Collision Detection function will 

tell you to avoid collision. 

      

On the menu bar, click Simulation → Collision Detection to use the collision checking function. 

 

There are 3 ways to inform the user about collision detection. On the menu bar, click Tools → 

Setting, as shown below. Then check the options to indicate collision. 
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With a Message Box 
Informs the user of any collision detected through a 

message box. 

Audio Alert 
Informs the user by producing a sound with a message 

box on any collision detected. 

Show Safety Zone 

Checked: When a collision is detected, the Safety Zone 

shown in green will turn into red. 

Not checked: If the Safety Zone is not set, a red Safety 

Zone will appear when a collision is detected. 

Boundary Specifies the boundary for collision detection. 

 

The Collision Detection tool informs the user with a message box, Safety Zone, or sound to alert the 

user of a detected collision, as shown below. 

 

<If the Show Safety Zone is checked> 

If Show Safety Zone is checked, the Safety Zone is shown in green before any collision. You can 

confirm the green Safety Zone on each MPR image views before any collision is detected. 
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But when the collision between Canal and Implant is detected, Safety Zone in green turn into red 

showing message “Collisions are detected”. 

 

An implant on collision is shown in red on each MPR View Image and 3D Image. While an implant 

with no collision detected is shown in green. 
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When the collision between Implant and Implant is detected, Safety Zone in green turn into red 

showing message “Collisions are detected”. 
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8 Special Functions 

 

 

8.1 Captured Image 

The Captured Image function allows users to save images they are currently viewing to a desired 

location. According to the configuration (refer to 8.9: Setting), images can be saved as JPEG or 

DICOM files in a local folder. The images can also be transmitted to DICOM Storage SCP (PACS) 

by using the DICOM Storage SCU function. When using Ez3D plus with EasyDent, the images can 

be saved to the EasyDent database. 

      

On the menu bar, click Tools → Captured Image or click the Captured Image icon on the tool bar. 
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 By selecting in sequence from the menu bar, click Tools → Captured image → Pane. Once 

you clicked Pane, the mouse cursor will be changed to that of a camera. Click on a preferred 

image view pane and save the image to file. 

 

 

 On the menu bar, click Tools → Capture → Full screen and the full screen currently viewed 

will be saved as an image file. 
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 On the menu bar, click Tools → Capture → All Panes and the current image views of all view 

panes will be saved individually. 
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 Capture Region: this function is used to capture and save only the area of interest in View area. 

To do this, move to Tools → Captured Image → Capture Region, and select the area to be 

captured. It is saved in the folder: C:\Ez3Dplus\Captured. 

 

‘Capture Region’ feature is not supported for the sectional images of 
Curve Mode and images of Left, Right Lat-Med taken in the TMJ 
Mode. 

 

 

 

 With Overlay: this feature is used to capture the Overlay with image together. 
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<Send to Remote DICOM Server/SCP> 

It is possible to transmit the captured image to a Remote DICOM Server. 

From Save Option of Menu bar, Tools → Setting → System, select Send to Server to set. 

 

  



8 Special Functions 
8.1 Captured Image 

Ez3D plus User Manual   183 

<Remote Server Registration Option> 

When capturing an image, the DICOM Send dialog box can be viewed. 

After configuring the AETitle, IP Address, and Port, click the Insert button. 

 

 

The Setup functions of the above DICOM Send dialog box window refers to the following. 

AETitle Specific application name of a DICOM printer. 

IP IP Address or Host Name 

Port Port 

Patient ID Patient ID 

Patient Name Patient Name 

Patient Birth Date Patient Birth Date 

Patient Sex Patient Sex 

Use Original Study 
UID 

If you want to merge the DICOM image that is to be transmitted 

with the original Study, check its configuration. 

Series Number 
This number is necessary for the Series Instance UID 

configuration and created automatically. This number is 

reconfigurable by the user. 

Series Description The user can make descriptive comment. 



8 Special Functions 
8.2 Counsel 

184  Ez3D plus User Manual 

8.2 Counsel 

Counsel is a function for writing a report on simple image study and treatment plan. After capturing 

images on the screen to be studied and launching Counsel, a user can arrange the images in the 

desired pattern. 

 

8.2.1 Counsel Execution 

      

 

On the menu bar, click Tools → Counsel or click the Counsel icon on the tool bar. The following 

screen will appear. Counsel screen is composed of view mode and edit mode. 
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<Mode Tool Bar> 

 Mode to insert letters or pictures in the created Counsel. 

 Mode to create a new Counsel or to edit the layout. 

 Finish Counsel and return to Ez3D plus. 

 

<View Mode Tool Bar> 

 
Freely draw on Counsel image. 

 
Input arrow on Counsel image. 

 Input text on Counsel image. 

 Erase content drawn on Counsel image. 

 
Print out the Counsel image. 

 

<Edit Mode Tool Bar> 

 
Create a new Counsel. 

 
Delete a selected Counsel. 

 
Save changes in the selected Counsel. 

 
Create a new Counsel as sub item of a selected Counsel. 

 
Select the folder of image to be inputted to Counsel. 

 Set the Counsel layout. 

 Merge selected cells into one. 

 Delete the input image of selected cell. 

 Delete images inputted to all cells. 
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8.2.2 Image Insert 

When the Edit button is clicked, a Counsel Edit window will appear, as shown below. 

 

 

Click the New button and type the name of the Counsel. 
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Click the Layout button and specify the Counsel layout. 

 

 

It is possible to merge cells using the Merge button. 
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Click the Open Folder button and select the folder containing the images to be inserted into the 

Counsel. 

 

 

Images in the selected folder will be shown in the preview screen. 

 

Drag the preferred image(s) into the cell to insert. 
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8.2.3 Counsel Insert 

Click the View button to change to View mode. Select the preferred Counsel. 

 

Utilize the Free Draw, Arrow, and Text tool to insert data for treatment. When complete, click the 

Print button if you would like to print the completed Counsel. 
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8.3 CD/DVD Burning (Professional Version Only) 

The CD/DVD Burning function allows a user to burn CT image data to a CD or DVD. 

 

CD/DVD Burning function only work automatically if you are using 
Windows Vista Operating System. For proper operation of the 
CD/DVD Burning tool in Windows XP or Windows 2003, a separate 
program is required. For installation, please refer to ‘Appendix: 1. 
Installation of Ez3D plus’. 

 

8.3.1 Burning the Image Data 

For convenience, put an empty CD/DVD in the CD/DVD Rom Drive before using the DVD/CD Burner. 

If you place the video files or photo files for clinic/hospital PR at the Logo folder of the Ez3D plus 

Program path, it will appear automatically when opening the CD Burner. 

The filename must be logo.avi or logo.jpg, and AVI files must be with basic AVI Codec. If it is not 

with basic AVI Codec, the PR video cannot possibly work properly. 

      

 

On the menu bar, click Tools → Export → CD/DVD Burning or click the CD/DVD Burning icon on 

the tool bar. Insert a blank CD/DVD, select the type of viewer and then click OK. 

If the Execute CD Labeler is checked, the CD Labeler will be activated after CD/DVD Burning has 

completed. 

 

Only the ‘LightScribe Template Labeler’ is supported. 
You can download the LightScribe Template Labeler’ at the 
homepage: LightScribe. 
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When burning is in progress, a window will appear, as shown below. Users are able to check the file 

size, progress, and options of the current process. 

 

 

When CD Burning is complete, the CD will be ejected automatically. Click Yes to exit the CD/DVD 

Burn utility. Select No to burn an additional disc. 
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<Button Description> 

 
Burn image data on empty CD or DVD. Button will only appear if 

you are burning an additional disc. 

 
Hide CD/DVD Burn window and create Tray icon. 

 
Finish CD/DVD Burn. 

 

 

If you insert the CD with CD Burned DICOM Data to the PC, which 
has not enough memory, a pop up window with the message “You 
cannot open the project file. Do you want to open the DICOM file 
without project information?” will appear. Because the CD is lacking 
of available memory, it will delay the opening of files. 
If you click “Yes”, the DICOM data will be opened with no overlays. 
But if you click “No”, you will not be able to open the Project files. 

  



8 Special Functions 
8.3 CD/DVD Burning (Professional Version Only) 

Ez3D plus User Manual   193 

8.3.2 Image Data Viewing – CD-Viewer (2D Viewer) 

To view the CD’s data, the 2D Viewer can be executed without a separate installation. For 3D 

viewing, a CD Viewer installation program must be installed. When the CD is inserted, the CD 

Viewer will be executed automatically. The CD Viewer can only read images that have been burned 

to a CD using Ez3D plus’s CD/DVD Burn function. 

 

A. View Mode Composition 

View Mode is composed of Curve, Panorama, 3D and Axial Mode. Click the View Mode tab on 

the left to change the view mode. 

 Curve Mode: Image acquired from Curve function executed in Ez3D plus. 

 Panorama Mode: Panoramic Image acquired from Curve function executed in Ez3D plus. 

 3D Mode: 3D Image acquired from 3D Rendering in Ez3D plus. 

 Axial Mode: Original picture image imported from Ez3D plus. 

B. Image Pane Composition 

The Image Pane can be changed to its maximum layout of 4x4. 
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C. Description for Tool Bar 

Main Menu Sub Menu Icon Description 

View 

Pan 
 

Move image up/down and left/right 

Zoom 
 

Enlarge/reduce image 

Windowing 
 

Control Windowing of image 

Magnifier 
 

Enlarge specific part of image 

Invert 
 

Invert the color of image 

Overlay 
 

Show or Hide image information 

Image Info 
 

Show the header information of image. 

Measure 

Length 
 

Measure the length between two points in 

the image 

Angle 
 

Measure arbitrary angle in the image. 

Note 
 

Insert Memo to image 

Edit 

Delete 
 

Delete all added items from screen except 

pictures 

Reset 
 

Reset the image to the initial state of 

import 

Image 
Process 

Sharp 
 

Sharpen the image 

Smooth 
 

Smoothen the image 
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Main Menu Sub Menu Icon Description 

Color 
 

Give color to the image (Axial) 

Tools 

Compare 
 

See two Views on comparison board 

Export 
 

Export the image 

Singled Pane
 

Export a single pane as an image 

Displayed 

Pane  

Export all panes as an image 

Full Screen 
 

Export the whole screen as an image. 

To Sever 
 

Send the image to server 

System Info 
 

Show the current system information 
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<View Tools> 

 Pan 

After selecting Pan, user can control the image position within a pane by dragging the 

mouse left and right or up and down. When moving the image position in the one pane, the 

image position in other panes changes as well. 

 

 Enlargement (Zoom in) 

After selecting the Zoom tool, user can zoom in or out by moving the mouse left and right 

or up and down. When zooming on a pane, the rest of the panes are modified as well. 
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 Brightness Control (Windowing) 

After selecting the Windowing tool, user can control the brightness by moving the mouse 

up, down, left, or right. When modifying one pane, the remaining panes will be adjusted as 

well. 

 

 Partial Enlargement (Magnifier) 

After selecting the Magnifier tool, a partially magnified image will be displayed. 
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 Color Inversion (Invert) 

Click the Invert tool to invert the colors of the image 

 

 Image information display (Overlay) 

The Overlay function allows you to toggle patient information, x-ray dosage values, and 

ruler information on or off. 
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 File information viewing (Image Info) 

This allows the user to view the image’s header information. 

 

 

<Measure Tool> 

 Measuring Length (Length) 

Click two points on the image and measure it distance. 
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 Measuring Angle(Angle) 

Click on three spots on the Image and measure its arbitrary angle. 

 

 Writing Memo (Note) 

By clicking on the Image Pane, it is possible to use the Memo function. 
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<Edit Tool> 

 Delete (Delete) 

The Delete tool is used to erase drawn overlays such as Length and Angle measurements, 

Notes, etc. 

 Reset 

This put the image back to its initial state. 

 

<Image Process Tool> 

 Sharp 

Sharpen all images. 
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 Smooth 

This smoothen all images. 

 

 Color 

Color the images in Axial Mode. 
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<Tools Tool> 

 Compare Mode 

Allows the user to compare 2 images among Curve, Panoramic, 3D, and Axial modes. 

 

 Export 

This allows the user to export the images in the image panes as file. 

- Single Pane 

One Image view pane can be exported in bmp, jpg, or DCM file type. 
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- Displayed Panes 

Currently displayed images in the panes can be exported in bmp, jpg, or DCM. 

 

- Full Screen 

It is possible to export the full screen by capturing in 3 file types of bmp, jpg, DCM. 

 

- To Server 

Transmit DICOM file to Server. 
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 System information 

Display system information currently in use. 

 

 

8.3.3 Image Data Viewing-CD-Viewer (3D-Viewer) 

The 3D CD-Viewer function allows the user to export the Simple Viewer of Ez3D plus through the 

CD/DVD installation program, which will enable the user to see images and treatment details. 

<When Ez3D plus is installed> 

- If the 2D/3D Viewer is of higher version than the installed Ez3D plus program version, 

Ez3D plus program should be installed with upgrades to the same version as the 2D/3D 

Viewer. When the installation is finished, the program will start with an automatic image 

loading. 

- When the installed program is of the same version or of higher version than the 2D/3D 

Viewer, the program and image will be loaded automatically. 

 

<When Ez3D plus program is uninstalled> 

Install the Ez3D plus program. When installation is completed, the program will start by 

automatically loading an image. 
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8.4 Memory (Simple Viewer-Professional Version Only) 

Memory (Simple Viewer) allows users to export the patient’s images and treatment details by saving 

it on the user’s PC. 

 

On the menu bar, click Tools → Export → Memory… and a window to designate a folder will be 

displayed. 

 

 

 

 

 

When the path of folder to save is set, a shortcut icon Launcher.exe will be created to the 

designated folder for the file. 

Double click the Launcher.exe to execute the Ez3D plus Simple Viewer. 
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Simple Viewer allows users to use tools like in Ez3D plus except for Simulation. 

 

<When Ez3D plus program is installed> 

If the Simple Viewer is of higher version than the installed Ez3D plus program version, Ez3D plus 

program should be upgraded to the same version as the Simple Viewer. When the installation is 

finished, the program will start with an automatic image loading. 

When the installed program is of the same or of higher version than the Simple Viewer, the program 

will start automatically by loading an image. 

 

<When Ez3D plus program is uninstalled> 

Install the Ez3D plus program. When installation is completed, the program with loading an image 

automatically will be started. 
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8.5 Reformatted Volume 

Reformatted Volume Export functions to save the image file after modification for image properties 

and area in the user designated folder (Hard Disk, USB Memory). Note that only Image Bit, Voxel 

Size and Resolution (Row, Column) can be modified. 

The image size and capacity produced from the property change can be viewed in the Reformatted 
Volume Information. 

 

All the files created by Reformatted Volume Export are a DICOM 
format which meets DICOM v3.0 standard. 

 

8.5.1 Running Reformatted Volume 

      

Click either Tools → Export → Reformatted Volume or Reformatted Volume icon of toolbar. 

Then Reformatted Volume Export screen will appear. 
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8.5.2 Screen layout of Reformatted Volume Export 

 

A. Exit (Close): 
: exit the Reformatted Volume Export screen. 

: is the same function as the Close button (⑪). 

B. Preview and Y-Z axis area set:  
Configure an area along the Y-Z axis for the image to be exported. For the details, refer to the 

section: 8.5.3 Defining the ROI. 

C. Preview and X-Z axis area set:  
Configure an area along the X-Z axis for the image to be exported. For the details, refer to the 

section: 8.5.3 Defining the ROI. 

  

A 

B C 

D 

E 

F 

G 

H 

I J K 
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D. Reformatted Image Bit Depth: 
Set the bit depth for each slice from the volume (image) to be exported. 

 Supports 10, 12, 14 and 16 bits 

 The default bit refers to one from the original volume. 

 For other than 10, 12, 14 and 16 bit depth, 12 bit will be selected by default. 

 The DICOM Tag is changed as well 

E. Select Reformatted Volume Resolution(mm): 
Set the resolution (VOXEL size) for each Axis: X, Y, Z of the image to be exported. 

 If “original” is selected, the resolution of the original image is chosen 

 If “User-defined” is selected, user can enter the resolution in the range of x0.5 (50%) to 

x2.0(200%) of the original voxel size. 

F. Reformatted Volume Information: 
 Shows the volume size selected in the unit of pixel and disk space required in the unit: 

bytes, KB, MB or GB. 

 In case of lack of the physical space: Hard disk or USB, the Export button (J) will become 

inactive. Then the text massage “Unable to save or export!!” will appear. 

 DICOM Tag is changed as well 

G. Folder Path: Define the folder in which the file is to be exported. 

 To set the path, either manual input or  button can be used. 

 In case of wrong folder name or lack of the physical space, the Export button (J) will 

become inactive. Then the text massage “Unable to save or export!!” will appear. 

H. Status & Progress bar: 
 For some reasons, in case of export failure, the following screen with text message will pop 

up. Note that the Export button is inactive 

 

 When the export is in progress successfully, the progress bar will appear, with the Export 

button being active. 
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I. Set Default: 
Reset the B, C, D, and E to initial states. 

After reset, 

 B and C return to the entire area (original size). 
 D returns to the bit depth of the original image. 
 E returns to the Original. 

J. Export: 
Starts exporting the image file reconfigured. This button will be inactive when the parameters 

are set incorrectly or conditions are not met correctly. 

K. Close: 
Exit the Reformatted Volume Export screen. 
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8.5.3 Defining the ROI (Region of Interest) 

You can define the ROI in the preview area of Reformatted Volume Export, with dragging the mouse 

while holding down the left button. 

The ROI can be resized by moving the mouse pointer while holding down the left button at the 8 

points. 

 

 

 

To move the ROI image, position the mouse pointer in the ROI and drag it with the left button 

pressed, as illustrated in the figure below. 
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As two ROIs in preview areas are synchronized each other, their changes when the common axis: Z 
changes are noticeable along each axis: X, Y, and Z. 

The following example demonstrates the previous statement: move the ROI up in Y-Z plane and 

then you will notice the same thing in X-Z plane. 

 

Before 

 

After 

Lastly, as shown in the figure below, after setting deep contrast between the ROI and non-ROI, you 

will observe, with ease, the symmetry along the center lines formed through the center points 

marked with “+” in each ROI. 

 

X Axis

Y Axis 

Z Axis
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8.5.4 Exporting volume 

Click the Export button after configuring the parameters in Reformatted Volume Export screen to 

start exporting volume data. 

Then the progress bar comes up, followed by the following message box if it is successful. 

 

 

To save the volume with other option, change the parameters first and then click Export. 

 

Regardless of the export status: success or failure, the Volume 
Export screen doesn’t be closed automatically. 
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8.6 3rd Party SW (Premium Version Only) 

Interfacing with the 3rd party software, like Simplant, can be carried out through the function: 

Reformatted Volume. 

 

8.6.1 Starting interfacing with Simplant 

 

Click Tools → 3rd party SW → Simplant on the menu bar. 

Then select the executable file for Simplant after clicking  …. 

 

Once the path for the executable file is set, it is not required to do it 
again from the next time on. 

 

 

Once the Export button clicked after the ROI is defined, the export of image data begins. Shortly 

after completion of export, the 3rd party software: Simplant is called 

For more details, refer to “8.5 Reformatted Volume”. 

 

The list of the 3rd party software supporting interface. 
: Simplant (V.13 or higher) 
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8.7 STL Export 

The STL Export function enables the Volume data, which makes up the 3D image, to form a Mesh 

data (STL file) that can be uploaded to other 3D Viewers. 

 

Click Tools → STL Export on the menu bar. 

Adjust the OTF, position, and size of the volume (using the Sculpt function) for the region to be 

exported as your prefer before using the STL Export function. 

 

If a large volume of data is to be exported, a message window will pops-up as shown below. In this 

case, lower the quality of the volume data using the OTF and Sculpt function then you can use the 

STL Export function. 
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When you execute the STL Export function, you can see the progress bar that shows the conversion 

status of STL file from the volume data. 

 

 

Once conversion is completed; the STL Export window, where you can preview the STL Export 

result, will appear. You may set the file path and type, as well as the file size to be exported by 

selecting the quality factor from among the 4 levels (25%, 50%, 75%, or 100%). 

When the volume is exported, Implant information can be together by checking “With Implant”. 

<STL Export – Without Implant> 

 

 

<STL Export – With Implant> 
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If you click OK button after the setting of file path, type, and quality factor is completed, the progress 

bar that shows the conversion progress of STL Export file will appear. Once the progress bar 

disappears, you can verify the STL file in the location you specified. 
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8.8 Panoramic Import 

This enables the Ez3D plus to read and display the panoramic image which is stored in the File 

server for EasyDent━ this is developed by Vatech Co.,Ltd. 

Note that to use this feature, EasyDent must be running before Ez3D plus starts. 

        

 

Panoramic Import only works in the ‘Curve’ mode. Therefore move 
to ‘Curve’ mode to use this feature. 

 Standard version: select the ‘Curve’ mode in View tap after a 

curve is drawn on the image. 

 Professional or higher version: select the ‘Curve’ mode in the 

view tap. 

 

Procedures: 

A. First run EasyDent viewer program. 

B. Run Ez3D plus by clicking the CT image 

C. Move the view mode to the Curve mode. 

D. From the menu bar, click Tools → Panoramic Import or from toolbar, click Panoramic 

Import icon ( ). Then the following screen will open. 
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E. From the thumbnail, select the panoramic image to import and click Send. Then it is 

imported. 

 

Image Import status                      View mode selection button   Import button 
 

 

If a panoramic image is imported successfully, the message “Panorama Image Imported” is 

indicated. 

 

By clicking the view mode selection ( ) icon, you can compare the original image imported 

from EasyDent with that reconstructed in Ez3D plus. 

 

 

For an imported image, the manipulation like Rotating, Zooming, 
Panning, and Measure cannot be performed. 

 

In case of unavailability of the panoramic image in EasyDent file serve, the following warning 

message will pop up. 
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Furthermore, EasyDent must be running, in order to import an image successfully. Otherwise 

the following warning message will pop up. 
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8.9 Fine Tuning 

Fine Tuning is a function to observe the desired parts of a 3D image by adjusting the Opacity on the 

Volume Rendering (VR) screen. 

 

Relation between a 3D stereoscopic image and Hounsfield Unit 

Value expressed by the units of 100 at Fine Tuning is the image’s 
level and is to be accommodated to the CT No., through adjustment. 
Hounsfield Unit (HU) is also called CT No. and, in general, has a 
range of -1000 to +1000. The reprehensive values are based on air (-
1000), water (0), and compact bone (+1000) and other tissues are 
assigned to relative values. 

 

      

On the menu bar, click Tools → Fine Tuning. Two sub tools, Coloring and Windowing, will appear. 

<Coloring> 

When clicking Coloring, you can view the desired parts of a 3D image by controlling the Opacity on 

the Volume Rendering (VR) screen. Here, coloring is referred as OTF (Opacity Transfer Function). 

 

 

 

 Autofit: Histogram is automatically adjusted to fit the visible area. 

 Auto Preset Soft tissue: It automatically searches for soft tissue and bone area to create 

Opacity. 

 Add Opacity : To add the transfer function 

 Delete Opacity : To delete the transfer function 

 Off Opacity (On Opacity): It reflects OTF (Opacity Transfer Function) area on the 3D. 
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Rendering applied screen by using Multi OTF 

 

 
Rendering applied screen by using Multi-OTF for about half of the face with VOI 
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 Transfer Function Adjustment 

Transfer function uses 4 points of slope adjustment and 3 points of size adjustment. 4 points of 

slope adjustment can make adjustment on left and right inclination of transfer function to the 

point movable from each position. The middle adjustment point’s No. 2 and 3 cannot be placed 

outside the position of adjustment points No. 1 and 4 as the boundary. 

 

Among the 3 size adjustment points, two points on the left and the right are to be used in 

adjusting the range of transfer function without changing inclination. The middle adjustment 

point is used to control the height of transfer function. 

 

 

<Windowing> 

When clicking ‘Windowing’ a window appears as shown in following picture that enables 

accurate adjustment of brightness and contrast. 

In the following image, when moving the mark in the center of the 3 marks to the left and right, 

brightness (Center value) will change. When both side marks are adjusted, the contrast value 

(Width value) is adjusted. 

 

 

Window Width: Refers to the range of CT number marked in CRT and 
is related to contrast. The Higher the width, the better the contrast. 
Window Center: Refers to the Central Value for the Window Width 
range and is related to brightness. The Higher the level, the closer it 
indicates to the bone, which entails larger X-ray absorption. 

 

Inclination Adjustment of 

Transfer Function 1 

2 3 

4 

Range Adjustment of 

Transfer Function 

1 

2 

3 
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8.9.1 Edit Color 

This is used to modify the color of the anchor selected from the Coloring window. 

 

 

Right click the Color Anchor and select Edit Color from the sub menu. 

 

 

The Color window will appear. Select the color. 

 

 

After selecting the desired color, click the OK button. You will see that the color of the color bar at 

the applicable position changes. 

 

 

Click 
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8.9.2 Load Preset 

It is used to load a preset or to add new presets. 

Click Load Preset from the sub menu that appears by clicking the right mouse button on any place 

in the Coloring window, or by clicking Load (C)  from the menu on the right side of the 

Coloring window. 

      

Opacity Presets will appear. 
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8.9.3 Save Preset 

Save the OTF and color map setup value that is applied currently as a new preset file. 

Click Save Preset from the sub menu that appears by clicking the right mouse button on any place 

in the Coloring window, or by clicking Save (C)  from the menu on the right side of the 

Coloring window. 

      

 

After selecting Save Preset, the Color Save window appears. 

 

After filling in the name of the preset, click the OK button. 

 

8.9.4 Exit 

To exit the Fine Tuning window, click , located on the right side of the Coloring window. 
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8.10 Knowledge Info (Premium Version Only) 

Knowledge Info enables you to search for useful information from the Ez3D plus Database about 

anything associated with implants and implant placements, which can be found in its table of 

contents. 

 

When you click Tools → Knowledge Info on the menu bar, then Knowledge window displaying 

table of contents will appear. 

 

 

You may maximize/minimize the Knowledge Info window by clicking Maximize Button ( ) located 

on the top right corner of the Knowledge Info window. 

You may also search for information you wanted by typing the keywords in the Knowledge Info 

Search Engine ( ). 
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To close the knowledge Info window, change the View Mode on the top left corner of the screen. 

Along with the change in the view screen by the change in view mode, the Knowledge Info will also 

be closed. 
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8.11 RC Viewer 

The RC Viewer is made especially for the radiology center in mind for which each user interface 

specializes in frequent use of functions. In particular, The RC Print and the volume size reduction in 

CD Export are a few of many features incorporated in the RC Viewer. 

 

8.11.1 Starting the RC Viewer 

      

In order to run the RC Viewer, you are required to configure the RC Viewer. 

1. Click Tools button, followed by Setting button or Setting icon from the Tool bar. 
Then the setting screen will open. 

2. Select the System and RC Skin in the Layout field. 

3. Click Save or OK. 

4. Exit the Ez3D plus. 

5. Restart the Ez3D plus. 
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To enable the RC Viewer to run, it is required to terminate and restart 
Ez3D plus after configuring the RC Viewer. 

 

If the Basic Skin in the Layout field is selected, the program will run under its own mode —

Premium or Professional depending on your purchase. 

You can also select view mode in the Layout field among MPR, Curve, CEPHALO, TMJ and Basic 
Skin, the selected mode is reflected on the RC Viewer’s initial main screen. 

 

 

 

The RC Viewer is supported under the Premium and Professional 
version only. 
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8.11.2 RC Viewer’s main screen 

All the functions that the RC Viewer provides can be used through the menu bar and the icons at the 

tool bar. 

Upon the image being loaded, three groups— ADJUST, TOOLS, EXPORT—will change in the 

expanded views and their composition vary automatically to the view mode selected —MPR, Curve, 
Cephalo and TMJ— in the RC Viewer setting. 

The following represents correspondence by each view mode. 

View mode selected Displays on the tool bar 

MPR ADJUST, TOOLS, EXPORT 

CURVE PANORAMIC, TOOLS, EXPORT 

CEPHALO CEPHALO, TOOLS, EXPORT 

TMJ TMJ, TOOLS, EXPORT 
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8.11.3 RC Viewer’s tool bar 

The following table explains functions correspoding to each icon. 

      

 

Group Tool Icon Description 

TOOLS 
(All Tab) 

Select 
 

Initialize the mouse function 

Panning 
 

Move the image up/down and left/right 

Rotating 
 

Rotate the image to the left and right 

Zooming 
 

Enlarge/Reduce the image 

Invert 
 

Invert color of the image 

Length 
 

Measure the length between two 

points in the image 

Angle 
 

Measure arbitrary angle in 2D image 

Profile 
 

Measure Bone Density between two 

points in the image 

Area 
 

Measure the size of selected area 
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Group Tool Icon Description 

ROI 
 

Measure Bone Density of selected 

area 

Capture 
Pane  

Capture the selected Pane 

Capture 
Region  

Capture partial area selected on the 

image 

Windowing / 
Coloring 

Adjusting Windowing/Coloring of the 

image 

EXPORT 
(All Tab) 

RC Print  
Print the image using the designated 

RC printer 

CD/DVD 
Burning  Save current image/case to CD/DVD 

Memory 
Export  Save current image in Memory 
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You can adjust the desired value with the slide bars. 

Group Tool Icon Description 

ADJUST 
(MPR/ 

OBLIQUE/ 
3DZOOM Tab) 

Windowing 
 

Adjust Windowing of the image 

Contrast 
 

Adjust Contrast 

Thickness 
 

Adjust Thickness 

PANORAMIC 
(CURVE Tab) 

Sectional View 
Thickness  

Adjust Sectional View Thickness 

Sectional View 
Size  

Adjust Sectional View Size 

Sectional View 
Interval  

Adjust Sectional View Interval 

Panoramic View 
Thickness  

Adjust Panoramic View Thickness 

Panoramic View 
Position  

Adjust Panoramic View Position 
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Group Tool Icon Description 

CEPHALO 
(CEPHALO 

Tab) 

View 
Position  

Select the View Position 

Export to 
File 

Export to File 

TMJ 
(TMJ Tab) 

AP Length 
Adjustment  

Adjust TMJ Left/Right AP Length 

AP Angle 
Adjustment  

Adjust TMJ Left/Right AP Angle 

LAT 
Thickness  

Adjust LAT Thickness 

LAT Interval
 

Adjust LAT Interval 

LAT Size 
 

Adjust LAT Size 
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8.11.4 RC Print 

The RC Print is a function that is designated for the radiology center. Through the Report Preview, 

the user can compose and modify the image box at his or her disposal. For this work, the Box 

Property is provided on the right and you can drag and drop the thumnail image on the left into the 

Image Box area. 

 

A. Tools: consists of the Report and image-related tools. 

B. Thumbnail: displays the image captured in Ez3D Plus. These can be dragged and dropped 

into Image Box. 

C. Box Property: shows the information about the Image Box selected currently. The user can edit 

the Image Box property at his or her disposal. 

D. Load Template: enables the user to load multiple templates. To do this select the template(s) 

and click Arrow. Then they are moved to the selected list and click OK. 

  

B 

C
A 

D 
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8.11.5 RC CD/DVD Burning 

This enables the RC Viewer to reduce the volume size when CD/DVD is burnt. 
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8.12 Setting 

Ez3D plus offers a variety of settings for items such as Cross-Sectional, Panoramic Images, and 

MPR Images, as well as MPR Zoom, Default Windowing, Implant Transparency, View Setup, and 

Audit Log. Setting is composed of large, medium, and detailed categories. It is possible to confirm 

or modify each detailed column by selecting the large category column. Any modifications made will 

be applied after the program is restarted. The execution screen is shown below. 

      

 

On the menu bar, click Tools → Setting, or click the Setting icon on the Tools tool bar. The 

execution screen will appear as shown in following picture. 

 

  

Large 
Column 

Medium/Detailed
Column 

Button 



8 Special Functions 
8.12 Setting 

240  Ez3D plus User Manual 

8.12.1 Configuration 

Setting categories are separated by each category column. Click a category and its category column 

will appear in the window, which consists of setting value tabs that you can reset. Shown below are 

the category columns of each of the setting categories. 

 

A. Category Description 

 Panorama: Set the options for interval, thickness, and image size used for Panoramic 

Image/Curve. 

 Volume: Set the options for the thickness of MPR Image, Image Quality of 3D Volume, 

Image processing and etc. 

 Simulation: Set the option for Implant, Canal, Bone Density. 

 View: Set the light and shade of image, font, and 3D Zoom Factor. 

 Print: You can set the print function. 

 System: Set the option for save method, size, run program limiting, log management and 

etc. 

 Information (Clinic Info) : Set the hospital or clinic information. 

 

Composition and description of each detailed column in Setting window are as follows. 

Class Item Description 
Default 
Value 

Panorama Panorama 

Curve 

Gap[mm] 

Set the interval of section at the 

time of Cross-Sectional View 

creation 

2 

Thickness[mm] 

Set the thickness of section at 

the time of Cross-Sectional View 

creation 

2 

Width[mm] (Image 

Size) 

Set the width/height of image at 

the time of Cross-Sectional View 

creation 

40 

Height[mm] (Image 

Size) 
 

40 
(Automatic input 

according to the Width 

value) 

Row (Layout) 
Set the number of row for Cross-

Sectional View Layout 
3 

Col (Layout) 
Set the number of column for 

Cross-Sectional View Layout 
3 
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Class Item Description 
Default 
Value 

Panorama 

Image 

Gap[mm] 

Set the interval of section at the 

time of Panoramic View Cross 

Section creation 

1 

Thickness[mm] 

Set the thickness of section at 

the time of Cross-Sectional View 

creation 

2 

Synchronize the 

Rendering modes with 

Sectional View 

Synchronize the sectional 

window to the change of 

Panoramic window Rendering 

Mode  

Unchecked 

Panoramic 

Curve Overlay 
L-B/B-L Overlay 

Set the direction of cut section of 

Cross-Sectional View 
Checked 

Auto Curve Auto Curve Type 
Select Standard / Standard V / 

Standard Box 
Standard 

Default 

Panorama 
Default Panorama 

Set as default of Panorama 

window 
 

Volume 

MPR Images Thickness[mm] 

Set the default thickness of MPR 

image at the time of program 

start 

1 

Volume 

Processing 
On/Off 

Toggle image processing on or 

off. 
ON 

Large Volume 
Large Volume Loading 

Method 
Automatic / Manual Automatic 

Default 

Volume 
Default Volume Set as Default Volume Window  

Simulation 

Implant 

Minimal Occlusal 

Dist.[mm] 

Set the minimum occlusion site 

distance 
2 

Minimal Apical 

Dist.[mm] 

Set the minimum cut section 

distance 
3 

Minimal Dist.[mm] 
Set the minimum distance 

between implants 
2 

Fixture Set the color of Fixture blue 

Abutment Set the color of Abutment blue 

Opaque Implant Select implant opacity Checked 

Canal 

Diameter[mm] Set the thickness of canal 2 

Color Set the color of canal red 

Opaque Canal Select canal opacity Checked 
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Class Item Description 
Default 
Value 

Bone Density Set bone density option  

Collision 

Indication 

(With a Message Box/

Audio Alert/ 

Show Safety Zone) 

Set options occurring at time of 

collision at implant simulation 

With a Message 

Box 

Bone Density Bone Density Set bone density option  

Default 

Simulation 
Default Simulation 

Set as Default Simulation 

Window 
 

View 

Windowing 

Value 

Select 

(Auto Fit/ 

DCM Define/ 

User Define) 

Select the set up method for light 

and shade 
AutoFit 

Action of 

Measure and 

Annotation 

Select (Single/Several 

times) 

Select drawing several times or 

one time for both Measure and 

Annotation 

Single 

Annotation 
Font (Size/Color) Set the font size/color 

Tahoma, 12, 

blue 

Background Color Set the background color of font yellow 

DAP dGyCm2 / mGyCm2 Set DAP unit to be displayed dGyCm2 

Zooming / 

Panning / 

Windowing 

Apply to all panels 

Designate the window option 

application range (Single, 

Whole) 

Checked 

Use Auto fit Set the image size Checked 

Multi Slice 

View 

Spacing [mm] Multi Slice View Image Interval 3 

Extend [mm] 
Multi Slice View Image 

Extension length 
6 

Direction Multi Slice View Image Direction Horizontal 

Thickness [mm] Multi Slice View Image thickness 2 

Rotation Degree 
Multi Slice View Image Rotation 

Angle 
15 

Layout Multi Slice View Image Layout 3 x 3 

Default View Set as Default View Window  

Apply Mask ON/OFF 
Set Apply Mask ON/OFF 

upon Ez3D Plus start 
ON 
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Class Item Description 
Default 
Value 

Print 

Paper 

Background Color Print background color setting  

Text Font Color Text font color setting  

Logo & Patient Layout
Paper print setting for patient 

and clinic/hospital information. 
 

Canal Color Define the color for canal Unchecked 

B/L Mark Hide/display B/L Unchecked 

Thickness/Interval Hide/ display thickness /length  Unchecked 

Default Box 

Box Background Color
Text box background color 

setting. 
 

Size Width[mm] Width of the box 50 

Size Height[mm] Height of the box 50 

Ruler L/R 
Left/right positions of the ruler 

that will be displayed on the box 
Checked (Left) 

Ruler T/B 
Top/bottom positions of the ruler 

that will be displayed on the box 
 

Sectional index font Font of the cross-sectional index  

Font Background 

Color 

Background color of the cross-

sectional index 
 

Default Print Default value setting for Printing  

System 

Capture Save Option 
Set the image capture save 

option 
Save toDB 

Performance 

Maximum Undo Disk 

Space [MB] 
Set the maximum reset capacity 100 

Auto save Frequency Set the frequency of Auto Save 1 

Log 

Save Option 

(Save to File/ 

Save to Database) 

Set the log file save option Save to File 

Log Level Set the Log file creation level Error Only Mode
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Class Item Description 
Default 
Value 

Language 
Auto/English/France/G

ermany/China/Japan 

Language preference setting 

If it is Auto, the language will be 

selected automatically along with 

checking the OS language. 

You may choose your preferred 

language (Chinese, Taiwanese, 

French, German, Japanese, or 

Portuguese). Once you are done 

setting the language, it is 

necessary to restart the program 

in order to apply the selected 

language. 

English 

Layout Basic skin/ RC skin 

In the Layout field: 

 Basic skin- Ez3Dplus 

 RC skin- RC Viewer 

Basic skin 

 Default System Set as Default System Window  

Information

Clinic Information Clinic Information (User Input) Blank 

Browse 
Move to the website of the 

registered clinic 

www.e-

wootech.com 

Default Information 
Set as Default Information 

Window 
 

 

B. Basic Button Description 

 Change the Setting value and apply the modified value 

 Close Setting Window 

 
Change the Setting value and apply the modified value then close 

the window 
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9 Help 

 

 

9.1 Contents 

Provides the Ez3D plus User Manual. 

 

9.2 System Information (About) 

Shows the current system information. 

 

 

9.3 USB Lock Key Information 

Shows USB lock key information. 
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Appendix 1 Installing Ez3D plus 

1.1 System Requirement 

1.1.1 Recommended system requirements for display 

 Microsoft Windows XP(SP2)/Vista(SP1)/7 32/64 bit 

 Processor : Core DUO CPU 1.8GHz or Higher 

 RAM : 2GB or Higher 

 HDD : 2GB free hard disk space 

 Ethernet network card 

 Display : 1280 * 1024 * 32bpp 

 

1.1.2 Minimum system requirements for display 

 Microsoft Windows XP(SP2) 

 Processor : Pentium IV 2.0GHz or Higher 

 RAM: 512MB or Higher 

 100 MB free hard disk space 

 Ethernet network card 

 Display : 1024 * 768 * 32bpp 

 Screen resolution of 1024 x 768 
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1.1.3 System OS update 

In order to use Ez3D plus with stability, Window Service Pack and Internet Explorer Update should 

be installed as follows. Also for smooth operation, we recommend to install Microsoft MDAC 2.7 or 

higher version. 

 Window Service Pack 

 Windows XP: Service Pack 2 or higher 

Internet Explorer: Version 6.0 or higher. 

Microsoft MDAC 2.7 or higher. 

 

Windows version information can be obtained from the registration 
information in ‘My Computer’ on the Desktop. 

 

 
System Registration Information 
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The version of Internet Explorer can be confirmed by viewing the 
‘Help’ menu within Internet Explorer. 

 

 
Internet Explorer Information 

 

 

If Windows or Internet explorer is of a lower version than that 
required by Ez3D plus, the applicable update files contained in the 
Ez3D plus installation CD should be installed first. Microsoft MDAC 
is included in the installation CD as well. 

 

 

If the languages of the contained files do not match those of the 
operating system, please visit the Microsoft website to install the 
proper updates. 
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1.2 How to install Ez3D plus 

When the Ez3D plus CD is inserted, the installation file will execute automatically. For more 

information, refer to the following procedure. 

 

1.2.1 Installation of HASP Key(Lock-Key) 

To use Ez3D plus, a HASP lock key driver must be installed to the PC or network prior to software 

installation. HASP License Manager must be installed on the PC that has lock key physically 

connected to it. For all other PC’s in the network, install the HASP lock key driver 

Below is the installation procedure for USB Lock-Key. 

 

A. Log in on an Administrator Account (Administrator Group) after freshly booting the system. 

 

B. After executing lmsetup.exe at HASP License Manager, select U.S. English then click the OK 

Button. 
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C. After checking the version information, click the Next button to continue the installation. 

 

 

D. Read the End User License Agreement and select I accept the license agreement. Click the 

Install button to continue the installation. 

 

  



Appendix 1 Installing Ez3D plus 
1.2 How to install Ez3D plus 

Ez3D plus User Manual   251 

E. After selecting Service [nhsrvice.exe] Installation Type, click the Next button to continue the 

installation. 

 

 

F. Select the Installation Path, and click Next button. 
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G. Select the name to register on the Start Menu. Click Next. 

 

 

H. After finishing the installation, execute the HASP License Manager. 

 

 

 

Install the HASP License Manager and Driver PRIOR to connecting 
the USB Lock-Key. If this procedure is not followed, operational 
errors may occur. 
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1.2.2 Installation of Ez3D plus 

The installation method for Ez3D plus is same for Windows XP/Windows Vista. 

A. Insert the Ez3D plus CD and when the below graphic is displayed, click the Next button. 

 

 

B. After reading the End User License Agreement, select I Agree, then click the Next button. 
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C. Input User Name and Company Name and click Next. 

 

 

D. Select the language to be used in Ez3D plus. 
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E. Select the product type. If this PC is connected to the CT imaging equipment, select Ez3D plus 
CT Console Otherwise, select Ez3D plus Workstation. Click Next. 

 

 

F. Select the folder to install to C: \Ez3D2009 is the default. 
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G. Set-up for Ez3D plus installation is completed. Click Install. 

 

 

H. Wait while the installation is in progress. 
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I. Installation is completed. Click Finish button to complete installation. 

 

 

J. After installation is finished, according to the user’s OS version and language, the Windows 

Update files will be installed with subsequent process of installation program to use the CD/DVD 

Burn function. After completing the installation, re-start, then CD/DVD Burn function will operate 

normally. This is NOT applicable to Windows Vista. 

 Applicable OS Version 

Windows XP ServicePack2, 3 / Windows 2003 SP2 

 
Window Update File Installation 
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1.2.3 Installation of Implant Database 

The installation method of Implant Database is same in both Windows XP and Windows Vista. 

A. Unzip the Implant DB.zip file. 

 

 

B. Install the Implant DB file by double-clicking Implant DB.exe. 
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C. Designate the path for the ImplantDB folder of Ez3D plus, and then click the Extract button. 

(Click the Extract button at once if you did not change the folder upon installation of the Ez3D 
plus program.) 

 

 

D. Click the OK button to complete the installation. 

 

 

1.2.4 Short-cut icons of installed program files 

When the Ez3D plus installation is completed, the Ez3D plus Icon will be created on the Desktop. 

This icon is a shortcut to C:\Ez3Dplus\Ez3Dplus.exe. Ez3D plus can be executed by double 

clicking this icon. 
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1.2.5 Structure of installed folders 

Ez3D plus is installed to C:\Ez3D2009. Users can change this folder at installation time. When 

Ez3D plus is installed with the default folder option, the following folder structure will be created. 

Ez3D2009

Bin

Doc

Captured

Implant DB

CDViewer

Ez3D2009의 주 실행 폴더

DBFile

Skin

Counsel

Log

User Setting

Tmp Data

NewCase

Today

SampleCase

CapHistory

3D

Data

CDViewer

Panorama

Curve

Axial

사용자 환경 설정 파일

임시 저장파일 폴더

 

 

 

If file name(s) are modified by the user, Ez3D plus cannot operate 
properly. Please do not modify them. 

 

Temporary storage file folder 

User configuration set up folder 

Main execution folder of Ez3D plus 
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Appendix 2 Removing Ez3D plus 

The Ez3D plus, which is installed in the system, can be removed in the following sequence: 

A. Run Control Panel from the Start Menu in Windows. (For Windows XP, Start → Set Up → 

Control Panel) 

 

B. Select Program Add/Remove. 

 

C. Search and select Ez3D plus from the currently installed program list, then click Remove 

button. 

 
Control Panel → Program Add/Remove → Select Ez3D plus 

 

D. When the following dialog window appears, click the Yes button. 
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E. Click Finish button and Remove is completed. 

 
 

 

After uninstalling Ez3D plus, some files like DICOM image data, and 
user-defined files are not removed automatically. If you would like to 
remove these files, please delete them manually. 
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Appendix 3 DICOM Networking 

This chapter introduces how Ez3D plus and DICOM modalities communicate on a DICOM network. 

 

3.1 What is DICOM? 

The Digital Imaging and Communications in Medicine (DICOM) Standard is a detailed specification 

that describes a means of formatting and exchanging images, and associated information. The 

standard applies to the operation of the interface, which is used to transfer data in and out of an 

imaging device. 

DICOM relies on computer industry standard network connections, and media devices that address 

the communication and storage of digital images from diagnostic modalities such as CT, MR, PET, 

Nuclear Medicine, Ultrasound, X-ray, CR, digitized film, video capture and Hospital Information 

System/Radiology Information System (HIS/RIS) information. It also supports the connection of 

networked printers, such as laser imagers. 

DICOM is the result of an alliance of potential users of the standard (members of the American 

College of Cardiology and American College of Radiology) with the companies that manufacture 

medical equipment (members of the National Electrical Manufacturer's Association - NEMA). The 

DICOM effort began in 1984, and it was originally called the ACR/NEMA standard. Now, DICOM has 

been embraced by other worldwide standards organizations outside of Radiology. For example, 

DICOM has been adopted by the Committee European de Normalization (CEN TC 251) and the 

Japanese Industry Association for Radiation Apparatus (JIRA). Now, it is controlled by the DICOM 

Standards Committee and is supported by a wide range of medical images across the fields of 

radiology, cardiology, pathology and dentistry. 
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3.2 Ez3D plus DICOM Image Operation Model 

Read
Images Nabucco

Remote 
Print SCP

Remote
Storage SCPImage Send

Film Print

RemoteLocal

DICOM Standard Interface
 

 

3.3 Ez3D plus DICOM Compliance 

Supported services Description 

DICOM Storage SCU  

DICOM Print SCU 4.4.2 DICOM Print 

  

Ez3D plus
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3.4 DICOM Network Consideration 

Ez3D plus remote host configuration consists of AE title, IP address (Host Name), port number, 

alias and description. To use Ez3D plus on the DICOM Network, you need to define your PC’s AE 

Title and host name, and know the AE Titles, IP address (host names), port numbers of the remote 

hosts that you wish to network with. 

Information Definition 

IP Address 

The Internet Protocol address is a numeric address that identifies 

the station to other TCP/IP devices on the network. The IP 

addresses consist of four whole numbers separated by periods 

(e.g., 192.168.1.1). 

Host Name 

The host name is a common alphanumeric alias for the IP address. 

Although you can use the IP address on DICOM network instead of 

the host name, the hostname is better than IP address on the 

complex network system. 

Port 

The TCP/IP protocol uses a number of ports for communication. 

The standard port number that is used for DICOM networking is 

104. This means that Ez3D plus will receive and send files only 

through the Port 104. 

AETitle 
AE Title (Application Entity Title) is a unique identity value of all 

connected DICOM modalities and workstations. The AE Title 

defines the device as a valid DICOM source and / or destination. 

 

3.5 Defining the AETitle, IP Address and Port Number 

Set-up for DICOM Networking in Ez3D plus is described in detail in section 8.9 Setting. 

 

To set up the DICOM Networking, the proper Hostname (IP Address), 
AE Title and Port Number must be set. 

 





 

 

 


